Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_30_second_exp_2_winners.thumb.jpg.b5430b40547c40d344fd4493776ab99f.jpg

Bowdie

09 02 2014 Jupiter - looking for help to make it colour

Recommended Posts

Clear(ish) skies last night so i ventured out and got my best shot of jupiter todate!

However it only shows a hint of colour. Is this something I need to bring out in post processing, and if so how do I do it?

The image was taken with a C8 and a ASI120CM camera. All post processing was done in registax.

Capture 09_02_2014 23_15_03.bmp

Share this post


Link to post
Share on other sites

Clear(ish) skies last night so i ventured out and got my best shot of jupiter todate!

However it only shows a hint of colour. Is this something I need to bring out in post processing, and if so how do I do it?

The image was taken with a C8 and a ASI120CM camera. All post processing was done in registax.

Hi. What capture software were you using? Then I may be able to help you.

Share this post


Link to post
Share on other sites

I am using sharp cap to capture the initial movie.

OK, when in sharpcap go to options, and then the capture settings. (you will need your camera connected). When in the settings click on colour, once in there select the auto colour option and then come out. There is a histogram symbol up along the end of the top row in the normal view, - you will need to select that. Check that the red, green and blue settings are all fairly equal. It may be worth you imaging something in daylight to check though if this is possible! When imaging it is always worth getting the histogram up to make sure that the image is not over exposed. The tip here is that it is better to capture a slightly darker image than one that is too bright! Hope this helps!

Regards

Harvey

Share this post


Link to post
Share on other sites

It looks as though you didn't select RGB24 in your capture software and it has captured in its's default setting of mono. I did this when i first used my ASI120MC. Nice shot though. Next time you start up sharpcap or whichever software you use ti capture your footage check that the drop down menu in settings is not set to mono :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.