Jump to content

stargazine_ep34_banner.thumb.jpg.28dd32d9305c7de9b6591e6bf6600b27.jpg

First light Atik 16HRC NGC 1274 RE-EDIT


Recommended Posts

Ok now guys and gals no laughing , its my first ever go with a one shot colour ,tipical though misty skies and a bright moon close by , but Dave the other senior citizen said get out there and try it ,so i did .

Must say for first effort i was happy , the imaging data is a lot less prolific on the screen,than my usual Ha mono, but this was effected by the moon etc , :D.

i decided to use the Cls filter with the camera, usual set up Imaged with the ED80 Equinox, guided with the C11 QHY5 guide camera, and PHD guiding .

tried various subs from 15 mins to 25 mins and 30 mins,exposure around 3.5 hours,

The processing is a whole new ball game to me ,and i have alearning curve with this , but glad the blue reflection part of the nebula came out ok ,so folks my first effort , lets hope it improves the next time ,try something a bit more easy and colourfull.

Rog

re-edit image

3197_normal.jpeg

(click to enlarge)

3199_normal.jpeg

(click to enlarge)

this was the first image

Link to post
Share on other sites

well as i said Martin , it was,nt very good up there , but felt i wanted to try the camera , even if the results were,nt good , as it happens it was just about ok to show on here, else i would not have bothered posting lol .

Rog

Link to post
Share on other sites

If my first 'crack' with a OSC camera had returned an image like that, I'd have been well pleased, and so should you be!! :D

Even more so, given the sky conditions it was captured under.

Congratulation, a great first result!!!

Dave

Link to post
Share on other sites

That's great Roger!!

I must admit I hanker after colour and have been wondering whether to go LRBG or one-shot. Given I seem to have so few clear skies I'm thinking that at least with a one-shot I'll be able to get something!

Look forward to many more Rog!

Helen

Link to post
Share on other sites

Put your luminance and colour together Rog. Hard work with the small jpegs and the rotation so had to crop the lum a fair bit. Some odd red splodges but think that's down to sloppy alignment.

3203_normal.jpeg

(click to enlarge)

Link to post
Share on other sites

well thats a darn sight better than i could do Martin , i must be doing something wrong ,lost my touch , i was so good at doing that as well , old brain cells i reckon , yes i got those red blotches ,but as you say could be down to bad alignment , its going to be hard doing it i reckon , maybe stick to b/w amd just one shot , lets see how i fair under better conditions may not have to use a lum.

Rog :D

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.