Jump to content

1564402927_Comet2021Banner.jpg.a8d9e102cd65f969b635e8061096d211.jpg

Help with EQMOD


Hitesh
 Share

Recommended Posts

Hi guys

I picked up my new az eq6 gt mount yesterday and tried connecting the mount up to my laptop so that i could control it from stellarium but it just isn't working, simply wont connect.

I've already downloaded the ascom driver first then installed the eqascom, eqtour and eqmosaic, none of them work and i have no idea why its not working please please could someone help me.

Link to comment
Share on other sites

How have you connected the mount to the laptop?  Did you use one of these ..... http://www.firstlightoptics.com/astronomy-cables-leads-accessories/hitecastro-eqdir-adapter.html ?

I have an EQ6 rather than an az-eq6 and I don't use Stellarium but other things that may be problems are:

You need Stellarium Scope installed to control a mount

You need to be sure eqmod / eqascom is configured to use the correct port.

Mike 

Link to comment
Share on other sites

It turns out i had the wrong adaptor, i've now got the correct one and i've managed to get it working on CdC but still wont work on stellarium, do i have to align the scope first before i can get stellarium to connect?

Link to comment
Share on other sites

It turns out i had the wrong adaptor, i've now got the correct one and i've managed to get it working on CdC but still wont work on stellarium, do i have to align the scope first before i can get stellarium to connect?

No you don't have to align the scope.You should just be able to click the select mount on stelleriumscope then properties select the correct com port and then connect.

Link to comment
Share on other sites

EQTour is part of the EQASCOM group of programs. It's like a planetarium program without a map display, it works off lists of objects instead. You can try out all similar programs with the EQASCOM Simulator first to get a feel for how they work. The EQASCOM Simulator is one more choice of driver  in your ASCOM Telescope Chooser that gets installed together with the "real" driver. 

Chris of EQASCOM (also "EQMOD") has put a lot of instruction videos up on youtube 

http://www.youtube.com/user/chrisshillito/featured

Link to comment
Share on other sites

Hmmm if that's the case I'm not sure why it's not working, it works a dream in CdC. Might have to learn how to use CdC, is there any tutorials about for it?

Haven't come across any tutorials but it is well worth getting into - a superb tool for planning and mount control.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.