Jump to content

sgl_imaging_challenge_2021_3.thumb.jpg.30e9b298c34c80517e8b443ce153fce3.jpg

Celestron StarSense Accessory


Recommended Posts

  • Replies 386
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I've been testing this for a few months and now it's started shipping can say something about it. It can be fitted to most Celestron goto mounts and automates the alignment process in the same way as

The starsense is a lovely little addition, the main crux was firstly make sure you have the latest firmware and secondly, when you do the initial calibration and all is well then you are told to find

Set mine up tonight - easy to fit on a CPC 1100   and was able to leave the finderscope on as well 1st mistake - it reported seeing too few start - this I solved by taking the lens cover off the front

Posted Images

January 2014 release

StarSense HC: 1.10.14008
StarSense CameraL 1.2.13343

Latest June 2014 release (beta)

StarSense HC 1.11.14164 (13 June 2014)
StarSense camera 1.02.13343
P: SYSTEM 1.01.14156
P: LISA 1.01.14072
P: DBOBJ 1.01.14160

Not sure if the beta has gone live yet

Link to post
Share on other sites

Oh great here we go again, I downloaded the new CFM manager connected the scope , opened CFM then it said found telescope, downloaded firmware and installed it then the little green tick came up, but I still have the old firmware ! Any ideas anyone.

Sent from my HTC One_M8 using Tapatalk

Link to post
Share on other sites

I had this problem what I did was once I unzipped the CFM file I dragged it in to my desktop then shut down WinZip and double clicked the CFM file and all was ok

Sent from my HTC One_M8 using Tapatalk

If you run CFM directly from the zip archive it will fail. Unzip the file and run the unzipped CFM. The version of Java you have installed matters aswell. According to the instructions you need version 7. Edited by tekkydave
Link to post
Share on other sites

I have sent an E mail to Celestron support asking for help on this issue and added a thread at Team Celestron to see if anyone there can shed any light on this. I am getting completely boggled now. It would be nice if someone could give a link to the latest firmware update - finding it is not easy.

Peter

Link to post
Share on other sites

There is a newer Beta version but it is on the TeamCelestron website. You need to register to access the Beta Testing forums.

http://teamcelestron.com/

Hi Dave,

I looked on the Team Celestron website but I can't find it. I am a registered Beta tester but I just don't know where to look. Can you give me a clue?

Peter

Link to post
Share on other sites

After logging in click on 'Board Index' then 'Starsense Accessory' and click on the top post (New SSA Firmware 1.11.14164).

If you scroll to the botton of the post there is a link at the end (Archive_2014_June_14.zip).

At the top of the post it says Edit: This version has now been released to the public. but I don't know if CFM is downloading it.

I would treat this as Beta for now and install at your own risk.

Link to post
Share on other sites

After logging in click on 'Board Index' then 'Starsense Accessory' and click on the top post (New SSA Firmware 1.11.14164).

If you scroll to the botton of the post there is a link at the end (Archive_2014_June_14.zip).

At the top of the post it says Edit: This version has now been released to the public. but I don't know if CFM is downloading it.

I would treat this as Beta for now and install at your own risk.

Once I log on and click on Board index I only get Forums than Misc as options - I can't get to Starsense accessory. I did find a link to the beta but it said that I was not authorised to read it. 

Thanks anyway.

Peter

Link to post
Share on other sites

I think you have to accept some kind of agreement or something agreeing to be a beta tester before you can access the beta testing forums & download beta code. I can't remember exactly. Have a poke around in the top few 'sticky' posts and see if there are any instructions.

Link to post
Share on other sites

Just looked on the Team Celestron site and Derik has stated:

YOu both seem to be reporting a situation where you go through the install proceedure but you end up with the wrong firmware.

This sounds familiar. Let me investigate.

Update: There is a mistake in the current public release of CFM that caused the public release to download the files from an older (out of date) archive. This is my fault. I have updated the older archive and fixed CFM so it won't happen again.

I swear I fixed a bug almost exactly like this about 6 months ago.

Sorry.

Edited by PeterCPC
Link to post
Share on other sites

I have just tried updating AGAIN and it now says:

HC 01.11.14164 (June 13)

SS 01.02.13343

I got a green tick this time so, fingers crossed, all is now updated. I suggest you check your HC version to see if this is what you have.

Peter

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.