Jump to content

Banner.jpg.692da9ed9af2eace53e1dc94cfc0e912.jpg

Celestron SLT mount slew limit setup


DaveJFT
 Share

Recommended Posts

Hi folks,

I'm looking to set the slew limits on my SLT mount. When I set the scope altitude to it's maximum (approx 80deg) and then go to Utilities | Get Alt-Az it says the scope is pointing at +08deg and when I set the scope to point approx. horizontally Get Alt-Az says it's pointing at -64deg.

What's going on??

Many thanks

Dave

Sent from my ASUS Transformer Pad TF700T using Tapatalk HD

Link to comment
Share on other sites

Hi All,

Thanks for saving my embarrassment and not telling me how dopey I am - I managed to suss it out for myself in the end ...the mount sets it's zeros when it is powered on (seems obvious really!) so, because I hadn't managed to align it to anything celestial, what I was seeing was the mount Alt 8deg higher than when I turned it on. Doh!

:rolleyes:

Sent from my ASUS Transformer Pad TF700T using Tapatalk HD

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.