Jump to content

 

1825338873_SNRPN2021banner.jpg.68bf12c7791f26559c66cf7bce79fe3d.jpg

 

1st Image in a long time : NGC 6888


Catanonia
 Share

Recommended Posts

Hello everyone :)

Been sometime since starting a new contract up in Blackpool that I have gotten the scopes out. Firing up the NEQ6 and the last date was January this year and even that was just to test the mount out. Well over 6 months since I imaged.

I managed to grab about 3 hours last night of an old favorite, NGC 6888.

3 hours on the SuperNewt 200mm F2.8 and guided on a dual arm with a QHY5 ED80

Main CCD was a QHY9 (eventually fixed and back with me) and 2inch LRGB filters

I am having massive problems with shadows in my LRGB images (see a thread in imaging discussion if you can help out)

So here is a dodged job of HaRGB using what I could without the shadows showing too much to get an image out.

Hope you like it, was nice to be back in the saddle again.

post-3977-0-49771000-1369687424_thumb.jp

Edited by Catanonia
  • Like 1
Link to comment
Share on other sites

Good to see you back in harness Cat. Some fine detail in the Crescent. Colour seems a bit odd, where's the red? Not had chance to look at your thread on the shadows, a flats issue?

Link to comment
Share on other sites

Good to see you back in harness Cat. Some fine detail in the Crescent. Colour seems a bit odd, where's the red? Not had chance to look at your thread on the shadows, a flats issue?

Good to be back mate, the red is completely lacking in this as having massive issues and had to drown it out with Ha as luminance.

Got to crack these shadows. Really hurting me as I can't get LRGB together.

Link to comment
Share on other sites

Welcome back. Is that the full frame? With that dark soft spot off to the left of centre I would think its an collimation/alignment issue. Stars don't seem as tight as I would expect from that kit. ?

Link to comment
Share on other sites

Welcome back. Is that the full frame? With that dark soft spot off to the left of centre I would think its an collimation/alignment issue. Stars don't seem as tight as I would expect from that kit. ?

About 90% crop and yes I am having difficulty with my setup with reflections etc etc. Collimation is almost there, but top left has comet stars still, a long outstanding issue I have had with this scope. There is a thread in image discussion about the issues I am having.

My CLS UV filter has arrived and I have the redundant OAG out of the train now, so hopefully tonight with some clear skies I can test out the new image train and get these problems sorted. Fingers crossed.

Thanks all for the welcome back, it is nice to be back and active on the forum after sometime away. Definately want to use this kit instead of it sitting in the observatory rotting away ;) User this summer to spruce it all up ready for the long dark nights ;)

Edited by Catanonia
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.