Jump to content

stargazine_ep34_banner.thumb.jpg.28dd32d9305c7de9b6591e6bf6600b27.jpg

IC410 - With Tadpoles - Quick Process -


Recommended Posts

130mm APO F4.8 , Ha , Blue , Lumin all about 90mins.

Quick process , will look at this is more detail later. One problem one frame (Lumin) was at a different angle to the others, made accurate aligning a bit difficult also lost quite a bit of the image.

Noticed in photos of this object that it is quite pink.Also the seeing was poor for one set of images.

Added another version and removed the first.

John

post-13061-13387733407_thumb.jpg

Link to post
Share on other sites

I didn't see the first image John, but there is certainly nowt wrong with this one. It's a belter.

How did you get a 5" Apo down to f4.8. What reducer did you use?. I am going to need one for my ED80 eventually.

Ron. :(

Link to post
Share on other sites

I didn't see the first image John, but there is certainly nowt wrong with this one. It's a belter.

How did you get a 5" Apo down to f4.8. What reducer did you use?. I am going to need one for my ED80 eventually.

Ron. :(

The APO normally is F6 , I use a TeleVue 0.8X Focal Reducer - you can remove the top and attach it directly to the filter wheel.

I also found the problems with the first image - The telescope has a Feather Touch focuser - there is a brake system - I forgot to increase the tension - with a focal reducer , filter wheel and Atik camera thats a fair amount of weight - half way through one of the imaging runs it must have slipped as the stars suddenly get bigger :D

John

Link to post
Share on other sites

I didn't see the first image John, but there is certainly nowt wrong with this one. It's a belter.

How did you get a 5" Apo down to f4.8. What reducer did you use?. I am going to need one for my ED80 eventually.

Ron. :(

The APO normally is F6 , I use a TeleVue 0.8X Focal Reducer - you can remove the top and attach it directly to the filter wheel.

I also found the problems with the first image - The telescope has a Feather Touch focuser - there is a brake system - I forgot to increase the tension - with a focal reducer , filter wheel and Atik camera thats a fair amount of weight - half way through one of the imaging runs it must have slipped as the stars suddenly get bigger :D

John

Well at least you can guard against the same thing happening in future John. :D And thanks for the Info. on the reducer.
Link to post
Share on other sites

The detail is looking good John. The blue seems to have gone awol :?

Yep , the blue frames had to be ditched as the focus changed about a third of the way in - forgot I left the focuser brake in the fully off position. The lumin frames ended up at a completely different angle to the others and using them I would have lost a good part of the image.

As this object seemed to be in shades of pink in all the photos I could find I just tinkered with the Ha.

John

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.