Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

IanL

M81 - M82 - NGC3077

Recommended Posts

Successful night out last night, no technical problems except a complete restart due to TightVNC locking nearly all applications after the first ten exposures! Now removing and installing TeamViewer instead. Good transparancy, minimal light pollution and no appreciable moon until nearly midnight (clouds were rolling in then anyway).

post-18840-0-63866600-1364752745_thumb.p post-18840-0-81388400-1364752792_thumb.p

Technical Details

Imaging: SkyWatcher 80ED DS Pro, Canon EOS 500D Unmodified, APT

Guiding: Orion ST80, QHY5, PHD Guiding

Mount: NEQ6 Pro, EQMOD, Stellarium / StellariumScope, AstroTortilla

Exposure: 15 x 600s light Frames, March 30th 2013, Bias/Darks From Library, Flats x 25

Processing: PixInsight 1.8 RC5 (BatchPreProcessing, Canon Banding, Dynamic Crop, DBE, Histogram, HDR Multiscale Transform, Masking + LRGB Recombination to boost foreground saturation and reduce background saturation/noise, ACDNR, Curves)

Annotation: Aladin 7.5 using Simbad with galaxy filter.

Share this post


Link to post
Share on other sites

Looks nice and sharp, and like the framing! :)

But isn't it maybe a bit heavy on the green side?

Tried to remove a bit of the green in your pic, hope you don't mind?

post-9520-0-30255200-1364755052_thumb.pn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By The Admiral
      I'm just starting to get to grips with my new iOptron GEM45 EQ mount, having spent some time cutting my teeth in astro-imaging using an Nexstar Alt-Az mount. Very much an EQ virgin!
      I decided to image M81 & M82 as these were inaccessible with my old Nexstar, so it was new territory for me. I used my Altair Wave 104 f/7 ED triplet scope, Photoline 0.79x reducer and Fuji X-T1 (effective FL 560mm). ISO400. 60 x 90s lights and flats. I did take 20 darks but I found that using some old bias frames from an earlier session gave a better result. Stacked in AstroArt 6, processed in StarTools v1.6.393 RC2, and polished in Lightroom. I've yet to get to grips with this latest version of ST, so for this image I haven't used the full gamut of controls. I like to get as much detail as I can from my images, I don't do subtle! Fans of a naturalistic look may not approve .

      At about the 9 o'clock position there is a small blue 'smudge', enlarged here. It does unfortunately reveal some trouble with my stars!

      I had originally thought that this was NGC 2976, but Astronet shows that galaxy to be too far away. Anyone any idea?

      Thanks for looking.
      Ian
    • By Galaxyfaraway
      This is maybe my 3rd attempt at a galaxy and I am trying to figure out the best way of doing it since I live in a red zone of London suburbs.
      I took this over 2 nights (well, 1.5 really, as my guiding wasn't working and plate solver wouldn't comply after meridian flip...) with my 8" EdgeHD SCT with 0.7x reducer and Atik 490X. Around 20 Luminance subs at 10 mins each  (1x1) and around 15 RGB subs at 5 mins each, but binned 2x2. I use Astrodon filters but also have an LP filter permanently in my image train. 
      Question: should I only use RGB and create a synthetic L channel, given LP, or continue trying with the actual luminance? Gradients are horrible with luminance but RGB doesn't have as much detail (only red filter seems to be more sensitive).
      My stars are all over the place (colours pop out everywhere, in the wrong way), how can I control this better?
      Also, as I wrote, the red filter seems to have much more detail than the rest and when I add all the channels into PS, the red colour just overpowers everything (and in general, how can I keep the star colours as they are and not have the red and blue go crazy - I am not sure the name for it, but it looks like chromatic aberration on steroids).
      Any other general tips would be great...
      Thank in advance. GFA
      PS: I cheated with the core: just changed the temperature to make it look a bit more glowy; for some reason, I barely had any yellow colour from the data...I will post stacked images, if of interest.
       
       
    • By Xiga
      Hey guys
      So with no new data at hand (or on the horizon it would seem) i decided to go back and re-process my short stack of M81 & M82, being the glutton for punishment that i am! The last time i re-processed this was about a year ago, so i was curious to see if i could get any more out of it. 
      It's hideously low on data (nothing new there!), this is just 9 x 600s of colour (with an IDAS-D1) together with 7 x 1200s of Ha (which i only used to Lighten the Reds in the Ha jets of M82 and the small spiral regions of M81). AstroPixelProcessor used for stacking and gradient reduction, and PS for everything else. 
      I mistakenly shot the colour at ISO 800, instead of the usual 200 i always use. A mistake i imagine every DSLR user has made before! And i have to say i really noticed it during processing. There was noticeably less colour in the stars. 
      That being said, i was still able to bring out more colour in the core of M81 this time. And i think M82 looks a bit better as well, it was definitely over-sharpened before. 
      I really love these targets, but they just make me wish i had more reach! 
      CS!
      Here is the original thread:
       
      And here's the new one, including a cropped version:


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.