Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_30_second_exp_2_winners.thumb.jpg.b5430b40547c40d344fd4493776ab99f.jpg

Recommended Posts

All,

The Tapatalk plugin we use was updated to the latest version on Sunday. This has introduced a number of bugs, particularly with the view new content options.

As a result of this, we have restored the old version of the plugin back until Tapatalk resolve this issue.

The view new content function should now be working correctly, but - if you find it isn't, please login to the forum using a browser, click the view new content and ensure there isn't a tick next to 'Just Items I Follow' or any of those options on the left hand side of the View New Content page towards the bottom.

If there is a tick, click on that option to 'untick' it, this should resolve the issue for you in Tapatalk.

I must stress - Tapatalk is a third party product that we have no control over and there is simply no way we can support it fully. If you experience issues with the Tapatalk client, you need to log these directly with Tapatalk, the most we can do is keep the forum side plugin up to date.

Thanks,

Grant

Share this post


Link to post
Share on other sites

All,

I have updated Tapatalk to a pre-release version that hopefully fixes the issues we have been seeing with viewing new content. I haven't been able to reproduce these issues so I cannot tell if the update is working for those affected or not - if you were having trouble viewing new content through Tapatalk before, can you try again now and let me know?

Thanks,

Grant

Share this post


Link to post
Share on other sites

Will people still need to reset their "view new content" settings or will the update have sorted it out?

Peter...

Sent from my GT-P7300 using Tapatalk HD

Share this post


Link to post
Share on other sites

I'm not sure to be honest - As I cannot replicate the issue I cannot test :( I really need someone who had the issue to firstly try without doing anything, and then try by resetting the view new content option...

Share this post


Link to post
Share on other sites

Checked this morning on my iPhona and iPad and it was still not working. Now working fine after making the changes in the top post.

Share this post


Link to post
Share on other sites

Biggish update already with some darker colourations/skins. A definite improvement from last week.

Share this post


Link to post
Share on other sites

Download it from whichever App Store applies to your device

cheers :grin:

Share this post


Link to post
Share on other sites

Biggish update already with some darker colourations/skins. A definite improvement from last week.

Where is the option to change colours etc, can't find anything in settings? :huh: I'm pretty sure I've had the latest update in the last couple of days

Share this post


Link to post
Share on other sites

You don't need tapatalk to use SGL, but some people like it.

Personally I can't see the point of an extra bit of software, that seems flakey at best, when the normal and mobile versions work perfectly well on all the mobile / home devices that I have (windows, android and iOS7)

Ant

  • Like 2

Share this post


Link to post
Share on other sites

The mobile theme of SGL works fine on Chrome and the default broswer on my S3.

But each to his own. Go with whatever you like to use. 

Ant

Share this post


Link to post
Share on other sites

I hate the new Tapatalk. An object lesson in how to screw up something that was previously working perfectly.  It is hideous.

  • Like 1

Share this post


Link to post
Share on other sites

I wouldn't mind Tapatalk if you could reject it once and then it wouldn't appear ever again. It appears everytime i want to use SGL and it is extremely annoying.

  • Like 1

Share this post


Link to post
Share on other sites

I have just got hold of an IPad and installed the tapatalk app - however now when I log into SGL on Tapatalk it only shows 13 items as unread - I have checked the settings as above and ensured there isn't a tick next to 'Just Items I Follow' or any of those options on the left hand side of the View New Content page towards the bottom but its still the same.... Any ideas?

Share this post


Link to post
Share on other sites

And still says no unread posts today. Rubbish software! The android version worked a lot better

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Cyborg, if you enable cookies it shouldn't ask you again. Doesn't on mine.

Cheers Ant

Share this post


Link to post
Share on other sites

I have just got hold of an IPad and installed the tapatalk app - however now when I log into SGL on Tapatalk it only shows 13 items as unread - I have checked the settings as above and ensured there isn't a tick next to 'Just Items I Follow' or any of those options on the left hand side of the View New Content page towards the bottom but its still the same.... Any ideas?

Mine kept doing this on the iPhone until I updated to the 2.4.1 version end of Dec

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.