Jump to content

Banner.jpg.39bf5bb2e6bf87794d3e2a4b88f26f1b.jpg

Can't align finder to the same spot as primary scope


Recommended Posts

Hi all,

I have an annoying problem where no matter how much I play with the adjuster screws on my finderscope, I can never align it with the primary scope.

I've had this problem in the past and fixed it by collimating my scope (in truth a more experienced friend with a laser collimator did it for me). That was nearly a year ago.

I tried collimating the scope myself (using a Cheshire collimator), but I still have the finderscope alignment problem.

I'm fairly certain I've collimated properly, so I was wondering there could be another cause. Can anyone offer a suggestion?

As a next step I was going to try to slacken all of the scope adjuster screws and collimate again, but as that could be quite time consuming and I would risk getting something wrong (introducing more problems) I thought I should check here first...

My scope is a Sky Watcher Explorer 150p.

For learning to collimate, I had trouble with the Celestron collimator instructions so googled and found Astrobaby's guide: http://www.astro-bab...ation guide.htm - which is a bit more helpful. Also in it she collimates a similar scope (same brand and type) to mine. I also found a youtube video from Meade, which I watched

Any advice would be appreciated!

Thanks,

James

Link to comment
Share on other sites

Hi James,

As Dan says you are going down the wrong road by trying to collimate the main telescope to align the finderscope. Collimating is solely to align the optics of the main scope with each other.

Easiest to align the finder in daytime. Get a distant chimney or tree top in the main scopes feild of view. You should then be able to see the same object somewhere in the field of view of the find. By loosening and tightening the screws on the finder you should be able to move it so the same object is in the centre.

Is it a case that you can't loosen or tighen the screws anymore and the object hasn't moved enough to be in the centre of the finder?

Link to comment
Share on other sites

Thanks guys, for all the replies. I'm glad I didn't start taking the whole thing apart :D

I think the first step is to check the "o" ring, would that be correct? I didn't realise that the "o" ring would make a difference, but I'll go out and have a play with it.

It's too dark to see any Chimneys, or other landmarks, but I think I can find Jupiter...

Just to explain the problem another way (for those who weren't sure what I meant): When I look through the eyepiece I focus on the top of a tree a few hundred metres away. I then move my eye to the finderscope and see that the same tree is about 1/2 way up one of the crosshair lines. Try as I might I can't get the finderscope to point at the tree.

The finderscope is a 6x30 one.

Link to comment
Share on other sites

I take the finder out every time I use it so I have to align it every night.

I use Jupiter, centre it in the eyepiece and then centre it in the finderscope and telrad.

The o ring is a little rubber ring which should have been put onto the finder before you put it in the finder holder.

Dan

Link to comment
Share on other sites

I had a similar problem with my Explorer, although I had the right-hand adjustment screw as far in as it could go it didn't push the finder left enough to get it aligned with anything.

Took the finder off, snapped the o ring in the process, put the finder back minus the o ring and found I could then align it with the main scope. Its been fine since then, stayed aligned and haven't needed to touch it.

Link to comment
Share on other sites

I've inspected the finder and bracket, which seem to be working as designed. The O-ring is a little cracked and starting to go brittle, but otherwise it's in the correct position.

I also looked at how the finder bracket attaches to the scope. It can only slide on one way and also the finder will only go into the bracket one way - meaning that the only other way to attach it is with the finder pointing backwards (so obviously the wrong way).

I also tried to align the finder with the O-ring removed, but this just seemed to make the problem worse...

So in summary I still can't get the finder and scope to point to the same spot in the sky (FYI I was using Jupiter to check the alignment last night). I suppose I could try some kind of wadding in the bracket receptacle on the scope. I'll have to have another go tonight.

The alignment has worked in the past, so I'm sure there's *something* that I'm doing wrong.

Link to comment
Share on other sites

Have you tried varying the position of the finderscope in the bracket? At first I had mine pushed into the bracket as far as it could go, made it harder to align than when I let it rattle round a bit looser.

Link to comment
Share on other sites

Hmmm I did try sliding it back a little and then tightening the screw.

You could be on to something there - I'll have a go tonight.

Looking at the forecast I won't be using Jupiter for testing tonight :(

There is a pylon on top of a hill a couple of miles away that I can use instead.

Link to comment
Share on other sites

I suppose I could try some kind of wadding in the bracket receptacle on the scope.

I once had to do that with a red dot finder that reached its limits of adjustment and still wasn´t aligning with the scope.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.