Jump to content

Banner.jpg.39bf5bb2e6bf87794d3e2a4b88f26f1b.jpg

Guiding issues with Maxim.......


daz
 Share

Recommended Posts

More of a frustration post than anything, but if anyone has had similar experiences, do shout!

Win XP SP3 + all the MS updates

Maxim DL 5.15

ASCOM 6 SP1

ASCOM drivers for Atik 383 and SX Lodestar

I recently re-installed XP after issues with Win7, so this is a fresh installation, not cluttered, just my usual astro apps installed.

Got the mount aligned with EQASCOM no problem, Atik takes an image, no problem.

Lodestar takes an exposure - no problem and does the calibration routine - all fine and dandy...

Then I click 'Track'.

All I get is a blank guide box in Maxim. No image at all.

I changed the size of the guide-box - nothing.

I re-exposed, changed the exposure time, checked that calibration was turned off - all had the same effect!

Zilch!!!

The camera is working fine, and I can use the 'Move' tools so I know that everything is talking to everything else, as it should.

I just get no image when I try and track....

I will try using the standard SX driver as opposed to ASCOM for the Lodestar next time round, and will have the baseball handy.... just in case!

Link to comment
Share on other sites

It's not a screen stretch issue is t? I have been scratching my head in the past with Maxim not showing me anything and then it happened in front of SteveL and I cursed a little and he leant over me and adjusted the screen stretch setting and wow there was something on the screen!

Not sure if the guide and capture cameras have separate screen stretch setting or indeed if the guide cam has any at all?

Good Luck

Ant

Link to comment
Share on other sites

I've not seen any problems like this when using Maxim but you could try setting the screen stretch to medium which should show guide stars. If that fails then take a single guider exposure, ensuring that you can see stars, then double click on one of the stars to select it then click track (I know it should automatically do it but doesn't always get the ideal star). I would also change the track box size to something like 32x32 or 64x64 temporarily to make sure the star hasn't already drifted outside the 16x16 box.

Robert

Link to comment
Share on other sites

  • 2 weeks later...

Well, turns out to be ASCOM issue!

If I change Maxim to use the SX Universal driver, everything is fine. Put it back to ASCOM and the same behaviour occurs!

At least I know the issue, and have a work-around!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.