Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Sign in to follow this  
Marc1980

AS!2 problem

Recommended Posts

Good morning.

I am looking at stacking in AS!2 before wavletting in registax but when I try and open my avi in AS!2 it says 'invalid code mjpg' and wont open.

If anyone could help that would be great.

Kind regards

Marc

Sent from my galaxy s3 using tapatalk 2

Share this post


Link to post
Share on other sites

Hi Gary, Thanks for the reply.

I have been using an xbox cam. I have been doing a bit of research and it sounds like it might be the colour/compression setting in Sharpcap. It looks like I may be able to run the avi's through castrator and that should convert it to a Autostakkert friendly format.

Having said that I may be wrong

Regards

Marc

Share this post


Link to post
Share on other sites

MJPEG will be supported in the next release. Having said that, it is probably a good idea to not save to MJPEG in the first place, because compression is usually not a good idea. For now running the files through Castrator should do the trick.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.