Jump to content

548140465_Animationchallenge.jpg.32379dfa6f3bf4bba537689690df680e.jpg

Joop 6th Nov


beamish
 Share

Recommended Posts

ta :),

I have to say it's Sod's Law, that on "Bonfire night" with smoke and fireworks going off, we end up having very good conds for the 1st time in a long time, the mount was perfectly balanced and tracking was some of the best I've seen ( honest !) the skies were good but then firecapture just refused to play nice :( stalls freezes etc.... just awful ! 3hrs and only 4x .avis of poor quality at best. Sometimes I feel like throwing in the towel and buying a huge tv instead !

Link to comment
Share on other sites

appreciate the support & kind words guys.

I'm going down the New build FC and FlyCap 2.3- so far it appears "Superfast" - these software guys are amazing- fps rates and captures seem sooo much smoother, soooo I've resurrected Ascom and Eqmod ( really need to catch up and do a refresher) so as to enable the onboard "live" planetary guiding. I've even fixed the sticky joystick on my dusty Rumblepad ;)

no 50" plasma screen just yet :)

Edited by beamish
Link to comment
Share on other sites

Hi Karlo, I concur - Bonfire Night would have been the clearest night for me for well over two months now. I'm still trying to finish testing the new e2v sensor but have no positive results to show as yet on account of the weather. There are a few issues with FC (are you using the v2.2 beta?) which Torsten is still working on but it seems to be reasonably stable with my IDS camera.

Cheers

Bud

Link to comment
Share on other sites

thanks guys,

Budski, I've just switched and 1st impressions are that it's amazing and the impact will be enormous. I've no idea at all what was going on with 2.1 ??? it's been very reliable up until that night. Tho I have recently also switched to Win7. I know it's FC 2.1 related and had something to do with the thruput of the 1394b card, cos the issues re stalls and freezes did not recur with FlyCap2.2 via the same card, but as I am unfamiliar with flycap i just kept trying to resolve the issues-without any luck. So on Tuesday I installed the flycap update, firmware update and the new build FC 2.2 build #33. I also opted to drop the PGR 1394b interface driver and go back to Texas Instruments. I cannot begin to tell you how relieved I was when I fired up the cam and found how smooth it was.:)

I'd still like to hear how you get on with cam Bud, it's out of my price range, :(, I wanted the 76C660 chip and that was alot more expensive :(

Link to comment
Share on other sites

Hi Karlo, my test program with the e2v sensor has been frustrated by the weather and missed opportunities - I've not even had two consecutive nights of clear skies or stable seeing conditions. Has it always been this bad or what? Once or twice, during fleeting moments of clarity I've seen what the 660 sensor can reveal - but not long enough for me to acquire a half-decent RGB set. At this rate, I'm more likely to have a night out with Tess Daly....

Cheers for now.

Bud

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.