Jump to content

Banner.jpg.39bf5bb2e6bf87794d3e2a4b88f26f1b.jpg

LX200 Meade ultrawedge help please


Recommended Posts

Hey guys and girls, I've just purchased a ultrawedge for my 12" LX200, and tried to mount it the other week but had no success at all with getting it to track! Just wondering if anyone could give me a very simple set of instructions for setting up the wedge, and getting it to track properly!! Many Thanks!!

Link to comment
Share on other sites

You don't supply much information.

Angle of the wedge set to whatever your latitude is - that is the internal angle, so with the base flat the angled face is a little over 45 degrees towards vertical. Where are you?

The face of the angled plate faces towards the north polar axis, not the scope. Mention this as I think it is odd to realise at first that it is the plate axis that is aligned.

Have you reset the LX200 so that it knows it is on a polar mount not an Alt/Az. I had the opposite on an ETX, it made up its mind that it was suddenly on an EQ mount not an Alt/Az.

To change the mount type on mine I had to press the Reset All button, simply could not get the mount option to display and change it. Had to set the mount as part of the "initial" setup.

If the alignment is a mess then I suspect the mount type, otherwise I would suggest that the angle is wrong.

Link to comment
Share on other sites

As Capricorn says, it's a bit counter intuative, and the manualis as clear as mud.

Look up your location on google or phone and set angle on wedge , I'm near London and at 51.3

Fit the little fork thingy on tripod and locate wedge pin in it, the fork thingy points south and mounting plate points north .

Stick scope on wedge , two person job. Set hanbox to equatorial. Let it go through it's statup routine (is it gps?) Then polar aligning routine.

Presumably your trying to use it for imaging if youv'e bought a wedge, there have been a couple of threads lately on the difficulty, wisdom ? of trying to with this scope.

I have 10" with 6.3 focal reducer and guide with PHD with reasonable success but it is mounted on a pier, never had much success on tripod.

Probably ok imaging planets with webcam but never tried it.

Dave

Link to comment
Share on other sites

Ok, had a go with it last night, but still haven't had success!! Ill take you through the steps I took...

1) Mount the superwedge then the scope onto the wedge.

2) Pointed the mount to polaris, and set latitude on wedge to 53° (Leeds,UK)

3) Turned on autostar handset, went to 'Telescope:Mount' and changed it to 'Polar' as opposed to 'Alt-Az'

4) Went to 'Align' then 'easy', handset then said set telescope to home position. So I set latitude to 90° and RA to 0° then pushed enter.

5) Telescope moves to find polaris, but adjustments are required to centre it, and instructions say to use the wedge to make adjustments not the scope.

6) Polaris was centred using the wedge controls, and pushed 'Enter' and said 'Align Successful', however when you then use the GoTo feature it doesn't find the object properly. It's in the right area of the sky but not centred.

Can anybody see anything I may be doing wrong? Or offer any suggestions please?! I have no doubt it's something I'm doing wrong, not a problem with the scope! :)

Thanks in advance

Link to comment
Share on other sites

I only used the earlier version LX200 and with this you did a rough alignment on Polaris as you describe. Then you asked it to slew to a different star, you centred that, then it went back to Polaris which you centred using the wedge, not the drives. Then you did the same for a star on the other side of the sky. By the time you had done this quite a few times you had a polar alignment of sorts but I found it took hours. I find it hard to believe that your method (or Meade's) has much chance of working. What I would do is a drift alignment. That is the only way to get decent PA with this kind of system. I think it likely that PA is your problem.

I see wedges as being suitable for permanent rather than portable setups.

Olly

Edited by ollypenrice
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.