Jump to content

sgl_imaging_challenge_6_banner_jupiter_2021.jpg.eacb9f0c2f90fdaafda890646b3fc199.jpg

 

 

help needed with phd issues, please help!


Recommended Posts

hello, i really hope you can help.

last week i guided sucessfully for the first time using a qhy5 with phd. i used ascom eqmod to control the scpe, but guiding is through the guide port ffom the camera to the mount.

when setting up i noticed that i hve to have phd running before i connect to ascom scope through cdc otherwise the status bar at the bottom of phd does not display. by connecting phd first then this issue is resolvdd. however, when i tried to start guiding yesterday i continued to get messages with fatal error 22, something about not recognising the command, sometimes this wouldappear half way through calibration. so this tells me that everything is connected ok because i can see an image through phd, lock onto a star and star to calibrate. tonight ive set up again, ensuring that all cables are fine and no snagging etc but i then got the message that device is not functioning correctly. ive gone into ascom settings and turned off pulse guiding options so that ohd has full control and should not conflict.

has anyone any ideas or suggestions? has anyone had similar issues. oh ive madevsurevall the drivers are upto date. im using cdc to slew and sync.

Link to comment
Share on other sites

  • 2 weeks later...

Hello, I checked everything and it seemed to work fine after a restart. After a night of perfect running, it started happening again. I have found out that it is the USB port on the laptop. It seems that the USB port keeps switching itself on and off. I had read that USB ports can have power save mode set, so I went into the device manager to check this out and it is not switched on, so I am still not sure. I have since switched laptops and the problem has not occured again. So for now the problem is solved but I need to solve the prblem with the laptop :(

Link to comment
Share on other sites

I can't say with your exact setup Tracey. If you have narrowed it down to the USB port, is it a case of maybe one laptop has USB and the other USB 2.0? Perhaps a different Operating system? Not sure if it should make a difference but worth checking what the difference is if its running on one ok and not the other.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.