Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep29_banner.thumb.jpg.da7f3b163f7bd35187cb558b0346baf6.jpg

Astrosurf

Autoguiding Worked!!! M51

Recommended Posts

At long last my autoguiding worked. I was with the Chipping Norton group, CNAAG, at the Rollright stones last night with Mel Gigg and Robin Smitten. I managed to take 28 subs before the bright Moon really washed things out. They're 3 mins long at ISO 1600. My camera isn't modded so there's a lot of noise. I've tried to stack it as well as I can (with only 1 hour's sleep, so really groggy!) so any advice would be most welcome. I've cropped the image.

Alexxx

EDIT: Er, where's my image. I clicked attach! Trying again . . .

Nope, no go and no error message. Will see if I have flash 9 . . . ( this is REALLY annoying!)

Edited by Astrosurf

Share this post


Link to post
Share on other sites

Downloaded the latest Adobe Flashplayer and rebooted but no luck. Tried the advanced uploader but I don't think that's loading fully as there are no buttons to click! Will try in IE rather than Firefox. This is silly!

Share this post


Link to post
Share on other sites

And again . . . (site looks horrible in IE - not opening cleanly!)

EDIT: Hey that worked. Why doesn't it work in Firefox?!

post-1704-0-62322700-1339336480_thumb.jp

Edited by Astrosurf

Share this post


Link to post
Share on other sites

Well done Alex let's hope your auto guiding is now sorted, that was a very enjoyable imaging session last night.

It looks like what we saw was an ATV (Automated Transfer Vehicle) ten minutes ahead of the ISS by the way.

I've just started working on the Crescent Nebula image so hopefully I post that later.

Mel

Share this post


Link to post
Share on other sites

Well done Alex :) I had a problem uploading yesterday or the day before tried several times with both uplosders and eventually it worked. I'm using Firefox too.

Share this post


Link to post
Share on other sites

Well done Alex, you've cracked autoguiding - it can make all the difference to your images.

Share this post


Link to post
Share on other sites

Onward and upward! That is most certainly a success.

Olly

Share this post


Link to post
Share on other sites

Congrats on cracking autoguiding Alex and thats a great M51 too :)

Jamie

Share this post


Link to post
Share on other sites

Thanks guys! I'm well chuffed.

As an aside, my Bt Yahoo Mail won't upload attachments in Firefox now too! I have to use IE! :icon_scratch:

Edited by Astrosurf

Share this post


Link to post
Share on other sites

Really sorry if I'm pointing out the obvious, but this caught me out for ages when this new forum first came out - are you pressing 'Add to Post' after uploading the image? You have to do this! I wish someone had told me the other day when I nearly threw the laptop out of the living room window in frustration! D'oh! :)

Share this post


Link to post
Share on other sites

Well, it just says Attach This File. Then nothing happens so I don't even have the Add to Post option if it comes up. It's something to do with Firefox as I'm having other problems as well. It might need a re-install!

Edited by Astrosurf

Share this post


Link to post
Share on other sites

Well done on getting the auto guiding working I hate guiding its such a pain to set up and usually the clouds move in just as I have got it all working.

Share this post


Link to post
Share on other sites

Well done on getting the auto guiding working I hate guiding its such a pain to set up and usually the clouds move in just as I have got it all working.

It certainly is a dark art. I've become rather superstitious and am becoming convinced there are astronomy gods! They're very mischievous and like to irritate amateur astronomers with clouds escaping from newly-opened kit, clouds crossing a guide star just as guiding gets going, kit going wrong and all the other things that happen to set us tearing our hair out! The swearing and hair tearing are as prayers to these gods. Best not to get on the wrong side of them. They seemed to like me last night! :grin:

Share this post


Link to post
Share on other sites

Yes it can feel like that lol you spend hours getting it all set up and then a thin layer of clouds makes your guide star disappear from view I take my hat off to everyone else who masters the dark art. I still cant tear myself away from doing short subs and staying light and portable.

Share this post


Link to post
Share on other sites

Well done Alex !

Really pleased for you :)

Share this post


Link to post
Share on other sites

After all the trouble you had at SGL7, im glad you finally got it sussed. What was the issue you fixed in order to get good guiding?

Share this post


Link to post
Share on other sites

Congrats Alex, a fine M51. Think I'll be taking tips from you when I get the kit sorted. :D

Share this post


Link to post
Share on other sites

Well, it just says Attach This File. Then nothing happens so I don't even have the Add to Post option if it comes up. It's something to do with Firefox as I'm having other problems as well. It might need a re-install!

How odd. I'm running Firefox and no probs here. What OS are you on? I'd have a word with an admin if I were you, on the bugs n fixes thread, they might be able to do something?

Share this post


Link to post
Share on other sites

I've quietly followed your exploits for some time now. Congratulations well deserved. If that's at 1000mm then it's no mean feat.

You do realise you have to do this each time ?? :cool:

Dave.

Share this post


Link to post
Share on other sites

Nice one Alex, no stopping you now.

Share this post


Link to post
Share on other sites

After all the trouble you had at SGL7, im glad you finally got it sussed. What was the issue you fixed in order to get good guiding?

Um, dunno. I think it was a combination of lack of wind and cloud, luck and the astronomy gods!

Share this post


Link to post
Share on other sites

Congrats Alex, a fine M51. Think I'll be taking tips from you when I get the kit sorted. :D

Oooh don't! I'm flattered but it was just luck this time!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.