Jump to content

sgl_imaging_challenge_2021_2.thumb.jpg.72789c04780d7659f5b63ea05534a956.jpg

M106 from Lucksall


Recommended Posts

I like that, how many subs/sub lengths?

Thanks

I just knew somebody would get technical on me ;)

will check on the other PC tomorrow (i've just turned it off)

Steve

Link to post
Share on other sites

Was interested as my 16HR is similar spec, but I guess it depends which night you took it on. The Sunday night was pretty good. I got a nice M51 in 90 mins on the Sunday.

Link to post
Share on other sites

will check the details, I took data on the Sunday

Sunday was the best night for me

2 of us spent at least 2 hours with a bag of EPs and filters with a 127 frac on saturn

great night

Steve

Link to post
Share on other sites

I never point out my shortcomings to other people. They will often do that job for me! ( Not necessarily true of this group, however ! )

Jim S.

Link to post
Share on other sites

Simon

Details are

15 subs of 300secs taken early monday 26-3-2012 between 03-05 and 04-13

How does that compare with your M51

Steve

Link to post
Share on other sites
I never point out my shortcomings to other people. They will often do that job for me! ( Not necessarily true of this group, however ! )

Jim S.

I don't understand your comment

Steve

Link to post
Share on other sites
Simon

Details are

15 subs of 300secs taken early monday 26-3-2012 between 03-05 and 04-13

How does that compare with your M51

Steve

Yours looks better Steve.

This was from the Sunday night as well.

18x300=90mins + 30 mins each RGB + 30 mins Ha

picture.php?albumid=1509&pictureid=16595

Link to post
Share on other sites

Not a bad image at all Simon

a bit dark on the background for my taste and thats a personnel thing and a slight alignment issue

What did you use to align your channels?

Steve

Link to post
Share on other sites

Thanks :eek: I just pulled it out of the album from the time, I've learnt a few more tricks since then ;).

It was all aligned by eye :mad: I think the gradient is Red from the Ha as I didn't layer mask it in neatly - just plonked it on top of the red and blended. I also overdid the gradient smoothing and no noise reduction.

I've got an alignment program now so I will re-process the whole lot soon and see if I've learnt anything.

Yours is lucky pretty good now mate. Any colour data?

Edited by Spikey
Link to post
Share on other sites

Hi Mark

I don't use PI

I did try it out for a while and could not get on with it

A bit too over sharpened and background too black for my taste and as you say it does highlight the dust bunnies

no flats used in these images as they did not match for some reason

Steve

Link to post
Share on other sites
Simon

I think I read you are also a user of Registar

I use it as well takes some getting used to

Steve

Yes, just started to use it. Now I've begun using RGB filters it's going to be invaluable, no more zooming in and lining up ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.