Jump to content

30 secs banner.jpg

Parking in Defined Position - EQMOD Simulator


Recommended Posts

I'm "practising" with the EQMOD simulator to get the scope to "park" to a Defined Position....

I've set the scope to 90 degrees in Az, 0 deg in Alt i.e. the "virtual" tube is horizontal, facing east. I've set this as the "park to current position" and re-synced the encoders.

When I unpark and move the scope I can't seem to get it to re-park at this defined position.....

What am I doing wrong????

Link to post
Share on other sites

Not sure....I use this by selecting Park Mode = Defined position

I move the scope and then resynced the encoders...I think that was it. My scope parks horzontal so I can close the roof. This works perfectly.

Just testing the simulator now.

Link to post
Share on other sites
I'm "practising" with the EQMOD simulator to get the scope to "park" to a Defined Position....

I've set the scope to 90 degrees in Az, 0 deg in Alt i.e. the "virtual" tube is horizontal, facing east. I've set this as the "park to current position" and re-synced the encoders.

When I unpark and move the scope I can't seem to get it to re-park at this defined position.....

What am I doing wrong????

Works ok for me - but why are you pressing reynch encoders?

Here's the procedure for defining park.

1. Use the EQMOD slew controls to move you "mount" to the desired park position.

2. Click the add park button (not the resynch!)

3. Select a slot form those available - type in a descriptive name and hit the set button. The displayed dials should reflect your chosen position

4. Park to home

5. unpark

6. Select your new park position from the park mode drop down

7. Hit the park button - the simulator should trundle off to your custom position.

The resync encoders button is only ever used when EQASCOM has lost synchronisation with the mount (i.e. it was powered off withouth parking). The idea is that if you can define a park position that you can accurately reproduce (perhaps by bubble levels or using the flats on the worm ends as indicators) then you can get everything back in synch placing the mount t that position and then selecting the defined park position from the park mode dropdown followed by hitting the resynch encoders button.

Chris.

  • Like 2
Link to post
Share on other sites

Chris,

Thanks for that!

Got it now!!!

I didn't realise I had to Add the custom/home park position.....

I thought I could use the "park to current position" and that would "lock" it in.....

Link to post
Share on other sites

Park to current position doesn't create a custom park entry - its just handy for any time you want to quickly "lock" the mount and prevent any client applications from moving it. Perhaps you need to do a quick power down for some reason (swap batteries, reboot PC etc.) and don't want to bother moving back to home.

Chris.

Link to post
Share on other sites
  • 4 years later...
On 07/11/2011 at 15:29, chrisshillito said:

Works ok for me - but why are you pressing reynch encoders?

Here's the procedure for defining park.

1. Use the EQMOD slew controls to move you "mount" to the desired park position.

2. Click the add park button (not the resynch!)

3. Select a slot form those available - type in a descriptive name and hit the set button. The displayed dials should reflect your chosen position

4. Park to home

5. unpark

6. Select your new park position from the park mode drop down

7. Hit the park button - the simulator should trundle off to your custom position.

The resync encoders button is only ever used when EQASCOM has lost synchronisation with the mount (i.e. it was powered off withouth parking). The idea is that if you can define a park position that you can accurately reproduce (perhaps by bubble levels or using the flats on the worm ends as indicators) then you can get everything back in synch placing the mount t that position and then selecting the defined park position from the park mode dropdown followed by hitting the resynch encoders button.

Chris.

Thanks Chris, this worked for me, perfect advice being used years after you gave it :-)

Link to post
Share on other sites
  • 2 months later...
On 05/03/2016 at 17:19, richardcav said:

Thanks Chris, this worked for me, perfect advice being used years after you gave it :-)

And again!!

Link to post
Share on other sites
  • 4 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.