Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

BigBlueOne

EQMOD will not connect

Recommended Posts

Hi Everyone,

Just doing a dry run all cables connected to notebook fired up

in stellarium scope I select EQMOD ASCOM EQ5/6 into properties

I check the baud timeout set the com port to 3 but EQMod says

not found but in device manager there it is com 3.

Can anyone please help I can almost taste it, its that close.

BigBlueOne.

Share this post


Link to post
Share on other sites

My NC10 Notebook uses COM3 for something... Bluetooth... I forget what, now! But, even the automatic scan tends to stall on (and suggest) COM3. Better to right click on "My Computer" --> Properties --> Hardware --> Device Manager... and CHECK *which* COM Port dynamically appears (Under USB controllers) when you insert the USB connector from the mount interface? Just my initial thought... :D

Edited by Macavity

Share this post


Link to post
Share on other sites

I would suggest changing to a higher Com port too.

If your computer has two serial ports, they are usually assigned Com 1 and 3, and 2 and 4.

Ron.

Share this post


Link to post
Share on other sites

Hi Macavity,

Went back into device manager everything was OK, I really dont

know why I went back into stellarium deleted the two config files

in the plugin screen added the new one connected without a problem.

At the moment Im slewing around my bedroom for all Im worth

connected only by my notebook what a happy bedroomgazer I am.

Thankyou again BigBlueOne.

Share this post


Link to post
Share on other sites

Update,

Now that would be a sight to see one of those flying around my bedroom, another small problem some of slews from star to star

within stellarium are on the money, but some are just so far out

its unbelievable is this the norm.

BigBlueOne.

Share this post


Link to post
Share on other sites

Update to Update,

For some reason I can control scope from stellarium, but when I double check Im not actually connected to eqmod.

So when I now try to connect in eqmod it refuses to find the com port which I,ve checked is com 4.

Any idea's much appreciated. BigBlueOne.

Share this post


Link to post
Share on other sites

The big difference from your bedroom to outside is when you slew to each star you make sure it is in the center of your ep and then you click the sync tab.

With every star you sync the eqmod builds up a picture of the sky and then adjusts the errors automaticly.

Thats the simplefied version for a correct version you will need to speak to chris-hillto he wrote the eqmod program and is a member of SGL.

He will soon sort out your problems.

Graham

Share this post


Link to post
Share on other sites

is it worth putting in the nearest longitude and latitude settings you can so the program knows where you are in the world

Share this post


Link to post
Share on other sites

I'm with Mcavity on this one.

I had so many problems with Stellarium I went over to CDC as well.

Net result CDC = no more grief.

Graham

Edited by steelfixer

Share this post


Link to post
Share on other sites

I,ve tried going into eqascom toolbox and connecting thru the

connect radio button and Im getting "Connect Error" timeout.

I,ve tried the baud settings along with the timeout I,ve touched

nothing else.

Thankyou BigBlueOne.

Share this post


Link to post
Share on other sites

Have you installed the prolific serial to usb drivers? EQDIR is usually up past COM10 for me.

Edited by Spikey

Share this post


Link to post
Share on other sites

IMHO Stellarium is more trouble for scope control than it is worth. It's great for looking at but without ascom compliance too fiddly.

CdC is the way to go for use inconjunction with EQMOD, 2 clicks and you're connected !

Share this post


Link to post
Share on other sites

Hi Spikey,

Yes installed the driver wins see's the usb when inserted but eqascom just will not play along and refuses to see it.

Thank BigBlueOne.

Share this post


Link to post
Share on other sites

The usb adapter from mount to PC will usually sit on something like COM4, this is not the COM port number you need to use to control the mount. When the mount is turned on it will then grab a higher COM port.

Share this post


Link to post
Share on other sites

Hi Spikey,

The handset is still in the setup, I,ve not done away with it yet.

Thankyou BigBlueOne.

Share this post


Link to post
Share on other sites

Hi Steelfixer,

No I,ve not touched it, I,ve just fired up eqascom input my lat/lon

tried to connect to eqmod and all I get is the timeout error.

Thankyou BigBlueOne.

Share this post


Link to post
Share on other sites

I might be wrong here and I am sure someone will correct me but I think the handset must be set in pc direct mode to allow it to be controlled by the computer.

Share this post


Link to post
Share on other sites

Also have you downloaded the Stellarium add on (which I cannot for the life of me think what it is called) to allow eqmod to talk to Stellarium.

Share this post


Link to post
Share on other sites

Hi Steelfixer,

I think you must be refering to stellariumscope, I think it must be

that ,thats allowing me to control stellarium at the moment but

its connecting to eqmod that seems to be my trouble.

Thankyou BigBlueOne.

Share this post


Link to post
Share on other sites

This is bringing back the nightmares I had when I first started using EQMOD.

I will go back through the advice Chris gave me and see if I can set up a link for your to follow.

Share this post


Link to post
Share on other sites

I might be wrong here and I am sure someone will correct me but I think the handset must be set in pc direct mode to allow it to be controlled by the computer.

Also have you downloaded the Stellarium add on (which I cannot for the life of me think what it is called) to allow eqmod to talk to Stellarium.

Steelfixer is correct - you have to set the mount handset to PC Direct .....and the plug-in is called Stellarium Scope.

Here's a screen shot of the settings that work for me. Ctrl + 1 slews the scope, Ctrl + 3 syncs the scope position to the target in Stellarium and Ctrl + 5 stops the scope slewing.

Hope this helps.

Steve

post-19045-133877684237_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.