Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Meade 105ETX ... struggling


Recommended Posts

Hi all,

2nd attempt at posting this thread failed 1st time and did not obey my golden rule of copying text before hitting submit just in case!!! (bit shorter this time luckily for you )..

Right then, Tuesday was my first chance for a play with a 105etx that I have borrowed. Levelled off just before sunset and then around 8pm started alignment process. 3 attempts later at 9-15pm gave up but Jupiter was now visible so had a look at that... great.

First attempt 1st star well off but realised I had put month in as October. 2nd attempt closer to the star requested and searching using spiral facility and manually failed to get it in view.

Back to home position for the third time and checked the correct site was entered and started again. Took a while but aligned first star. Finally found the second but alignment failed. That's enough for tonight.

Some time on the web yesterday revealed that the connection panel should be facing west which it wasn't. There were also mentions of putting the dec scale on 0 but when my OTA is level its closer to 30deg. Surely this is more important but is there a sensor behind the scale that could have an influence ?

So back out the garden last night. Realign the right angle finder scope on a water tower a few miles away, move the scope around a bit and the finder is back out of alignment. Start again.

Just before 8pm so started alignment. 1st star well off and again took ages to find it using manual and spiral search. Had it centered in the finder but a bit off in the scope so adjusted scope. Skipped the suggested 2nd star and finally centered on a 2nd star. Checked autostar "alignment successful" around 8-40pm. Asked it to go to deneb... well off couldnt find it in the finder scope or main scope.

The biggest PITA is the finder. I'm going to see if I can find a way of securing it better once aligned. I also found the red dot finder on the previous scope I borrowed easier as you can see the whole sky behind it whilst searching instead of what's in the finder FOV.

Think I only had a couple of failed alignments with the 80mm Celestron I had before.

Any helpful comments gratefully received...

Thanks,

Gareth

Edited by bird_2112
Link to post
Share on other sites

Hi Gareth

Have you gone through the procedure of training the drives? Cant remember how its done as I gave up on the ETX's I had (70 & 90) a long time ago. You could try Mike Weasners website Mike and Laurraine's Home Page which is dedicated to all things ETX

After giving up with the ETX I got a Skywatcher mount & took the tubes off the ETX's.

Dont do that if you've borrowed it though :)

Greenkat

Link to post
Share on other sites

Hi Greenkat,

I did train the drives a few weeks ago and actually did it again last night. Think I'll give it a miss tonight and relax !! Spent some time on M Weasners site yesterday but thanks for the link.

G.

Edited by bird_2112
Link to post
Share on other sites

Who did you borrow it off? Really how far away do they live from you. The scope will have their location in it and will be assuming that that is where it is.

You will need to add a new location with the right Lat and Long entered for you. Might be OK if within 15 miles as the crow flies but even this small amount causes alignment problems. Really it will add to the problems.

The field of view is small so when it says pont North, it really means POINT NORTH to within 1 degree (level as well). If you are more then 1 degree off the scope will assume it is 100% Level and North. If you are more then this amount off the first alignment star will more be then 1 degree from where the scope points so it will not be in view. I bought a cheap 40mm eyepiece for this very reason - get as big a view as possible.

So the scope and tube needs to be a flat as possible and as North as possible to within 1 degree - not easy.

If you do not have the manual go to the Meade site then support and download the pdf. The ETX menu is displayed on Page 24, the Add New Location is page 31. Print each off, read carefully and do it inside where light, warm and comfortable.

Link to post
Share on other sites

Tut tut Bird... You should have read the manual and the books that were in the box :) ( it's my ETX that the OP has to play with we live about 7 miles apart as the "bird" flies ) ....

Mikes Site is superb - just ignore any posts from me...

I didn't run the scope up after having it back from the last "loan" I have only seen it for a few days in the last 3-4 years...

I used to use the scope in EQ Mode not alt/az.. it will be worth checking how its setup in the handset... I do't know how the last Victim used it...

Peter...

Edited by Psychobilly
Link to post
Share on other sites

Morning,

Firstly the lat/long were correct Tuesday and Pete I did read the ETX book... when i first had it so forgotten since then and again this week.

Anyway I thought I'd update the #497 autostar (currently 43Eg, 2007) last night. Checked the Meade site and it looked like there had been one update since ... 5BE2 ('09). Installed the updater ver 5.9.3 and ran it. It correctly stated 43Eg as being installed, clicked to check web for updates and it 43Eg was listed as the current one !. Downloaded it anyway and went through checking settings ones installed.

So out the garden around 7-20pm, realigned the FS and trained the drives. Went for easy align and Arcturus was chosen. Scope slewed and was a far way from it so selected another star rather than hunt around. Alkaid came up, stopped not far off, centered it and pressed enter. Next star was Mirphak (I think), pretty close, centered alignment successful. Thought I'd check it on either Deneb or Arcturus and which ever it was the scope ended up with it visible in the scope. Centered it and readjusted the FS. At last !! Still a bit too light but selecting a few objects from the "nights best" list gave a couple of clusters just in view with the 32mm EP but did have to search around a couple of times. Packed away soon after 8.30pm when the other half came back from teaching and had a celebratory can of Hobgoblin.

Gareth

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.