Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

PHD - not enought movement


Recommended Posts

Are you guiding via ASCOM or via the ST4 cable? If via ASCOM, which driver have you selected?

From within PHD itself, can you move the mount using the tools -> manual guide window to nudge the mount up/down/east/west? If PHD isnt able to move the mount using that, then its not actually connected to the mount at all!

Link to post
Share on other sites
  • Replies 72
  • Created
  • Last Reply

Top Posters In This Topic

Hi Malcolm - Don't give up... but that does looks a scary graph!

I know you said you tried 0.05 to 1.0 for min motion, but 1.0 really is VERY high. The setting needs to be sub-pixel (and preferably, in your case, somewhere around c. 0.18 (or, as Ant has his, 0.15).

When callibrating, how many steps did it work through before it then retraced...? 4000ms is pretty high for a 400mm FL guidescope - I reckon you could reduce that significantly... Again, have a look at Ant's setting - He has his set at 500ms, with the default being 750ms - You need to set it so that it retraces after about 10-16 steps or so, which really should be somewhere around that default setting for your guidescope (plus or minus).

When it was allegedly guiding, was there any indication that the guidestar was being lost... (ie laptop pinging / guidebox around the guidestar changing colour?) Also, how bright was the star you selected? My first time out I chose one that I later discovered was probably around mag 15+, and it didn't like that at all. The next time is was about mag 8 and it was MUCH happier.

Can you perhaps also get a screenshot of PHD (not just the settings?).

(Sorry for the really silly questions...)

Link to post
Share on other sites

Hi Ant,

Regret that I can't make Kelling, and the scope is permanently mounted in the observatory. I played about with the settings some more which stopped the traces going off the screen, but it still wasn't right. (can post images later if required)

It wasn't a hot pixel, defo a star as I test by moving the mount slightly via EQMOD control panel so that the stars move in the camera's field of view.

I noticed that some times the calibration run for west / east would runt to 50+, whilst others it would change fro West to East after 10 or 12 cycles.

I have an adapter to convert the 8 x 50 finder to a guider with a web cam so might give that a go to see if that makes much difference. Other than that I guess that there may be alternative (freeware) software to try, or I'll try my hand at drift alignment (again) but with limited east / west horizons that might dial in some errors?

Link to post
Share on other sites

Hi Malcom,

I remember awhile ago I was having a problem with PHD in the field. I blindly upgraded one time (I don't remember the version) and when I started using PHD it wouldn't work!

Luckily, I had an old version of PHD (1.10.0) saved on my laptop, installed, and it worked!

I also looked at your advanced settings and compared to my "stock" settings...there are some differences

  • Force Calibration, mine is CHECKED, yours not.
  • Calibration Step (ms), mine is 500, yours 4000
  • Min Motion Pixels, mine is 0.25, yours 1.00

See my example attachment.

Also, if your interested, here's PHD version 1.10.0. This is the version I use with my Atlas EQ-G, SSAG, and now my LodeStar AG.

http://myastroimages.com/downloads/PHD 1.10.zip

post-28003-133877661496_thumb.jpg

Link to post
Share on other sites

Hi,

Thanks for the link, I'll give that a go. I based the calibration settings on advice in a previous post, suggesting 3500 as I'm using a short focal length guidescope (ST80). To be honest I tried various values from 500 to 4000 in 250 increments and it just happens that the screen shot was the last one. Likewise the Pixels value from 0.05 to 1 in various steps. Oh and I normally check that force calibration box, but it seems to default to un-checked when re-opening the settings.

The version of PHD I'm running is 1.13.0 so I'll give the 1.10 version a go the next time we get a clear night.... That'll be Christmas then :(

Link to post
Share on other sites
Malcom, im situated M25 J25, are you nearby ? I can pop over if you want & try to help you.... The offers there... BTW im no way a PHD expert...

Nadeem.

That's a really nice offer. IIR Junction 25 is the A10 turning... I'm In Stevenage, so we're close but it's probably a good 45min - hour journey. Drop me a PM with a contact number and I'll give you a call. Refreshments always available :(

Link to post
Share on other sites

If your mount is reasonably polar aligned by the polar scope and you run the graph function in PHD with the guiding disabled you should only drift off slowly away from the centre line. If it does drift off quickly it would suggest that the initial polar alignment is way off. Have you checked the alignment of the polar scope on a distant object like a lamp post.

Regards

Kevin

Link to post
Share on other sites

Kevin,

As mentioned, I can centre Polaris on the cross-hair of the polarscope and rotate tthe mount 180 degrees and it still stays centred. I then use the utility in EQMOD to place the mouint in the clock position for Polaris and then centre the star in the bubble, so hopefully it's as good an alignment as you can get without full drift alignment.

I've just un-installed 1.13 and installed 1.10 version of PHD and there is no listing for teh QHY5 camera - Arrr !!

have re-installed the Ascom driver but still no listing.... anyone have any suggestions. I can connect to the camera via QGVideo so the driver is working ?

Link to post
Share on other sites

Kevin,

1) center polaris on the cross-hair

2) rotate scope to check polar scope is colomated

3) place mount in position so that bubble is at 6 o'clock position

4) using alt bolts on mount place polaris in bubble

5) use EQmod to rotate mount to current "clock" position for polaris

6) use alt / az bolts to place polaris in bubble

Polar alinged

Now just need to work out why after installing ver 1.10 of PHD the ascom V5 option is not shown on the list of cameras available... getting a bit miffed off at the moment with this imaging lark....

But appreciate your help :(

Edited by malc-c
Link to post
Share on other sites

It can be frustrating at times but I'm sure it will all slot into place soon. There are loads of people using very similar kit to yourself and it works. I would use the default settings in PHD and only adjust the calibration step time to start with.

Are you using pulse guiding through EQMOD or are you using the ST4 port on the mount?

Link to post
Share on other sites

My PHD graph was very much like yours and my perfect polar alignment was anything but....actually it was my DEC that was out and obviously that would throw the RA out too. I used to get away with it when i was using the newt for guiding FL1200 but when I moved to the ST80 FL600 thats when my problem showed up, still waiting on a clear slot to finish tweaking my polar alignment up :(

Link to post
Share on other sites

Well it's not prety, but it's better than last night.

I did a restore to get back the settings of ver 1.13 - then used DougDogs settings, with defaults where things had changed between versions. - It calibrated after around 50 cycles and has been running now for 20 mins or so

I've atatched my EQMOD settings to - and you can see the RA seems to be out - so maybe my alignment is still off ?

post-23388-133877661668_thumb.jpg

post-23388-133877661671_thumb.jpg

Link to post
Share on other sites

As I've mentioned, I have poor E/W horizons, any suggestions on best way to get a better polar alignment than the DARV method with a digital SLR - That's what I used last time and my graph was way out.

Is it just a case of making small ajustments to the alt/az bolts whilst guiding until the trace becomes as close and flat to the centre line as possible ? - would that work ?

Link to post
Share on other sites

Seems to be getting better but not smoother...

not sure if the scope position has anything to do with things, but I'm pointing more or less at Vega so should expect movement in both axis.

Aleast the lines follow each other rather than diverge :(

post-23388-133877661693_thumb.jpg

Link to post
Share on other sites

Well just to compound my troubles, I noticed a small issue when trying to do the drift alignment with PHD - in that there was no movement when I twiddled the azimuth bolts. Thinking that it might be the old bent thread issue I dismantled the scope, removed the electrics and unbolted the mount.... only to find the 6mm standoff I used for the bolts to push against had sheared off !! - at that point I lost the will to carry on so went to bed.

This morning I took the adapter back to the chap that machined it and with a little bit of milling, drilling, threading and the help of a 6mm cap screw I'm back in business. There is no way this is going to fail again ! So now I've got to go through the process of setting to the mount again, and you bet your bottom dollar that after two clear nights on the trot, tonight will be cloudy !

Link to post
Share on other sites

We'll I've been pottering around in the observatory for the best part of the day. The adapter has been put back on and leveled in all directions. I made a small modification to the base of the HEQ5 so that it sits tighter in the hole so that azimulth ajustment results in a better rotation of the mount rather than moving it off centre.

I've also ballanced the mount in all directions including CofG, so now there is less risk of the motors having to work harder due to the scopes C of G being offeset. I've also spent time dialing in the home position so that it's in sync with EQMod - basically with the scope in the home position press the NSEW buttons on the single slew speed until EQMod is showing +90:00:00 DEC and set this as the home position. I then used EQMod to rotate the DEC axis until the tube was horizontal and EQMod displayed 00:00:00 and then used a bubble level on the tube, releasing the clutch and making the slight adjustment to get the level spot on. Then repositioned the scope back to the home position and repeated this with the RA axis. Now when I place the scope into the home position all axis are square and in sync with EQMod. Hopefully this will resolve some of the goto issues I was experiencing following the initial installation.

All that's needed now is a clearish night so I can visually polar align and check the OTA for cone angle alignment... once that's done I'll check out the goto settings and then look at doing some form of drift alignment.... and then, hopefully I'll be in a better position to try and resolve the previous issues I had with guiding. If after all this effort I still get diverging traces then I'll probably rip out all the kit (and probably my hair) and turn the observatory into something else - make a cracking place for N guage model railway layout !!!!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.