Jump to content

1564402927_Comet2021Banner.jpg.a8d9e102cd65f969b635e8061096d211.jpg

First attempt -vertical lines?


m3hxe
 Share

Recommended Posts

Hi all, Ive just given this astrophotography thing a go last night with my Pentax K10d.I seem to have a few vertical lines across the image.Any ideas what can be done or where im going wrong?Do I need to change some settings? I know its a rather poor attempt!!!5876309493_67049df680_b.jpg

Link to comment
Share on other sites

You may have just been unlucky and caught an object passing through your shot (aircraft, satelite)

Did you take more than one shot? If so is the line present in every capture or just one?

Link to comment
Share on other sites

There is a washing line (or similar) in the bottom left but I think m3hxe was referring to the vertical banding in the shot.

Can't help but there are other threads on here about DSLR banding.

Too slow typing!

Edited by focaldepth
Too slow typing.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.