Jump to content

sgl_imaging_challenge_6_banner_jupiter_2021.jpg.eacb9f0c2f90fdaafda890646b3fc199.jpg

 

 

BSOD Windows XP with twin Philips SPC900NC webcams


themos
 Share

Recommended Posts

This sounds like a graphics card or USB issue rather than anything inherent in Windows XP. I have attached two Philips Toucam Pro II/SPC900 webcams simultaneously to my XP computer with no issues.

Edited by michaelmorris
Link to comment
Share on other sites

I have no problem connecting an SPC900NC and a PCVC740K (that is flashed to SPC900NC firmware) provided I put one in one USB port of the laptop and the other in a hub connected to the other USB port.

I wish I could read what the BSOD says...maybe I need to video record the screen when that happens...

Link to comment
Share on other sites

A mains powered USB will negate the PSU on the PC, so it isn't that.

Double check which one it fails on by swapping them over in both the order you plug them in and where you are plugging them in. If it always fails when the second one goes in (irrespective of where/what) then it is a software conflict - maybe try uninstalling the drivers and installing the most up to date from the web.

Have you another PC/Laptop to try them both on?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.