Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Stellarium - Windows 7


Recommended Posts

I've just invested in a fairly decent laptop but seem to having problems getting Stellarium to work. I have Windows 7 as my OS and although it is downloading fine and creating a desktop shortcut, when I go to open it nothing happens.....

Any help would be greatfully received!

Thanks

Mark

Link to comment
Share on other sites

  • Replies 64
  • Created
  • Last Reply

Top Posters In This Topic

Found this in another thread.

I had to tweak the start-up to get it to run properly on Win7 64bit. (It doesn't cope well with the fancy window system.)

So, right click on the shortcut -> properties -> compatibility

then check "Disable desktop composition"

OK that, and it should run fine.

Edited by philhas
Link to comment
Share on other sites

I've had it running on Windows 7 32 bit, Ubuntu 10.10 and Windows XP. The only problem I ever get is on my laptop it needs to run without open gl2 support as the graphics card is an ATI which is a known problem. Try going back to the earlier version 0.10.5.1 if you don't get any joy.

Link to comment
Share on other sites

I have it running under Win7 64bit OS with no issue its the same version of Stellarium (aka 32bit) that your running. Very odd that nothing happens unlike Windows to do nothing usually complains about everything:D

This poses a problem that you'd need to look into the event log and win7 event log is not a nice place to be too much going on and not enough info.

You could try running the exe directly which shoud be here

C:\Program Files\Stellarium

Also I think Philhas may have a point (not sure how to do what he says :)) but this is in the readme file as part of the requirements could be your lappy doesnt have the necessary card

A 3d openGL acceleration card

A quick google search shows that others have had similar, i'll look through and see if any make sense.

Link to comment
Share on other sites

DRgui - yup work fine on my 64bit too.

Mark - Found this i know you said you tried compatabilty and i know this refs Vista (spits into tin bucket....ding!) but sounds like another plausable cause e.g. lack of permissions.

To get a program to be recognized by Vista as Admin;

-right-click on program icon in start menu

-select properties and then the compatibility tab

-at the bottom you will see a check box to set the program's privilege level to run as Admin.

-check box, hit Apply.

This means you will probably get the "Allow" prompt every time you start Stellaruim, but if it works it's worth it.

Link to comment
Share on other sites

OK. I have uninstalled and reinstalled a lot! I have installed and uninstalled the previous version. I have rebooted. I have turned off my firewall. NOTHING!!!!!

I have a brand new Toshiba laptop running Win7 as the OS. Stellarium worked fine on my old laptop with Vista.

I'm out of ideas!

Link to comment
Share on other sites

When I have things like that happen, I usually go back and uninstall, delete the downloaded file, reboot, download again, reinstall and see what happens.

I use that approach regardless what OS or app is involved.

HTH

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.