Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Focusing probs on my ED80 & 16ic + MFW


Recommended Posts

Hi all,

Tonight was to be my first real test of my recently acquired Atik 16ic and Atik manual filter wheel, but I've had a right mare trying to get imaging tonight, what with one thing and another.

Anyway, my question is this: I can't reach focus on my SW ED80 using both the 16ic and the filter wheel. The camera on its own is fine, but I can't seem to get the stars small enough (lol :)) with the FW attached as well. Not enough inward travel on the focuser. So how would I get around this? I'm using the 2" diagonal that comes with the ED80 Pro kit and attaching the FW+camera to the 1.25" adapter on the diagonal.

Any ideas?

Link to comment
Share on other sites

Looking through the case that came with my ED80, I just discovered an adapter which fits onto the drawtube and provides a screwthread which the filter wheel will attach to. So it looks like the problem is sorted! Just need the time and opportunity to try it out now :).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.