Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss.thumb.jpg.5b348d6a5e7f27bdcb79e9356b7fc03b.jpg

Search the Community

Showing results for tags 'toupcam'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Welcome
  • Beginners
    • Getting Started General Help and Advice
    • Getting Started Equipment Help and Advice
    • Getting Started With Observing
    • Getting Started With Imaging
  • Community
    • Official SGL Announcements and Events
    • SGL Challenges and Competitions
    • SGL Star Parties
    • Star Parties & Astro Events
    • Celestial Events Heads Up
    • The Astro Lounge
  • Retailers
    • Sponsor Announcements and Offers
    • FLO Clearance Offers
    • Supplier Reviews
  • Astro Classifieds
    • For Sale / Swap
    • Wanted
  • Equipment
  • Observing
  • EEVA (Electronically Enhanced Visual Astronomy)
  • Imaging
  • Science
  • WADAS's WADAS Discussion Forum
  • Beaufort Club's Topics
  • Swindon Stargazers Club's Topics
  • East Midlands Stargazers''s Topics
  • Central Scotland Astro's Topics
  • SGL Cumbrian Skies's Topics
  • Herts, Beds and Bucks Group's Topics
  • SGL East Anglian Group's Topics
  • South Leicester Observers's Topics
  • South Wales Group's Topics
  • SGL Surrey Observers's Topics
  • South Yorkshire Stargazers's Topics
  • Yorkshire Astronomers's Topics
  • Devon and Cornwall's Topics
  • West Midlands's Topics
  • Essex Cloud Dodgers's Topics
  • Essex Cloud Dodgers's New equipment
  • NLO and Planetarium's Topics
  • Astronomical Society of Edinburgh's Discussion
  • Dorset Stargazers's Topics
  • Hairy Stars Club (Comets)'s Tutorials and Guides
  • Hairy Stars Club (Comets)'s General Discussion
  • Hairy Stars Club (Comets)'s Observing Campaigns
  • Hairy Stars Club (Comets)'s Analysis results
  • Hairy Stars Club (Comets)'s Useful Links
  • Pixinsight Users Club's Pixinsight Discussion Forum

Calendars

  • Astro TV
  • Celestial Events
  • SGL Calendar
  • Astro Society Events
  • Star Parties
  • WADAS's Events
  • Beaufort Club's Events
  • Astronomical Society of Edinburgh's Events
  • Dorset Stargazers's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 2 results

  1. Hi, I'm making a tentative foray into guided AP, and have got a ToupTek GCMOS01200KPB Colour guide cam from FLO (to use on an ST80 I picked up from the forums). I can't get PHD2 to recognise the camera, in fact I can't even get the ToupTek software to see the camera. I wonder whether anyone else with experience of this camera, or Windows 10 might be able to help? I managed to overcome the initial problem of Windows recognising it as a 'USB2.0 Camera' even thought I had 'installed' the DirectShow driver that came with the camera. It seems that running the driver installation program didn't actually install the driver, it just put the necessary files on my hard disk. I then had to do the windows thing of selecting 'update driver', 'have disk', etc. to point at the ToupCam.inf file that had been copied onto my laptop. After this, when I plug in the camera it correctly recognises it in Device Manager correctly as a GCMOS01200KPB camera (now under 'Imaging Devices' in device manager rather than 'Cameras'). The red LED on the camera flashes when it is connected. This took me about a week to work out, so I was feeling quite pleased with myself - until I tried running any camera software. Running the ToupSky software showed 'no device' under cameras. I installed the ASCOM drivers, and when I run the ASCOM diagnostics it appears to see the driver but cannot connect to the camera. I'm stumped. Can anyone point me in the right direction? Many thanks Ady
  2. I have installed Oacapture 1.0 on raspberry p, it's OK but can it support Toupcam GCMOS01200KPB? Does somebody try it? From North of France
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.