Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep28_banner.thumb.jpg.b94278254f44dd38f3f7ee896fe45525.jpg

Search the Community

Showing results for tags 'tilting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Welcome
  • Beginners
    • Getting Started General Help and Advice
    • Getting Started Equipment Help and Advice
    • Getting Started With Observing
    • Getting Started With Imaging
  • Community
    • Official SGL Announcements and Events
    • StarGaZine
    • SGL Challenges and Competitions
    • SGL Star Parties
    • Star Parties & Astro Events
    • Celestial Events Heads Up
    • The Astro Lounge
  • Retailers
    • Sponsor Announcements and Offers
    • FLO Clearance Offers
    • IKI Observatory
    • Supplier Reviews
  • Astro Classifieds
    • For Sale / Swap
    • Wanted
  • Equipment
  • Observing
  • EEVA (Electronically Enhanced Visual Astronomy)
  • Imaging
  • Science
  • WADAS's WADAS Discussion Forum
  • Beaufort Club's Topics
  • Swindon Stargazers Club's Topics
  • East Midlands Stargazers''s Topics
  • Central Scotland Astro's Topics
  • SGL Cumbrian Skies's Topics
  • Herts, Beds and Bucks Group's Topics
  • SGL East Anglian Group's Topics
  • South Leicester Observers's Topics
  • South Wales Group's Topics
  • SGL Surrey Observers's Topics
  • South Yorkshire Stargazers's Topics
  • Yorkshire Astronomers's Topics
  • Devon and Cornwall's Topics
  • West Midlands's Topics
  • Essex Cloud Dodgers's Topics
  • Essex Cloud Dodgers's New equipment
  • NLO and Planetarium's Topics
  • Astronomical Society of Edinburgh's Discussion
  • Dorset Stargazers's Topics
  • Hairy Stars Club (Comets)'s Tutorials and Guides
  • Hairy Stars Club (Comets)'s General Discussion
  • Hairy Stars Club (Comets)'s Observing Campaigns
  • Hairy Stars Club (Comets)'s Analysis results
  • Hairy Stars Club (Comets)'s Useful Links
  • Pixinsight Users Club's Pixinsight Discussion Forum

Calendars

  • Astro TV
  • Celestial Events
  • SGL Calendar
  • Astro Society Events
  • Star Parties
  • WADAS's Events
  • Beaufort Club's Events
  • Astronomical Society of Edinburgh's Events
  • Dorset Stargazers's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 1 result

  1. I have already posted my first astrophotographic session report in the telescope review thread: Tecnosky 80/480 APO FPL53 Triplet OWL Series - Review. But since that is more of a general review/diary of my experience with the new telescope, I feel some of the issues I am having are being buried and they will probably get more visibility if I post them - in a more synthetic version - in a dedicated thread. So, a few nights ago (October, the 5th) I took out my new telescope for its first light. All the photos have been taken with the 0.8x flattener/reducer and the Optolong L-Pro 2" filter attached to the reducer. The camera is an astromodified Nikon D5300. The only processing the following pictures have consists in this: - AutomaticBackgroundExtractor - ColorCalibration - Stretch Here we have a 90s shot of M31. And here's a mosaic generated with the AberrationInspector script. What I do like: - tightest, smallest, roundest stars I have gotten since I started doing astrophotography at the end of January. Obviously comparing it to what I have been achieving with a kit 70-300mm zoom lens, these can't be anything else but better by orders of magnitude What I don't like: - star shape not consistent in all areas of the image - residual chromatic aberration, especially on stars that are not round: there's clearly some red and blue edges visible I didn't expect this from an apochromatic refractor, but maybe it's just because the stars are kinda "smeared", so not all light is focused at the same spot? I don't see this around the center of the image (or, at least, the problem is less pronounced). Maybe I have some tilting in my imaging train/sensor? I have been doing some reasoning about it and it seems like a combination of tilting and/or backfocus spacing. According to the following image about backfocus spacing: if the stars are elongated radially, the sensor is too close, if they are elongated tangentially, the sensor is too far. But to me it seems I have a little bit of both: in the top right corner, for example, the stars look radially elongated, in the bottom right, they look tangentially elongated. Top left they look tangentially elongated, bottom left also, but a little less. Seems like there has to be some tilting as well, otherwise they would all have a symmetric shape on all corners, correct? How do I determine - is there even a way - if the issue is due to tilting only, backfocus only, or the combination of the two? Is there a sure proof way of checking for tilting? Like, rotating the camera and taking pictures with, say, the camera at 0°, 90°, 270° and 360°? If there's tilting, the pattern of the star shapes should follow the camera, correct? I also tried splitting the channels in R, G, and B components, doing a star alignment of the blue and red channels with the green as a reference, and recombining the channels. The blue and red edges become a lot less evident, which is good, but obviously the star shapes remain the same. In my Telescopius gallery you can also find two other images, Capella and Capella Mosaic showing pretty much the same issues. Also, one issue with the guide camera: ZWO ASI 224MC. When attached to the guide scope (Artesky UltraGuide 60mm f/4), I can't seem to get a "sharp" focus, I even tried on the Moon, and the best I got was a soft lunar disc, with some major features visible, mainly by change of color/brightness (the maria, for example), but no details. The image still seemed blurred/bloated. Is it because of lack of IR blocking filter? I tried the same camera attached to the main refractor, with the L-Pro filter (which blocks UV and IR, as well) and I could focus perfectly. Do I need an IR block filter for guiding or even if the stars appear a little soft, the camera guides just fine? Matteo
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.