Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_celestial_motion.thumb.jpg.a9e9349c45f96ed7928eb32f1baf76ed.jpg

Search the Community

Showing results for tags 'sgp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Welcome
  • Beginners
    • Getting Started General Help and Advice
    • Getting Started Equipment Help and Advice
    • Getting Started With Observing
    • Getting Started With Imaging
  • Community
    • Official SGL Announcements and Events
    • SGL Challenges and Competitions
    • SGL Star Parties
    • Star Parties & Astro Events
    • Celestial Events Heads Up
    • The Astro Lounge
  • Retailers
    • Sponsor Announcements and Offers
    • FLO Clearance Offers
    • Supplier Reviews
  • Astro Classifieds
    • For Sale / Swap
    • Wanted
  • Equipment
  • Observing
  • EEVA (Electronically Enhanced Visual Astronomy)
  • Imaging
  • Science
  • WADAS's WADAS Discussion Forum
  • Beaufort Club's Topics
  • Swindon Stargazers Club's Topics
  • East Midlands Stargazers''s Topics
  • Central Scotland Astro's Topics
  • SGL Cumbrian Skies's Topics
  • Herts, Beds and Bucks Group's Topics
  • SGL East Anglian Group's Topics
  • South Leicester Observers's Topics
  • South Wales Group's Topics
  • SGL Surrey Observers's Topics
  • South Yorkshire Stargazers's Topics
  • Yorkshire Astronomers's Topics
  • Devon and Cornwall's Topics
  • West Midlands's Topics
  • Essex Cloud Dodgers's Topics
  • Essex Cloud Dodgers's New equipment
  • NLO and Planetarium's Topics
  • Astronomical Society of Edinburgh's Discussion
  • Dorset Stargazers's Topics
  • Hairy Stars Club (Comets)'s Tutorials and Guides
  • Hairy Stars Club (Comets)'s General Discussion
  • Hairy Stars Club (Comets)'s Observing Campaigns
  • Hairy Stars Club (Comets)'s Analysis results
  • Hairy Stars Club (Comets)'s Useful Links
  • Pixinsight Users Club's Pixinsight Discussion Forum

Calendars

  • Astro TV
  • Celestial Events
  • SGL Calendar
  • Astro Society Events
  • Star Parties
  • WADAS's Events
  • Beaufort Club's Events
  • Astronomical Society of Edinburgh's Events
  • Dorset Stargazers's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 7 results

  1. Hi, Bit of a strange one. I have a NEQ6 which I control with EQASOM for imaging using SGP and PHD2 for guiding and have recently replaced the HC connection to the pc with an Lynx Astro FTDI EQdir cable. First time I used it it worked perfectly, it connected straight away, the guiding was good and SGP found the target without any issues. But I tried it again last night and whilst SGP worked perfectly, plate solved the image and moved directly to the target, PHD2 wouldn't connect to the scope. I selected the correct ASCOM mount from phd2 dropdown list but the EQASCOM connected briefly then disconnected with a display saying that it had failed to find the correct port. I tried adjusting the settings next to the mount selection tab and ensured it had pulse guiding selected but still no joy. As a result the phd2 software is not sending guide commands to the mount. The funny thing is that PHD2 will connect to EQASCOM if done so before SGP is connected but then the subsequent connection to SGP fails. But with PHD2 connected on its own its still not sending signals to the mount. Is this a faulty cable or is it a EQDIR driver problem or even an issue with PHD2 or EQASCOM? Any help would be appreciated as I am a loss as to how to rectify the situation. Thanks Dec
  2. So my birthday just past so money to splash on astro stuff , i will have my 1000D modded by juan at cheapastrophotography and also have ordered an autofocuser from deepsky dad https://deepskydad.com/autofocuser i know they can be done DIY but this is a neat package and costs about the same as a SW autofocuser and a hitechastro focusmaster and i`m no electronic wizard and pavel seems to have a good product and works with ascom and confirmed it works with APT i will update in a few weeks time when hopefully i will have received and tried out .
  3. I recently received my MESU 200 mount and as the weekend was such clear skies, even with the moon being bright, I had to setup and test the new toy. In the past, using my NEQ6 mount, I would do as most do and start up SGPro, Check with Astrobin for a DSO and add to SGP settings, then off I would go. In this case, M51. SGP would slew to an area where it expected the DSO and take a image, plate solve and then adjust and start imaging. I removed the NEQ6 mount and installed the MESU 200. I turn on the SiTech controller and no matter what I do I cannot get SGP to plate solve in the usual manner. It fails. Yet, if I do a Frame and Focus, then Plate Solve the image collected it shows the Success Icon but again, no matter which button I press of leave alone, it does not appear to Sync with the controller and will not move towards imaging. I have reverted to old school and using Cartes du Ciel to direct the scope to where I want to image and then PHD2 to track. I know I am missing something but cannot find it or see it anywhere. How can I get SGP's plate solve and SciTech to sync? Thanks in advance.
  4. Hi, After 6 months of working perfectly my neq6 refuses to sync with sgp. After completing the solve and sync feature, the plate solve RA and DEC coords remain unchanged on SGPs control panel. Its also affecting the plate solving. I end up using Astronomy.Net as the PlateSolve2 usually fails. I've tried reinstalling the latest ASCOM platform and skywatcher software. I've updated the Hand Control software. The user profile settings in SGP are correct but still no joy. All other functions work ok. Is there a function in SGP to overwrite the telescope coords displayed in Control Panel? Anybody recommend any tips I could try. thanks Dec
  5. Finally got round to starting a proper mosaic in SGP, and putting skills in PI into practice from Warren Keller's excellent book! This is not a fully processed image by any means, just a 1st attempt at the alignment workflow for the mosaic. T: Skywatcher ED80 M: EQ6-AZGT C: AtikOne G: AtikGP F: Luminance E: 4 panes, each 6 x 300s; fov for each pane is 1.19 deg x 0.95 deg; Basic Process in PI: Calibrate Cosmic Correction Star Align Image Integration Crop ABE Star Align for Mosaic ABE Histogram Curves So, pleased with the outcome - cannot see the seam at all. Yes, the data is noisy - rejection needs tweaking and needs heaps of data, but the workflow for creating the mosaic makes sense having run through a few times tonight!
  6. Hello, What setting do Mesu 200 users have Sync Behavior set to under Telescope in the Equipment Profile Manager of SGP? I have mine set to Sync but it has two offset options and the Mesu uses offset inits. Thanks. Mike
  7. Good evening chaps (and chappettes), the clouds have rolled in so I thought i'd use my time wisely. I'm currently running a 200PDS on a G11, Gemini 1L4, with C2A as my planetarium and PHD2 as it's awesome. All is well, my alignment is great, and i manage good 5min subs from my dslr. 10mins works too if I bother to drift align (mod 1100d). However, I have an issue. I can't get my head around the meridian flip. If I nip outside at an opportune time and ask C2A to do it for me, then it asks for all sorts of parameters that i don't know. Do I just make them up? I've upped the slew speed to 1500 in the losmandy driver, as i've put hi torque motors on my G11 and it's great. Still Gem1, L4, but since i use a PC i don't miss Gem2. Do I put similar numbers into C2A, and if so, what is the centering and guide speed?? I've also bought SGP, but I am reticent to waste a valuable clear night playing with it, when I could be imaging... I'm sure we've all been in this situation! Same reason I haven't put the 120ED with moonlite motor focuser on the mount yet. Actually, that isn't true... That one isn't on there as the wife might see it and realise I've been shopping again! Please someone tell me SGP is worth learning. Currently it looks alien to me.... But really... Do i have to bite the bullet and embrace SGP, and if so, can someone point me to a decent newbie tutorial? or am I missing something mega obvious in C2A... thanks, as ever. Jim
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.