Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_30_second_exp_2_winners.thumb.jpg.b5430b40547c40d344fd4493776ab99f.jpg

Search the Community

Showing results for tags 'registax 6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Welcome
  • Beginners
    • Getting Started General Help and Advice
    • Getting Started Equipment Help and Advice
    • Getting Started With Observing
    • Getting Started With Imaging
  • Community
    • Official SGL Announcements and Events
    • SGL Challenges and Competitions
    • SGL Star Parties
    • Star Parties & Astro Events
    • Celestial Events Heads Up
    • The Astro Lounge
  • Retailers
    • Sponsor Announcements and Offers
    • FLO Clearance Offers
    • IKI Observatory
    • Supplier Reviews
  • Astro Classifieds
    • For Sale / Swap
    • Wanted
  • Equipment
  • Observing
  • EEVA (Electronically Enhanced Visual Astronomy)
  • Imaging
  • Science
  • WADAS's WADAS Discussion Forum
  • Beaufort Club's Topics
  • Swindon Stargazers Club's Topics
  • East Midlands Stargazers''s Topics
  • Central Scotland Astro's Topics
  • SGL Cumbrian Skies's Topics
  • Herts, Beds and Bucks Group's Topics
  • SGL East Anglian Group's Topics
  • South Leicester Observers's Topics
  • South Wales Group's Topics
  • SGL Surrey Observers's Topics
  • South Yorkshire Stargazers's Topics
  • Yorkshire Astronomers's Topics
  • Devon and Cornwall's Topics
  • West Midlands's Topics
  • Essex Cloud Dodgers's Topics
  • Essex Cloud Dodgers's New equipment
  • NLO and Planetarium's Topics
  • Astronomical Society of Edinburgh's Discussion
  • Dorset Stargazers's Topics
  • Hairy Stars Club (Comets)'s Tutorials and Guides
  • Hairy Stars Club (Comets)'s General Discussion
  • Hairy Stars Club (Comets)'s Observing Campaigns
  • Hairy Stars Club (Comets)'s Analysis results
  • Hairy Stars Club (Comets)'s Useful Links
  • Pixinsight Users Club's Pixinsight Discussion Forum

Calendars

  • Astro TV
  • Celestial Events
  • SGL Calendar
  • Astro Society Events
  • Star Parties
  • WADAS's Events
  • Beaufort Club's Events
  • Astronomical Society of Edinburgh's Events
  • Dorset Stargazers's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 3 results

  1. Hi After years of failing to get a decent solar image with a DSLR on my PST I finally bit the bullet and bought a secondhand DMK41. WOW what a difference, I was beginning to think I had a dodgy PST but now I'm as pleased as punch. I've learnt a lot from looking at the superb images in this section and getting tips on which stacking software is best to use, I settled on AutoStakkert!2 for stacking and Registax 6 for sharpening plus a bit of Photoshop to finish it off. This image was shot on 11-11-2012 with the PST mounted on my Astrotrac. Mel
  2. Hi all, I captured around 4000 frames in liveview mode while shooting at the Moon, with Camera / 2xBarlow / Telescope. Then cropped them in PIPP and created an AVI file to export after to Registax. The video file, even after cropped and centered, is not very stable (i guess because it was windy?), u can see the Moon is misplaced in a few frames, but nothing really serious, in my guessing. So, when i pass it to Registax 6, i do the normal process that i already did for saturn and for full lunar disc, (Align, choose a decent amount of align points, limit to 95% quality or best frames, etc). Thing is, the final result is something really odd, with the Moon not even entering the final pic. Somewhere along the alignment points process there is a problem that i dont have the knowledge to solve, and you can see the green lines of alignment going way out of the picture for some reason. I only had time to printscreen one shot before coming to work, and looks like this: Some alignment details were, as i remember: default minimum number of pix between alignment points - 30 from edge - 20 chose around 100 alignment points automatically (in some cases, there was one in a black area, but i tried right clicking in order to delete it,but it wouldnt do anything) So, i wonder if i could get any help from you guys! Would be much appreciated. Thanks, Rui
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.