Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep34_banner.thumb.jpg.28dd32d9305c7de9b6591e6bf6600b27.jpg

Search the Community

Showing results for tags 'pc control'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Welcome
  • Beginners
    • Getting Started General Help and Advice
    • Getting Started Equipment Help and Advice
    • Getting Started With Observing
    • Getting Started With Imaging
  • Community
    • Official SGL Announcements and Events
    • StarGaZine
    • SGL Challenges and Competitions
    • SGL Star Parties
    • Star Parties & Astro Events
    • Celestial Events Heads Up
    • The Astro Lounge
  • Retailers
    • Sponsor Announcements and Offers
    • FLO Clearance Offers
    • IKI Observatory
    • Supplier Reviews
  • Astro Classifieds
    • For Sale / Swap
    • Wanted
  • Equipment
  • Observing
  • EEVA (Electronically Enhanced Visual Astronomy)
  • Imaging
  • Science
  • WADAS's WADAS Discussion Forum
  • Beaufort Club's Topics
  • Swindon Stargazers Club's Topics
  • East Midlands Stargazers''s Topics
  • Central Scotland Astro's Topics
  • SGL Cumbrian Skies's Topics
  • Herts, Beds and Bucks Group's Topics
  • SGL East Anglian Group's Topics
  • South Leicester Observers's Topics
  • South Wales Group's Topics
  • SGL Surrey Observers's Topics
  • South Yorkshire Stargazers's Topics
  • Yorkshire Astronomers's Topics
  • Devon and Cornwall's Topics
  • West Midlands's Topics
  • Essex Cloud Dodgers's Topics
  • Essex Cloud Dodgers's New equipment
  • NLO and Planetarium's Topics
  • Astronomical Society of Edinburgh's Discussion
  • Dorset Stargazers's Topics
  • Hairy Stars Club (Comets)'s Tutorials and Guides
  • Hairy Stars Club (Comets)'s General Discussion
  • Hairy Stars Club (Comets)'s Observing Campaigns
  • Hairy Stars Club (Comets)'s Analysis results
  • Hairy Stars Club (Comets)'s Useful Links
  • Pixinsight Users Club's Pixinsight Discussion Forum

Calendars

  • Astro TV
  • Celestial Events
  • SGL Calendar
  • Astro Society Events
  • Star Parties
  • WADAS's Events
  • Beaufort Club's Events
  • Astronomical Society of Edinburgh's Events
  • Dorset Stargazers's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 2 results

  1. Hi Just tried out my new (to me) Canon 6D Mk1 at Galloway Star Party and discovered that my Windows 7, 64bit laptop doesn't see the camera when I try to connect it by USB, so I can't control it with BackyardEOS. I've checked the device manager and it just doesn't come up when connected and switched on plus I've tried different USB ports. However, I don't have the same problem when I do the same with my Canon EOS 450D using the same cable with the same laptop. Am I missing something important here? Pretty frustrating given it's the first time I've been out under a sky that good in a long time Thanks in advance, Tom
  2. This is my very first time working with a telescope and i'm having trouble connecting my mount to my pc (It seems very easy for you guys, shame on me). I've followed a lot of threads which helped me a lot on this forum but it still won't work. This is what I've done: -I've build a cable RJ12/USB with a USB/TTL chip connecting the Rx to the Tx, the Tx to the Rx and the GND to the GND. (with the adpated driver which works fine) -I've installed the Driver "AzGoto by Armazem Do Telescopio" -I've installed the ASCOM plateform -I've installed StellariumScope, Stellarium and Skychart -In both softwares I chose the Driver AZ GOTO, fill in my latitude and longitude and the appropriate port COM But when I try to connect my telescope, I have to wait over 5 minutes until an error pops up with 'BasicApi.MountControlException" Do you guys have any idea what's going on ? Again, these are my first steps into Astronomy. Thanks you very much.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.