Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Search the Community

Showing results for tags 'mc board'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Welcome
  • Beginners
    • Getting Started General Help and Advice
    • Getting Started Equipment Help and Advice
    • Getting Started With Observing
    • Getting Started With Imaging
  • Community
    • Official SGL Announcements and Events
    • StarGaZine
    • SGL Challenges and Competitions
    • SGL Star Parties
    • Star Parties & Astro Events
    • Celestial Events Heads Up
    • The Astro Lounge
  • Retailers
    • Sponsor Announcements and Offers
    • FLO Clearance Offers
    • IKI Observatory
    • Supplier Reviews
  • Astro Classifieds
    • For Sale / Swap
    • Wanted
  • Equipment
  • Observing
  • EEVA (Electronically Enhanced Visual Astronomy)
  • Imaging
  • Science
  • WADAS's WADAS Discussion Forum
  • Beaufort Club's Topics
  • Swindon Stargazers Club's Topics
  • East Midlands Stargazers''s Topics
  • Central Scotland Astro's Topics
  • SGL Cumbrian Skies's Topics
  • Herts, Beds and Bucks Group's Topics
  • SGL East Anglian Group's Topics
  • South Leicester Observers's Topics
  • South Wales Group's Topics
  • SGL Surrey Observers's Topics
  • South Yorkshire Stargazers's Topics
  • Yorkshire Astronomers's Topics
  • Devon and Cornwall's Topics
  • West Midlands's Topics
  • Essex Cloud Dodgers's Topics
  • Essex Cloud Dodgers's New equipment
  • NLO and Planetarium's Topics
  • Astronomical Society of Edinburgh's Discussion
  • Dorset Stargazers's Topics
  • Hairy Stars Club (Comets)'s Tutorials and Guides
  • Hairy Stars Club (Comets)'s General Discussion
  • Hairy Stars Club (Comets)'s Observing Campaigns
  • Hairy Stars Club (Comets)'s Analysis results
  • Hairy Stars Club (Comets)'s Useful Links
  • Pixinsight Users Club's Pixinsight Discussion Forum

Calendars

  • Astro TV
  • Celestial Events
  • SGL Calendar
  • Astro Society Events
  • Star Parties
  • WADAS's Events
  • Beaufort Club's Events
  • Astronomical Society of Edinburgh's Events
  • Dorset Stargazers's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 1 result

  1. Hello Astronomers, I have some sad news, sad for me anyway, but unfortunately during the final night of imaging my last DSO, the Fighting Dragons in Ara, my CGEM blew up. At about 4 am, I went outside to check on the imaging progress and decided to dim the laptop screen but accidentally hit the "sleep" button instead of the "DIM" button. Usually this shouldn't be a problem.... but when I "woke" the computer up, the CGEM stopped tracking. Not thinking like it's a big deal, I tried to re-center the object and guide star and this is when I realized that there is something seriously wrong as the mount was not responding to my computer or hand controller commands. When I power cycled the mount and hit a RA button, the mount moved, it moved at full speed until the OTA and camera almost hit the peir.... the only way to stop it was to cut power to the mount. Power cycling it a few times did not change anything except that the mount stopped responding in RA completely.... note that the DEC function works as normal. The hand controller is working normally and not reporting any NO RESPONSE error messages either. I went on a fault finding mission and tried a different Hand controller with no change than I opened the CGEM and swapped the RA and DEC motors on the main motor control PCB to determine whether I burned out the motor. With the motor connectors swapped the mount moved in the RA axis and worked properly by pressing the DEC buttons but now the mount is not moving in DEC, so I knew that the motor is not burned out, but the Motor Control board is faulty, possibly the RA encoder/controller chip. I tried to re-flash the MC Board firmware, hoping that it's possibly just a corrupted data in the EPROM, but after a successful firmware flash, that did not change the situation. With is information, I need to get a replacement motor control board, and this might take a while to arrive from the USA... so until that moment I will have to return good old observational astronomy using my 14" Dob and imaging will have to wait for the future. I guess I'm lucky in a way that the failure happened toward the end of imaging my last image, in that last hours, instead of in the middle of it, so at least I ended up with an image. My theory why this has happened: I don't think that accidentally sleeping the laptop caused the mount to fail, at least not the act itself... of course, there is a possibility that it's just long term use and eventually everything fails, since I had the mount for 9 years, and it did do a lot of tracking hours... BUT than again it did work flawlessly for all of this time until soon after I started experimenting with PEC, and I had PEC running when this happened. Could it be that PEC in the mount was trying to move the RA axis in one way, and PHD2/GPUSB tried to move the mount in the opposite way, causing some kind of conflict, or short circuit like/excessive current drain event? perhaps not in general use with quick pulse commands, but when I did sleep the laptop, could it be that GPUSB was stuck in nudging the mount in one direction, and than PEC tried to move it in the opposite direction and that state was held for long enough to burn out the encoder or controller IC? Either way, comparing PEC programmed mount on PHD2 guiding accuracy to no PEC accuracy, the results are so close that PEC might not even be worth the hassle, and PEC is more useful for unguided imaging? I think that when I fix my CGEM, I might stick to NON PEC autoguiding since, like I found, PEC is no, or very little, improvement, such a small improvement that the reason can be caused by just the atmosphere becoming slightly more still within the comparison time... accuracy difference of only 0.02-0.05" arc sec RMS. Thanks for reading and of course thoughts, opinions and experiences welcome. Clear skies, MG
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.