Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_lunar_landings.thumb.jpg.b50378d0845690d8a03305a49923eb40.jpg

Search the Community

Showing results for tags 'bootloader error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Welcome
  • Beginners
    • Getting Started General Help and Advice
    • Getting Started Equipment Help and Advice
    • Getting Started With Observing
    • Getting Started With Imaging
  • Community
    • Official SGL Announcements and Events
    • SGL Challenges and Competitions
    • SGL Star Parties
    • Star Parties & Astro Events
    • Celestial Events Heads Up
    • The Astro Lounge
  • Retailers
    • Sponsor Announcements and Offers
    • FLO Clearance Offers
    • Supplier Reviews
  • Astro Classifieds
    • For Sale / Swap
    • Wanted
  • Equipment
  • Observing
  • EEVA (Electronically Enhanced Visual Astronomy)
  • Imaging
  • Science
  • WADAS's WADAS Discussion Forum
  • Beaufort Club's Topics
  • Swindon Stargazers Club's Topics
  • East Midlands Stargazers''s Topics
  • Central Scotland Astro's Topics
  • SGL Cumbrian Skies's Topics
  • Herts, Beds and Bucks Group's Topics
  • SGL East Anglian Group's Topics
  • South Leicester Observers's Topics
  • South Wales Group's Topics
  • SGL Surrey Observers's Topics
  • South Yorkshire Stargazers's Topics
  • Yorkshire Astronomers's Topics
  • Devon and Cornwall's Topics
  • West Midlands's Topics
  • Essex Cloud Dodgers's Topics
  • Essex Cloud Dodgers's New equipment
  • NLO and Planetarium's Topics
  • Astronomical Society of Edinburgh's Discussion
  • Dorset Stargazers's Topics
  • Hairy Stars Club (Comets)'s Tutorials and Guides
  • Hairy Stars Club (Comets)'s General Discussion
  • Hairy Stars Club (Comets)'s Observing Campaigns
  • Hairy Stars Club (Comets)'s Analysis results
  • Hairy Stars Club (Comets)'s Useful Links
  • Pixinsight Users Club's Pixinsight Discussion Forum

Calendars

  • Astro TV
  • Celestial Events
  • SGL Calendar
  • Astro Society Events
  • Star Parties
  • WADAS's Events
  • Beaufort Club's Events
  • Astronomical Society of Edinburgh's Events
  • Dorset Stargazers's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 1 result

  1. Hi Everyone, Just wanted to post my experiences with the Celestron AVX+Advanced GT and Celestron's Firmware Manager (CFM) - Specifically Boot Loader Errors I've used Celestron's Advanced GT Mount for a few years and only had a Boot Loader error once. The Good people at FLO re-flashed my handset and away I went. Happy camper Before getting in touch with FLO, I tried desperately for days to try and re-flash myself (I've worked as an IT hardware repair technician for years so i'm not an id10T but I am certainly no programmer/software engineer). I used probably every version of CFM available and every version of windows / XP, Vista, 7, 8, 10 (also contacted Celestron and had 2 people sending me links to CFM - they couldn't figure it out!) also I should point out i was using 3 different computers AND 2 completely different cables lol. I never managed to update my handset due to - freezing / crashing / mount not detected and the general instability of CFM. Now on to my AVX. I'm very happy with it overall but i've only had it a few weeks. Tonight it threw a Boot Loader error at me (just as i was about to start collecting data on Andromeda ) - very similar if not exactly the same as my older Advanced GT. ahh....SO it's ok i'm thinking! I just re-flash! Hmmmm lol now my re-flash worked sort of and I now get "Advanced GT" on the screen with an error 17 "No response invalid model" Personally I think CFM is JUNK (I've seen more stability/reliability with windows vista and an 8800GT playing Crysis 1 lol) it has taken me 5 years and 2 mounts to come to that conclusion. What are we to do if we plan a trip and the skies are just right - then (BOOT LOADER ERROR) pops up? Anyone else had any similar experiences or feel frustrated by this? Sure if you can re-flash in 10mins then your good to go but what if that ends your trip and AP session? There is no way i'm alone in this Thanks for reading and please share your experiences! Nuka
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.