Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_lunar_landings.thumb.jpg.b50378d0845690d8a03305a49923eb40.jpg

Search the Community

Showing results for tags 'heq5 pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Welcome
  • Beginners
    • Getting Started General Help and Advice
    • Getting Started Equipment Help and Advice
    • Getting Started With Observing
    • Getting Started With Imaging
  • Community
    • Official SGL Announcements and Events
    • SGL Challenges and Competitions
    • SGL Star Parties
    • Star Parties & Astro Events
    • Celestial Events Heads Up
    • The Astro Lounge
  • Retailers
    • Sponsor Announcements and Offers
    • FLO Clearance Offers
    • Supplier Reviews
  • Astro Classifieds
    • For Sale / Swap
    • Wanted
  • Equipment
  • Observing
  • EEVA (Electronically Enhanced Visual Astronomy)
  • Imaging
  • Science
  • WADAS's WADAS Discussion Forum
  • Beaufort Club's Topics
  • Swindon Stargazers Club's Topics
  • East Midlands Stargazers''s Topics
  • Central Scotland Astro's Topics
  • SGL Cumbrian Skies's Topics
  • Herts, Beds and Bucks Group's Topics
  • SGL East Anglian Group's Topics
  • South Leicester Observers's Topics
  • South Wales Group's Topics
  • SGL Surrey Observers's Topics
  • South Yorkshire Stargazers's Topics
  • Yorkshire Astronomers's Topics
  • Devon and Cornwall's Topics
  • West Midlands's Topics
  • Essex Cloud Dodgers's Topics
  • Essex Cloud Dodgers's New equipment
  • NLO and Planetarium's Topics
  • Astronomical Society of Edinburgh's Discussion
  • Dorset Stargazers's Topics
  • Hairy Stars Club (Comets)'s Tutorials and Guides
  • Hairy Stars Club (Comets)'s General Discussion
  • Hairy Stars Club (Comets)'s Observing Campaigns
  • Hairy Stars Club (Comets)'s Analysis results
  • Hairy Stars Club (Comets)'s Useful Links
  • Pixinsight Users Club's Pixinsight Discussion Forum

Calendars

  • Astro TV
  • Celestial Events
  • SGL Calendar
  • Astro Society Events
  • Star Parties
  • WADAS's Events
  • Beaufort Club's Events
  • Astronomical Society of Edinburgh's Events
  • Dorset Stargazers's Events

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location

Found 6 results

  1. Hi to everyone, I used to do some astrophotography in the past with a Celestron AVX and DSLR but after few month had to give up for several reasons, including light pollution (I'm living in zone 3 east London), and also working shifts. Now I want to start again, and this time more serious. I've been searching around for a couple of months to choose all the gear and I'm quite happy with the list so far although it's a bit over the price I planned at first. I will get an William optics Z73 with his 50mm guide scope, a flattener/reducer 0.8, light pollution filter IDAS D2 and as camera I will use a Canon 600D modded and I will buy a ZWO 183MC Pro, after so much research, I'm very happy with the scale and framing I will get with this combo, but I'm starting to get confused with the mount. My first idea was to go for an HEQ5 Pro, as my previous experience with the AVX has been awful, then I realized that the FLO, sells that mount with belt modification and also some cleaning and tuning if required, I heard that it's a big improvement over the stock one and the price it's ok, but another important factor for me it's portability. Unfortunately, my garden doesn't allow me to do much so I will need to carry around on trolley, for a km walk, I'm a strong person and been doing plenty of time with the AVX, so my confusion came recently when the iOptron mounts entered my radar. I start comparing the heq5 pro with belt, with the iOptron cem25EC and the CEM40 without encoders, and I'm so unsure of which to buy, the cem25 seem to be the equivalent of heq5 at least speaking of payload, but in some threads I read people saying it's a bit fragile so kind of remove it from the equation although the weight it's interesting for my situation, then the cem40, seem to be quite similar on weight to the heq5 but with higher payload and that's interesting too as I will buy a C11 at some point. Now it will all come down to the accuracy of tracking I guess, how the heq5 and cem40 would compare on tracking and guiding? If the cem40 it's better, I would probably go with that since it holds more and would last longer as I don't plan to get anything bigger than a C11, but if the skywatcher it's better, I could decide to go for that, and when I move to a place with better garden then get a second mount with higher payload. Apologise for the long post and my english. Kind Regards, Giovanni.
  2. Hi people, So I've been a bit of a fool and managed to drop my entire HEQ5 Pro mount head on my foot (Ouch). I was carrying it upstairs 'attached' to the tripod so I could make some adjustments to the DEC axis since there was a slight amount of play. So I set the tripod down and bam, the head rolled off and landed right on my foot. Silly me didn't realise the head screw wasn't done up all the way! So I gave it a test to make sure it was okay, got the hand controller out and moved it in both RA and DEC and it seemed fine. Then I decided to proceed with what I was going to do in the first place, adjust the worm gear engagement for DEC since there was a bit of play. After following astro baby's guide, I can hear this awful clicking sound when rotating the DEC axis a certain direction. I've attached a video below to show what I mean: HEQ5 Video.mp4 Any help on this would be greatly appreciated, I really hope I haven't messed it up too bad. Cheers, James.
  3. Hi, I've just ordered a Sky-Watcher Skymax 150 PRO from FLO. It will replace my wonderful 250px which is simply taking up too much room amongst my kids' growing population of Peppa Pig and friends! Will I miss the wider field of view and the light gathering capabilities of the big(ish) dob in my little backyard in averagely light polluted Bedford? I've read good things about the MAK but I'm nervous! Part of my motivation was that I want to be able to share the joy of the night skies with my young kids (6 & 3). The dob is fabulous but it's not that easy for them to see through the eyepiece without knocking it off target. I have an HEQ5 Pro mount (which I've never used). I'm hoping that, along with the MAK, the kids might have a better chance of seeing things and being inspired rather than frustrated. I'll almost certainly sell the 250px asap and free-up the space for 'Peppa Pig land'. I hope I'm not making a grave (and expensive) mistake! Best wishes, Jason
  4. Hi guys! Well, while I was out recently trying to shoot NGC 7000, I ran into a pretty serious problem. I have a 3 or 4 yr old HEQ5 Pro (Orion Sirius in the states) and i did the Rowan Belt Mod about a year ago. It's been working really well for me since, i and i usually get great guiding. Well, on this occasion, after i powered everything on, i could smell something burning, so i quickly turned everything off until i could find what it was. Turns out, it was the EQDIR cable, which had a hole melted right through it! The laptop is fine though, no damage done to any of the USB ports. I can still power on the mount, the red light comes on and if i connect the Synscan hand controller i can slew the mount in RA just fine. However, i can't slew at all in Dec. There isn't even a sound as though it is trying. What's more, as soon as i press either the Up or Down arrow on the hand controller, nothing else will then work, not even slewing in RA. It's as though it's crashed, and only power cycling will let me slew in RA again (I can also scroll through all the handset's settings, and I’ve tried doing a factory reset but it didn’t change anything). Also, while the mount is powered on, if I plug in the old fried EQDIR cable into the mount, but leave it open at the other end, i.e not plugged into the laptop, then as soon as it clicks into place the red power led on the mount starts flashing really quickly. When I unplug it, it goes back to being solid. If I plug in the hand controller the light doesn’t flash at all, it stays solid. I opened up the mount and had a good look around. The Dec motor cabling is definitely connected (i re-seated it just to be sure). If i rotate the cog & pulley, the mount does move in Dec, so the gear is definitely engaged. I did think it felt a little stiff when i undid the clutches and tried to rotate the mount in Dec, but not so much that it would cause it to not work. I tried loosening & tightening all sorts of screws but to no avail. It's almost as though the Dec motor has given up the ghost entirely (although apparently that’s virtually unheard of). Note, i'm using the celestron 7ah lithium power tank to power the mount alone. The laptop and DSLR just run off their internal batteries. I like the lithium battery as it’s small & light, can be run down to near empty without issues, and is more than enough to give me a full night of imaging considering the mount uses very little power while tracking. I should also mention, up until about 9 months ago I used to power the mount from a celestron 17Ahr power tank, but after going through a couple of power cables (suspiciously since i did the belt mod) i switched to the Lithium battery and i've had no problems ever since. I suspect i may have done something when i did the belt mod, but i know next to nothing about electronics or mounts, i simply followed the instructions to the letter and it seemed to work ok. I now only use the 17 Ahr power tank just for my dew heaters. I heard back from the guys at FLO, who I ordered the mount from originally. They seem to think that it’s the motherboard that has gone, so I’ve ordered a new one, along with a new EQDIR cable (according to the engineer at FLO's supplier, the Control Panel board either works or it doesn't, so it's unlikely that it is the reason). I hadn’t properly considered the motherboard to be the problem tbh, as I can still power on the mount and slew just fine in RA. I thought if the board was gone then the whole thing would just be completely dead. Does anyone have any input/experiences with an issue such as this? Does this sound familiar at all? The motherboard arrived today but without any instructions at all. Having done the belt mod before, I am at least somewhat familiar with the insides of the mount, but I would still have liked some instructions. Having looked online, the best I could find are the pictures I’ve attached below that come with the Synscan Upgrade Kit for a basic EQ5 Mount, but if anyone has anything better I’d love to see it. One last thing, ever since doing the Rowan belt mod, when I screw on the big plastic spacer that comes with it (to raise everything up over the cogs & pulleys) I always had a small gap left over no matter how hard I tightened the screws (see the picture below). Could this small gap have been enough to let moisture get in during cold weather, and could that have led to the problems I’ve had? I might try and insert something that’s thin and malleable, yet not porous, in the gap before I screw the bracket back on next time, in the hope I can keep any moisture out. Anyone got any non-destructive ideas as to what to use? If anybody has any thoughts/help/suggestions on any/all of the above then I’d be very grateful indeed.
  5. I bought this last year from a member on here and it has been an excellent mount, however I have now upgraded to an AZ HEQ6 GT. It has the odd marks of a used Mount, and mechanically it has just returned from being Hypertuned at DarkFrames in Portsmouth. Please see the attached Certificate. In January a Rowan Belt Drive Modification was fitted improving tracking and operation tremendously. In all on top of the original purchase price of £450 I have spent £112 on the Rowan Modification and £289 on the Hypertuning, totalling £851 plus the Pier Extension that took the whole lot over the £950, so I feel that I am being fair asking £725 ovno.Reduced to £695 ovno For the price I will also include the Pier Extension that helped my old back tremendously, this cost over £70 as well. The mount also has the much improved upgraded alt bolt modification. It also comes with two weights, cameras and scopes not included. There is a Syncscan Hand controller that comes with it which I have never used as I prefer to use the Ascom software with HEQ Mod as it is so much more controllable, I'll also include a 12v power lead. Collection preferable but will post at cost (I guess at £30 odd). I'm prepared to travel up to 50 miles to meet up anything further would be at fuel cost. You won't find a more sorted HEQ5 Pro for this price anywhere. Please PM me or send em an email to johnkulin AT outlook dot com or call me on 07976603113 Many Thanks.
  6. Hi SGL Hivemind, I’m after some advice: specifically, whether to upgrade my mount to an HEQ5 PRO or an NEQ6 PRO. I’m interested in astrophotography rather than visual. I currently image with an ED80, QHY8L, and a guided EQ3 PRO. It’s been an ok set-up for me so far, but the mount is the weak link. I’m sure an NEQ5 PRO would be sufficient for my current kit. But thinking longer-term I’d like to upgrade, perhaps to mono imaging and a bigger telescope. So in that regard an NEQ6 PRO would be a good choice for future-proofing. But I’m concerned that the sheer weight of an NEQ6 PRO, plus telescope, might deter me from actually setting it up in the first place! I do all my imaging from my garden and what's really handy about my current set-up is that I can just about pick all the kit up in one go, carry it a few metres from shed to garden, plonk it down, and go. In case it’s useful, these are the results I’m getting at the moment: https://www.flickr.com/photos/lee_pullen/albums/72157624700448482 And thoughts / comments / advice would be most welcome! Thanks, - Lee
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.