Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss_winners.thumb.jpg.9deb4a8db27e7485a7bb99d98667c94e.jpg

Astroblagger

Members
  • Content Count

    910
  • Joined

  • Last visited

Everything posted by Astroblagger

  1. Taken on my recent trip to Iceland, with Samyang 14mm and Canon 5D mk2. 30 sec exposure.
  2. What are the major differences between them, im toying with the idea of upgrading from my trusty old HEQ5 cant praise this mount enough its never missed a beat! but my imaging rig is getting heavier now my HEQ5 just manages my RC 6" and camera which of the mounts is better for imaging?
  3. Sounds like i'll stick to -10 subs then, getting a abit technical there, but all good advice, Unfortunately I have to run off batteries, if I give up batteries I have to give up astrophotography! Its hard to acquire images from an apartment 3 floors up. Although I do use a separate 36A/h battery purely for the camera.
  4. Hello Iv been using my Atik 460ex set to -10 degrees, so it will use less power out in the field (I use battery's) will it make a huge difference in noise taking it down to -20? at -10 the subs look fairly clean?
  5. Thanks for the advice Wouter, is there sharpening tools in autostakkert? My corrector plate doesn't look great tbh, maybe I should clean it?
  6. cool video! What software do you use to make the video? im assuming you use Lightroom to batch process all the single images, any timelapse vid Iv put on Facebook seems to darken it ALOT!
  7. Yes I used sharpcap, I took a 1000 frame AVI, and ran it through Autostakkert, I tried to use min Gain to keep the noise down, but maybe I should have raised it up a bit so I could use a quicker frame rate? I didn't run it through any wavelets though? didn't see the option for this in Autostakkert? I just used unsharpmask in PS3. Any ideas what would cause the artefact that Wouter pointed out?
  8. Hi Wouter, criticism is good if it makes you better! The seeing wasn’t to great really. I’m pretty sure the scope was collimatied I put in a 10mm eyepiece and everything looked concentric. Should I be using a Barlow to get better collimation? The focus was the best I could achieve by eye adjusting the focused manually. Im a zwo 120mm , I cant explain what the Artifact is and how it’s shown up? I also shot through a red baader filter. I used autostakkert to stack the images. I had virtually no gain when taking the avi’s and just set the exposure accordingly. any advice welcome.
  9. Is there any difference using the cable or not? Iv got an heq5 will the as com driver be installed on this?
  10. Hello iv just downloaded PHD2, how do I connect the mount now as iv read somewhere you don't need the cable from camera to mount? Is this correct? Do I need to get any other cables?
  11. This is first light for my new RC6" taken with Atik 460Ex 2 hours each of Ha and Oiii filters, This is the first time iv imaged binning 2x2 to achieve the correct pixel size, the image always seems soft and never in focus although i spent ages on focusing correctly. Is this a consequence of binning 2x2?
  12. Hello having just got my hands on one of these it’s very camera end heavy and the dovetail is maxed out to the end. How do you aid yours in balance? I’m not sure a longer dovetail would be good as it might not hold the scope too well?
  13. Really need to read up on the subject of pixel size and resolution. Is there any easy to understand tutorials on the subject?
  14. Evening, i had first light for my new Ioptron 6" RC (from FLO) tonight, thought id go for something that would fill the chip up on my Atik 460EX, can anyone explain what the halo is in the image is it more likely to be a dust bunny in the imaging train or something more serious. Iv only noticed since i stretched the image a wee bit so cant do any tests till i get back out again. its present in all Lum, R,G and B filters so cant be the filters. Also iv been told to bin 2x2 with this set up by the knowledgeable folk on here , is the image soft due to this or is my focus off? used the tool in Artemis to focus so im fairly sure my focus was there or there abouts.?
  15. Thanks Olly, great advice as usual. Would I bin the colour 2x2 aswell or could I bin it 3x3? Hoping a finder guider will do the job, as I don’t want to shell out for an OAG.
  16. Taken with C9.25” ZWO120mm and baader red filter.
  17. Not overly happy with this, in trying to keep the stars small they have ended up rather coloured and odd looking. prob better to just try remove them completely. Anyway image data 1 hour of each Ha, oiii and S2 from a dark site with ed80 and Atik 460ex. Any advice how to make my stars better is appreciated.
  18. 6" F/9 RC astrograph, any model if anyone has one for sale.
  19. brilliant advice everyone thanks gives me something to think about.
  20. F9 is a bit slow, or will that be ok with a CCD? will i be ok with my finder guider for guiding or need an OAG?
  21. Thanks for the advice Vliav, i take it i need a suitable reducer corrector factored in to the price? Will this be a good match for my Atik 460ex.
  22. Hello Im wanting to start imaging Galaxy's close uo, iv got my trusty old ed80 but focal length isnt long enough, Iv got an HEQ5 and a C9.25, what are my options for galaxy imaging with a long focal length without spending too much? would i need a neq6 for the C9.25 or can i get something with long focal length that would sit on the HEQ5 happily, any advice appreciated.
  23. thanks for advice Alfian, but i basically dont want to spend much time on it, will a Tal barlow if added then allow standad 1,25" plossel eyepieces to work?
  24. Hello My brother picked up a an old 1995 Tal 1 Newtonian scope 2nd hand recently, using my standard plossel 1.25" eyepieces i cant achieve focus as there is not enough inward focus travel, the mirror appears to not have been moved, is there any way round this? i had an old tal x3 barlow but i unfortunately sold it. will this solve the problem? Any help appreciated.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.