Jump to content

sgl_imaging_challenge_6_banner_jupiter_2021.jpg.eacb9f0c2f90fdaafda890646b3fc199.jpg

 

 

pietervdv

Members
  • Posts

    319
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by pietervdv

  1. I am using a 3" Wynne corrector. In combination with high quality mirrors and precise collimation / focus, it gives refractor-like performance. ASA claims a 50mm corrected imaging circle. But for that you need to have a perfectly tweaked Newton, with zero tilt and perfect collimation. Certainly not plug and play... ? Pieter
  2. Thanks for the comments all ! There are still a lot of details just above the noise level, if I would have enough clear nights I would redo it under better sky conditions... Thanks, over 7gb of data (not including the calibration files). Calibrating and stacking all the data took +/- 2 hours. Processing itself was very basic, 15 minutes max. Some carefull stretches / curves and joining the panels in Photoshop.The scope did all the work... Thanks, no O3-data anytime soon, I will keep it as a mono.
  3. Thanks all for the generous comments. Appreciated! Peter, The solar scope is a pst mod based on a Skywatcher 150 f/8 achromat. With a corrective optical element it is brought to an f/10, the native pst focal ratio. There are some pictures of the mod on this link: pst mod Pieter
  4. Hello all, During June / July I made a mosaic of a bit lesser known part of the veil nebula complex. This 2 pane mosaic shows the faint area next to the Witches Broom area. It is an area filled with very faint gas trendrils and delicate structures. I captured 5 more hours of data last week and processed all the data thus far. The conditions during image acquisition (like the entire 2 past months) were not good with passing high clouds / poor transparancy, but time to put this one to rest ... This 2 panel mosaic was exposed 20 hours in total with a 10" f/3.8 Newton using a zwo asi-1600MM CMOS camera (5 min subexposures, unity gain setting). A 5nm Astrodon h-alpha filter was used. The first image is for reference, it's the area I zoomed in on (screen shot from SGP): I added the 33% sized version & some higher resolution crops with some interesting details: Thanks for checking them out, Regards, Pieter
  5. Hi all, Today I processed some h-alpha data from last Sunday (August 6th). This picture was made with my 150mm f/10 solar refractor and a DMK31. The seeing was quite good. After that I made a 10 minute timelapse movie of the activity around the sunspot. 30 frames have been used to make this animation. It might take a bit to load... http://www.astronomie.be/pieter.vandevelde/solar_mod/ezgif.com-gif-maker.gif Thanks for checking it out! Regards, Pieter
  6. Very nice, the h-alpha layer goes very deep. I like the "natural" combination of h-alpha with RGB data here, somehow a hubble palette always looks "forced" to me (if that makes sense ... ). I like this target, should try it myself if the endless clouds ever disappear around here. Regards, Pieter
  7. Awesome! Imagine how the nightsky must look on a planet orbiting one of the stars in this cluster. Pieter
  8. Very nice result and original too! The object is also known as Sh2-115 or 116. Nicolas Outters has a nice wider view picture of this area on his website.
  9. Thanks all for taking the time to look and comment! On to the next one I would say. Best Regards, Pieter
  10. Very nice, the TOA is a fantastic telescope. The AC adapter Sbig supplied with my now sold st8300 blew up once with a loud bang. Looking at the IP rating, it turned out it was only suited for indoor office usage...
  11. Thanks, never hurts to go off the beaten track now and then. This one will remain a mono picture. Regards, Pieter
  12. Very impressive, such a stunning part of the nightsky!
  13. Congrats on your dual rig! It would be very interesting to see a 1/1 comparison between these 2 filters. Since you have identical scopes/ ccd's / imaging conditions a direct comparison makes sense. Is there a lot of difference in star size and contrast between both filters? Are you autofocusing with these scopes? If so, do you use different focus exposure times? Thanks, Pieter
  14. Good day all, During the first half of June I worked on this 4 panel mosaic of the LBN 239, 241, 243 complex in Cygnus. Besides the bright component ic1318a it was a test for my new asi1600 on some fainter nebulae. I think the small cmos camera is holding up pretty good. Very little noise, I did not use any noise reduction in the post processing. The calibrated frames have been stretched and stitched together in PS. Details: Scope: 10" f/3.8 Newtonian CMOS: ASI1600MM-Cool @ -20°C Filter: Astrodon 5nm h-alpha Exposure: 20 hrs total (5 min subexposures binned 1x1); Unity Gain setting / 5h for each panel Resolution: 0.82 arcsec/pixel A higher res version can be found here. https://pietervandevelde.smugmug.com/Pics/Deepsky-1/i-MpNmG6t/4K Thanks for taking a look, Regards, Pieter
  15. Hi Steve, I am using exactly the same configuration as you: SiTech Mesu200 / SGP. Been having exactly the same issue as you describe, the tracking sometimes just shuts off randomly. The SiTech control panel shows the mount at "stopped" and I need to press "tracking" to get it going again. I had the last 2 sessions ruined because of this issue. Verrry annoying! I am still very impressed with the mechanical part of the Mesu, just wish a similar robust controller would be offered in the package. All my imaging this time of year is in the east, no not related the mount filps in my case. I did have the Sync issues with the internal clock a while back, but the latest SiTech software seemed to cure that, untill now. I will start the logging in the SiTech menu to record the errors more in detail. I would suggest you do the same, because possibly we are looking at another software bug. regards, Pieter
  16. Looks great, this one is next on my bucket list with the asi-1600 aswell!
  17. Very nice, although I do have a feeling it has a red hue to it. If I use the grey point sampler in PS on the background, I am getting more blueish tidal streams around the galaxy. I am by no means a CCD expert, but I was told the dynamic range is controlled by the well depth of a single pixel. The bigger the pixels, the greater the dynamic range as each pixel will have larger capacitors attached. Processing colour from a large pixel camera will be easier as you have more signal to work with. Pieter
  18. Very nice picture and congrats on getting it at such a low elevation. I prefer your second version, looks like it came straight from Barnard his Milky Way atlas! Pieter
  19. Hi Yves, Nice shot! This camera uses the same CMOS chip as the ASI-1600MM right? I agree there is a cmos revolution upon us. I have been very happy with my asi1600. Regards, Pieter
  20. Hello everyone, Over the last 2 weeks I shot some data for this 2 panel mosaic of LBN292. I shot this object a couple of years ago, but wasn't really happy with the composition, so I gave it another go with my new cmos camera. I must say I am starting to like this small camera. Still a bit early for a Cygnus object this time of year, but I still managed to collect 10 hours on this great vista. Specs: Scope: 10" f/3.8 self built astrograph Mount: Mesu 200 Sitech Capture: 122 x 5 minute exposures with asi-1600mm Cool (Unity gain setting) Filter: Astrodon 2" 5nm The data was calibrated and received almost no processing, only levels & curves in PS. Here is a link to the medium resolution image: http://www.astronomie.be/pieter.vandevelde/LBN292_med.jpg Hope you like it, thanks for checking it out! Regards, Pieter
  21. Very impressive, I especially like the way you have processed this. Very delicate. Did your 10" Newton produce quality data like this straight out of the box? Regards, Pieter
  22. Imaging at f/2 does sound very appealing, but if it sounds too good to be true, it usually is. F/2 requires very tight mechanical tolerances, zero component slop and a very rigid telescope structure. Having owned a Celestron SCT myself I think this will always be very tricky... Pieter
  23. Hi Kirkster501, I would advise to check out this topic: Read Dan Gray his post and update to the latest 0.91Zb software version, also turn on the logging setting. This will help to troubleshoot the issue much better. Can you also share your PHD guide logs? Some other thoughts: * Are you dithering between your exposures? It could be SGP resumed imaging before the dithering command was completed? If so, try turning it off. * How are your Mesu encoders set in the config file? They need to be set to "polite". Otherwise the Mesu encoders input could correct your tracking errors during an exposure. * Saggy guide scope connection / sloppy focuser Good luck, Pieter
  24. Thank you for the kind comments, glad you like it! An exposure time of 10ms can be perfectly fine, it all depends at what focal length (resolution) you are working. But for hi res imaging, the exposure times need to be as low as possible. I can only speak for my own pst mod; Untill last week I was using a Coronado BF15 just in front of the DMK. This setup gave me exposure times ranging from 4-5 ms. Last week I removed the BF element from the BF15, so not using the original ITF filter and the diagonal and placed the BF15 directly in front of my imaging camera. I replaced the ITF filter with a Baader 35nm H-alpha filter. This made the image much brighter and reduced my exposure times to about 1ms. Just a word of caution, I only use my scope for imaging, so be very carefull when you try to do something similar. Here is a cross section of my solar scope, the BF15 diagonal I stripped down is still shown here. Pieter
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.