Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Prolifics

Members
  • Content Count

    210
  • Joined

  • Last visited

Everything posted by Prolifics

  1. I was going to go the HyperStar route with my C11 but I think I will wait and see what the Rasa 8 and 9.25 inch rate in the next few months before jumping in. I think the Rasa are excellent on the reviews I have seen so far as long as you only use it for Imaging.
  2. Thank You for the quick reply. I am glad I am heading in the right direction. I am trying my hand at Astro Imaging as I found taking a large heavy scope outside just for viewing a bit much after a while. I took a 6 year break and now just getting the bits togther. I should have my full setup here end of this week. Fingers crossed
  3. I am going to give this one a try. If you have a unit and its not for you then please message me.
  4. Prolifics

    Save the Date

    I am hoping to make it. Just need to clear the diary
  5. Beautiful colours and stars. What did you use for post processing?
  6. Nice first try! Did you use dark, Bias and flat frames?
  7. Is it possible to take reasonable shots with this camera with the appropiate backspace and adapter? Being a mirrorless camera?
  8. Its looking great! It shows you firstly you need good quality data but in the end it all comes down to post processing.
  9. I hear they will be adding more support the the device via firmware updates when they get released too.
  10. I heard good things about the Asiair but will it work on a PC rather than tablet or phone?
  11. Hi just wonderingt he best way of setting up an ASi1600mm pro cool a 8 wheel filter wheel and a aor130 mono guide camera on an eq6 pro. Can I connect the guide camera to the ASI 1600mm pro and forget the autoguider port to the mount by using ascom drivers instead? So the guide camera connects to the cmos camera. The filter wheel connects to the cmos usb socket on the camera? The USB 3.0 port on the Cmos connects to a 3.0 USB HUb along with the mount cable from the rj12 from the Synscan remote and then the hub to pc? Is that the correct way to set it up. Thanks in advance.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.