Jump to content

stargazine_ep45_banner.thumb.jpg.71f13bfceacd5e3df366d82c2b6f5f9b.jpg

Ade Turner

Members
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by Ade Turner

  1. Thanks for the suggestion. As it happens over the past hour I have experimented using a separate 12v power supply, but still no joy. Even Celestron’s basic focuser utility still can’t detect the focuser. The focuser continues to be listed by name by Windows under devices but indicates no driver. And the ASCOM profile explorer shows 2 entries: ‘ASCOM.Celestron.Focuser’ and ‘ASCOM.CelestronUsbMotorFocuser.Focuser’ Short of uninstalling the motor focuser entirely and going back to manual, I’m at a loss how to proceed
  2. Now I’ve managed to sort out control of my EQ6-R Pro using Stellarium via EQASCOM, I’m working my way through the other equipment I want to control from my Windows 7 laptop. I’m stuck trying to get my Celestron focuser to be recognised. This is what I’ve done so far: Downloaded the Celestron Focuser Utility Program (.exe file) from here: https://www.celestron.com/pages/manuals-software Also downloaded the December 2019 USB ASCOM driver set up from above. I ran the ASCOM driver set up and restarted the laptop. Connected focuser direct to laptop via USB. The focuser’
  3. That’s interesting, thanks. I’ll investigate that if it carries on once I get the correct cable installed
  4. Thanks for the recommendation, but I’ve already ordered this one, just waiting for it to arrive : https://www.firstlightoptics.com/sky-watcher-mount-accessories/lynx-astro-ftdi-eqdir-usb-adapter-for-sky-watcher-eq5-pro-heq5-syntrek-pro-az-eq5-gt-az-eq6-gt-and-eq8-mounts.html I’m hoping that it I really is just the wrong cable causing the connection issue. If it continues once I install the ‘right’ cable I might just start to pull out what’s left of my hair.
  5. Everything seems absolutely fine. The handset initialises and goes through its usual lat-long, time and date inputs, and the motors respond as expected. Beyond that I can’t really check built-in alignment routines. Thanks for your help - hopefully all will work smoothly once I get hold of the right cable
  6. UPDATE OK, I think I’ve found the problem and it’s physical. Yes I have a Lynx EQDIR cable, but looking back at my order from FLO I think it’s this one: https://www.firstlightoptics.com/sky-watcher-mount-accessories/lynx-astro-ftdi-eqdir-usb-adapter-for-sky-watcher-az-gti-mounts.html when it should have been this one: https://www.firstlightoptics.com/sky-watcher-mount-accessories/lynx-astro-ftdi-eqdir-usb-adapter-for-sky-watcher-eq5-pro-heq5-syntrek-pro-az-eq5-gt-az-eq6-gt-and-eq8-mounts.html DOH! Feeling pretty dumb atm. Just hoping that this won’t have
  7. With drivers I’m into things I truly don’t understand. I’m using Windows 7, is there a way of safely clearing existing drivers out to perhaps reinstall them?
  8. Thanks for the suggestion, and I’ve just tried that after reinstalling both ASCOM and EQASCOM. I tried with both APT and Stellarium, no joy. However, while failing to connect APT did add the error message ‘Class not registered’ but I have no idea what that means.
  9. Thanks for the suggestions Malcom. I’m literally just about to reinstall ASCOM and EQASCOM, but as you suggested I’ve taken a look at the driver with the Lynx EQDIR cable connected. Windows 7 automatically downloaded and configured it. To be honest I’ve really no idea whether or not it’s the best driver for the job. The baud rate, data bits and parity match your suggestion. I’ll post a couple of pics of the driver properties below:
  10. Thanks, I’d considered that, but must admit I decided to go for broke right away with this new mount and go the whole EQMOD route. The opportunities and flexibility it offers are really appealing. My goal is to have a system through which I can blind plate solve and pretty much do all I need direct from the laptop. It’s a bit of a step change from StarSense and StarPortal.
  11. I did wonder about that, but the only other choice available was ‘Custom Mount’ - I didn’t see eq5/eq6 as an option. At the moment I’m in the process of reinstalling everything. Clean sweep
  12. I’m sure I’ll get everything sorted eventually, but these early days feel more like I’m on a learning cliff rather than a curve. And here’s me thinking retirement was going to be less complex than work!
  13. Thanks Brendan. TBH no, I haven’t tried the other ports. I haven’t had chance to play today, but I’ll work through them tomorrow
  14. I did muck about with an earlier version of ASCOM (but not EQMOD) on my Celestron Evolution mount controlling slewing and focussing through Astro Photography Tool. Had weird issues with that too. It always connected to the mount fine, but pressing the virtual arrow keys would start slews which never ended... Had the same slewing issue using ASCOM inside Firecapture too. When I bought this new mount I updated ASCOM during which process it reportedly uninstalled the older version. If I get time today I’ve decided to uninstall both ASCOM and EQMOD (and possibly Stellarium) and start ove
  15. Thanks everyone for all the advice. I stripped everything back to basics i.e. EQ6-R (powered) > Lynx EQDirect cable (hand controller socket) > USB 3.0 on laptop - I connected nothing else and then followed the Light Vortex tutorial. Unfortunately, I’m still having the ‘timed out’ problem; the mount just won’t connect. The laptop is about 5 years old running Windows 7 if that’s relevant. I have taken a few screenshots of my setup dialogues hoping someone might spot something relevant. The COM port is still reported as 8. Photo 1: Following the set up tutorial when
  16. Definitely going to go through it today, thanks. I get to the point where I think I understand something but then hit a brick wall; it gets so frustrating.
  17. I’ve just had a skim - looks very useful. I’ll check it out properly tomorrow, thanks. Up to now I’ve been following YouTube videos, but some are more comprehensive than others.
  18. Hi Merlin66 Thanks, I will try that tomorrow. I did wonder whether it’s related to the hub and long cable, but I’ve seen others during similar set ups without issue. I’m powering the mount with a regulated 13.8V bench top supply, I’m confident it’s getting enough power.
  19. I’ve just bought a Skywatcher EQ6-R Pro. I’m trying to drive it from Stellarium using EQMOD but I’m running into a problem I haven’t the experience to solve. This is my set up: Windows 7 Laptop > 10m active USB 3.0 cable > 4 port powered Atolla USB 3.0 hub > Lynx Astro EQMOD cable > Mount (plugged directly into hand control socket) When I first connected the mount to the laptop (a 2015 Dell Inspiron) Windows 7 searched for a serial/USB driver and installed it on COM 8 (according to Device Manager). In Stellarium I created a profile for the mount but it wouldn’t
  20. I’ll certainly be checking it out before I use it again, along with updating the firmware. Thanks.
  21. Must admit, I last updated the firmware towards the end of last year. I’ll get onto that as I should’ve been on top of it anyway. Thanks.
  22. Ah, maybe, although I can’t recall when the SkyPortal app last updated. Sounds plausible.
  23. Just a bit! Using SkyPortal on my iPad the date, time and location are always current, so maybe not that unless they can clash somehow?
  24. I’ve been using my 8’ Edge HD on an Evolution mount for a couple of years now and I added a wedge to it a few months back. Using SkyPortal with StarSense I’ve never really had any major issues getting it aligned. Last night I was setting up to photograph Mars and went through my normal procedure. StarSense took its images but, after confirming success with the third plate, instead of just winding up a bit and parking it proceeded to pitch the ota towards the north well below the horizon. Fortunately nothing snagged. I skipped the ASPA and instructed it to goto Mars and was s
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.