Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

nick1

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nick1

  • Rank
    Vacuum

Profile Information

  • Location
    Upstate ny
  1. Good Afternoon, I am not very tech savvy and am having some issues with my setup. I apologize if this isn't the right section I wasn't really sure where to post this. I have installed the drivers for my guide camera which is a ZWO ASI120 color. I have tested it in shark cap and the camera works but when I launch PHD2 and connect the camera nothing displays. I have a computer guy that helped me check the setup of the cameras and tried to trouble shoot the issue. He said that he reinstalled the drivers and that the computer recognized the camera as being connected (he tested it in shark cap) but he couldn't figure out why PHD2 wouldn't work. He then reinstalled PHD2 and tried it again but still no picture. Does anyone have any suggestions for me to try I would really like to be able to use it this weekend. Any and all help would be greatly appreciated. Thanks, Nick
  2. nick1

    homemade observatory

    jumped into a homemade observatory project without much info from anywhere. came out good but would definitely change a few things if i did it over again.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.