Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_beauty_night_skies.thumb.jpg.2711ade15e31d01524e7dc52d15c4217.jpg

Jgw

Members
  • Content Count

    57
  • Joined

  • Last visited

Community Reputation

13 Good

About Jgw

  • Rank
    Nebula

Profile Information

  • Gender
    Male
  • Location
    Hamburg

Contact Methods

  • Yahoo
    johnwilliamson35@yahoo.com
  • Skype
    jwilliamson2
  1. Hi Jake, so just home from work.. as you have noticed, you have managed on you own... That is a good start, be happy with that.... Cu John
  2. Hi Jake, Don,t worry mate, this is the normal procedure, we all have gone throuh this!! :icon_scratch: Any chance of loading up your sub files, Then i can have a better look.? Cu john
  3. Ok , that did not last very long.... As i said, all the software is installed, and Satellite Tracker , HW Virtual Serial Port up and running..Com 5 ..port 999.. EQMODLX started & port is the very same.... Question, when connecting to in Satellite Tracker, i have no connection with the telescope...Ahhh why not.. Ok patience is a virtue.. could anyone help out.... Cu John....
  4. Great Now its working .. Many thks cu john
  5. Hi, Its me again Trying to fix up Satellite tracking, managed to install all the needs, but somehow I cannot install eqmodlx... Some file is missing ? I,am running Xp Anybody any ideas how to fix this... Be glad for some help.. Cu John
  6. Ok Chris, Many thanks.. Cu John Ps.. thanks for your fine work on Eqmod...
  7. Hi, Grüß dich.. Thanks very much for the quick response, I will try that out tonight.. Cu John
  8. Hi All, I have a question regarding the new stellarium , up till now I have been useing Carte du ciel for my guiding & many other things. The new version of stellarum is really interesting and worth a try.. I managed to setup the software etc, now the fun begins. 1: I have a eq6 mount, with synscan hand control, Eqmod drivers. I have set up all the details in Stellarium. When moving to a object, nothing happens.. do I need special drivers when I use stellarium? 2: When I was useing carte du ciel, before I started I had to syncronise on one star and after that i could move to a object I wanted.. do I have this option on stellarium?, or where is my mistake?.. I would be gratefull for any advice... Cu John
  9. Hi Steve, Glad you got it all sorted out..... its all a matter of mind, ..if you don,t mind it dosn,t matter.. Clear sky,s and plenty of Photo,s Cu John
  10. Hi Steve & Jim. I noticed on the BackyardEOS Supports Canon DSLR Models! Quote: 350D / XT DIGIC II yes (serial) No Usb... So I,am right in thinking, you need a serial adapter... Hope it works out Ok Steve, don,t give in mate.. Cu John
  11. Steve, What type of cable do you have, any chance of having a look at your setup.. Foto,s may help me to see whats going on.. If the camera is Ok, then the rest is no prob.. Cu John
  12. Hi Jim , here is the web site from which I made the circuit.. Unfortunatly I don,t have any Gold over here, but plenty Ic,s... If you & steve fancy building one, I can send you over the Ic,s..( You only need to pay the Post).. What is important , that the tip of the plug sends the right signal, you need to check this with a Multymeter, that when attached to Bye, it triggers of the camera. Here is a Foto of mine..B,t,W I have taken the Video off Dropbox.. https://www.dropbox.com/s/3fcmslv02vcfc92/test%20001.JPG http://www.google.de/imgres?q=serial+adapter+canon&um=1&sa=N&hl=de&biw=1643&bih=847&tbm=isch&tbnid=2EbhDXpUMYlzlM:&imgrefurl=http://www.beskeen.com/projects/dslr_serial/dslr_serial.shtml&docid=jGZsn3aV-tdtuM&imgurl=http://www.beskeen.com/projects/dslr_serial/SerialDSLRControlCircuit.gif&w=751&h=262&ei=0YZtUdDfFsLLtQblk4GIBg&zoom=1&iact=hc&vpx=515&vpy=455&dur=162&hovh=132&hovw=380&tx=168&ty=93&page=1&tbnh=90&tbnw=252&start=0&ndsp=47&ved=1t:429,r:23,s:0,i:157 Cu John
  13. Hi Steve & Jim, Sorry in taking too long in replying .. I have a lot of things to do at the moment.. too much work , not enough sleep.. I, am trying to remember where I left of.... Steve sorry that the Pm did not arrive, I was asking what software you have & what you were needing? Jim , Yes I have only one cable going to the camera,,, since my seriel port is occupied, I use the Usb Port , with a serial Adapter.. You will have to make your own cable.. It is quite easy, I can send you the circuit... Let me know how far you are.. Cu John
  14. John Here.. Steve Try this...http://de.software.canon-europe.com/software/0022674.asp?model= I know its in Germay, worth a try.. Cu
  15. Hi steve , John here I have sent you a Pm.. Cu John
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.