Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Starman1967

New Members
  • Posts

    7
  • Joined

  • Last visited

Posts posted by Starman1967

  1. When I did the the light greasing of the worm gear nothing was connected. No power cables no hand controls, I was very careful  not to damage anything, but I did wind the motor by hand fairly fast just so I could spread grease around the gearing no metal tools were used apart from a small Phillips screwdriver to take the cover off. All the cables are good inside and out.

    the worm gear moves freely so does the motor the belt is not tight or too loose. I have no idea what has caused it to not work. 

    The ascom driver seems to think it’s working because the position readout alters when I slew it on the program. When I park it it has to wait until the readout Winds back to the home coordinations.

    I will try optical vision see if they keep any in stock.

  2. Hi guys.

    just a word of warning, if you decide to do maintenance on your mount like I did, for example greasing you dec motor worm gear, I advise you don’t turn the motor with your fingers, I did and believe I turned in to a generator and fed a voltage back into the control pcb. Now the dec board is dead. I’ve tested th motor on on th R.A. Board and it works fine. The R.A. motor doesn’t work on the dec board either. I’ve teste all the leads going in and out of the board for continuity all good there. I’ve tested that there is power going in to the board, there is but ther is no power coming out to feed the motor, unlike the R.A. which a constant voltage going out to its motor and the R.A. works fine I’ve reset the handset to factory settings too thinking I may have just of upset the encoder but no luck there.

    so I’m certain it’s the DEC control board that knackered. Great stuff. Luckily they are only £42 from Ian king great stuff, NOT they have to order it from the manufacturer and that’s going to take 4 months. 

    Im going to try other places but its not looking good. Rother valley optics dont keep them in. 

    Anybody got any ideas who may have one?

    its going to be a long 4 months otherwise.

  3. So I've been looking and if I leave my accessories and case for another month or so I could probably go fo this.

    http://www.rothervalleyoptics.co.uk/skywatcher-explorer-200pds-heq5-pro-goto-telescope.html

    Would I need any thing else other than a suitable camera mount to do AP. Also would I be able to fix the camera directly to the mount for long exposure night sky photos?

    Could I do better for my money or is this as good as I could get?

    After all that is this set up easy to use to or am I in for a challenge using it?

    I'm appreciating your help by the way. Thanks.

  4. I forgot to mention I need a tripod too. I was looking at this set up. Would this be sturdy enough? would it need a wedge? Is the scope any good? I'm looking at taking photos through the scope too so would need to buy fittings for my camera. It's all a bit over whelming really, I have no clue where to start.

  5. Hi all,

    I'm looking to buy a telescope and mount for live viewing and Astro photography.

    I'm a total newb to the astronomy side of things. I do have some experience in photography but only a small amount.

    I Have a Sony a6000 camera with a 18 - 50 MM. and 55 - 210mm zoom lens.

    I have roughly about £600 to spend on a scope and mount and maybe £300 on accessories.

    I'm preferring a goto set up.

    I was looking at the celestron nexstar 5se which comes with a wedge built in but I've read up that this is not very sturdy for photography.

    I would love advise on what's best for the my dollar.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.