Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep33_banner.thumb.jpg.75d09b4b1b4e5bdb1393e57ce45e6a32.jpg

mbalkham

Members
  • Content Count

    201
  • Joined

  • Last visited

Everything posted by mbalkham

  1. I think you might be right. I remeasured the spacing and it looks like my 4 holes are not equally spaced around the circumference (not by much). I was not far off centre but obviously not close enough and that was pulling vanes offline a little. I've filled the holes and will redrill tomorrow above the last lot. Will triple check all the measurements and accuracy of the pilot holes before redrilling. I think I'm parallel to the primary. I'll check again. Will also check the focuser alignment again.
  2. So testing tonight produced a funny set of diffraction spikes. Does this mean I haven't managed to get it square? or is this some other issue (don't think it is collimation or focus but could be tilt, focuser tube alignment, something else?). Also screenshot of ASTAP CCD Inspector for same image.
  3. I have another post on this specific question (Spider upgrade - orientation of vanes - Discussions - Scopes / Whole setups - Stargazers Lounge). I didn't get a definitive answer on that thread nor from the manufacturer of the new spider. General wisdom was that it wouldn't make a difference optically, but my thinking was about ease of collimation. I wanted adjustment towards/away from the focuser with one screw and then left to right with the other two. I think this means easier adjustment as you don't adjust in more than one plane when you make an adjustment. I also think it will help support the focuser and weight of the camera/reduce any flex at that point of the tube.
  4. Hi all, Anyone tried to fill holes in a carbon fibre tube? More cosmetic than structural (see pic). Also want to stop light for darks. Currently using black pvc tape! Looking for tips/ tricks. Current thinking is thickened epoxy with black pigment (or perhaps graphite?). Something like this https://www.epoxyworks.com/index.php/adding-pigments-to-west-system-epoxy/ Prob also paint over inside with black acrylic paint. Thanks in advance Matt
  5. I went with changing the orientation. Not collimated yet but I'm sure it will be easier if I'm the same plane. Looks and feels much stiffer which must be good. Hopefully test it this weekend.
  6. In the new one I'm not sure if 45 degree rotation works either because of the offset of the two thumbscrews? Will wait to see when it arrives! I've also reached out to TS Optics for advice.
  7. In the current arrangement, thumbscrews aren't parallel to the vanes
  8. Hi all, I'm upgrading my spider vanes to the TS Optics double carbon spider (Teleskop-Express: TS-Optics Carbon Double-Spider for 295-310 mm inside tube diameter (teleskop-express.de)). The aim here is to be a bit stiffer and hopefully hold collimation better plus to tighten my diffraction spikes. I will also us copper foil on the vanes for the secondary heater rather than wires. I've been trying to find advice on the orientation of the vanes relative to the focuser. Everything I see online points to one of the vanes being inline with the centerre of the focuser. However on my OOUK CT10 the stock spider is offset at 45 degrees to this. That makes collimation more tricky as the adjustments tilt/twist the secondary not relative to the optical axis (the two left thumbscrews are not parallel to the optical axis). Question am I overthinking this just install in the existing holes or should I redrill the fixings in a more usual pattern relative to the focuser? Thanks in advance Matt
  9. Thanks for the detailed response. I've got guiding down to 0.5-0.6"RMS typically which I'm happy with (as my main image scale is 0.74"). I've switched to using multistar guiding in kstars and OAG. I'll try phd2 again at some point just for the log and analysis. I have found OAG helps in good conditions but I seem to be more wind effected now.
  10. My maths is good (or at least the predicted outcome is the same!). I managed to find a small break in the cloud and confirm there is no obstruction in this configuration.
  11. Anyone know if the polemaster will work in this location? It did on the top of the losmandy plate (maybe 100mm further from axis) but I wonder if my tube will obscure the view? I read a field of view of 11x8 degrees. My polemaster is 450mm from the end of the tube and 50mm above the tube. If my math is right then a 4° angle at 450mm is 31mm so the polemaster shouldn't be obstructed? Proof will be in the test next clear night but interested to hear what people think.
  12. Anyone got there hands on these filters? Can you recommend which of the NB filters suit which application? Thinking I want NB1, NB2 or NB3 for emission nebula from bortle 5 backyard. This is going in my secondary imaging setup piggybacked on my newt which currently comprises EOS R with various lenses. Ideally looking for something similar to duoband I use on the primary rig with ASI071. https://www.teleskop-express.de/shop/product_info.php/language/en/info/p11557_IDAS-NB2-Dual-Band-Nebula-Filter-with-Drop-In-Filter-Insert-for-Canon-EOS-R-Mount-Adapter.html
  13. No good with heat or an overnight in Isoprop. Will pickup some acetone today and try that.
  14. Original was scratched. I got it second hand. Heat will be my next try!
  15. Hi all, Anyone done this replacement? I can't get the old window out (its glued). Tried soaking in Isoprop but no luck. Anyone know what glue is used and what solvent might get it out? Acetone? Thanks in advance Matt
  16. My belt modded NEQ6 dithers quickly (I haven't measured but I'd guess maybe less than 10 seconds). I'm not sure it's down to the belt though. Sounds like some other setting/issue? I have settle of 1s set after the dither. In the attached image I have taken 6 120s images and 6 dithers in about 12.5 mins so def less than your 50s dithers maybe 5-10s per dither. Have you changed the amount of dither from the defaults? Mine are just default values (I forget what they are and aren't in front of that computer at the moment). I guess backlash could mean it takes longer to move the required amount of dither but it's moving a number of (or fraction of) a pixel so not like a lot of movement needs to occur. Are you running the guiding and dithering over a wifi connection or locally? If it's waiting to confirm receive info to confirm the dither movement it might take a little longer?
  17. Finally got everything working how it should. Re-tweeked gear meshing, re-distributed weight on OTA and improved balance. Now running the NEQ6 at 0.3-0.5" RMS with over 20kg OTA and 20kg counterweight. ZWO OAG also helping i think.
  18. Suggest you look at pixel resolution. Maybe the guidescope focal length is incorrect in one set of guiding. Iwould think this amount of change is unlikely to be down to the belt mod.
  19. Something funny going on with these results. Error in pixels about the same top and bottom (0.27-0.24). Looks like something else has changed?
  20. I've belt modded my NEQ6 and seen a slight improvement but I doubt you'll see much if you are already at 0.8"RMS. Maybe 0.1" if you're lucky but seeing, balance, PA etc. will affect things more than that. Belt mod def helps with backlash and runs a bit quieter. I've also added zero backlash mod also from Rowan but yet to get the best from that (still needs tinkering). And I have replaced bearings, hypertuned, and upgraded other components. Worth saying I am really pushing the weight on my mount (over 20kg of imaging and 20kg of counterweight) and am seeing typically tracking between 0.6" and 1" RMS.
  21. There's a sneaky trick. Very clever, I might play with this at some point if I can't get RA and Dec closer to one another my some mechanical means. Just got my OAG and redistributed some weight onboard for better balance either side of the flip. Moved the computer/power etc. on top rather than on the side so much closer to 50/50 weight distribution now.
  22. Good frames are round bad ones are very stretched in RA (maybe twice as long in RA compared to Dec).
  23. Thanks all for the tips. Next clear night I'll give a few a go. Looking at OAG which could help me plus save some weight. Failing that might look at new guidescope rings. Prob move the onboard rpi and dew heater for better balance. Going to fiddle with ra meshing again. Try shorter guide lengths. Sort a couple of cables. Check balance with ammeter. Plus a couple of other things!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.