Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_2019_sp_banner.thumb.jpg.a0ff260c05b90dead5c594e9b4ee9fd0.jpg

Aidan

Members
  • Content Count

    327
  • Joined

  • Last visited

Community Reputation

176 Excellent

About Aidan

  • Rank
    Star Forming
  1. Hi Roland, Sorry for the lack of response... been kinda busy! I eventually ended up sending the scope back to AA. I didn't find out exactly what the problem was, they just replaced it. New one is spot on. I wouldn't be deterred by my experience.. You don't often hear folks having problems with AA scopes - and in my experience probelms are very quickly dealt with.
  2. I had planned on doing a mosaic of the Cygnus loop, but for whatever reason, it didnt work out.. Horizontal panels lined up, but could not get them lined up on the vertical plain.. Probably not enough overlap. Ill revisit again at some point. Went for the Witches Broom.. Overall, it came out quite nicely. Really liking the OSC with the Quadband Filter! Details: SW Esprit 100 SW EQ6-R Pro Mount (guided) ZWO ASI071 OSC Altair Astro Quadband Filter 21 x 300s Exposures (Total = 1hr 45min) Processing - PI and PS
  3. As I thought.. for whatever reason it wasn’t working. Did a power down/up and all working now
  4. Have you listened to the Podcast from the BBC called 13 minutes to the moon? If you haven’t, I can’t recommend it enough. It is very good and comes in 13 x 45min episodes... Some amazing detail and interviews with both those who were I. The foreground and the folks who worked behind the scenes.
  5. I've got an EQ-6 R pro which i control via EQmod. I want to test a few things.. How can i get the mount to move if its not actually being guided? The idea is, i want to slew the mount on its RA axis so the counterweights are horizontal, start the mount tracking until the mounts are back in the vertical position.. or there abouts. I thought it might have been a case of just hitting the Star/Moon/Sun icon in EQMod to start it off, but i'm not seeing much movement!
  6. I took the risk with the 071 as i knew that if it didnt work out, its resale value would be quite high.. So that mitigated a bit. My skies are about Bortle 6.. And i have a street light about 10ft away! Which is about 90 degrees off to the left when imaging the veil. So certainly not ideal by any means
  7. I am just keeping my fingers crossed that this was not just a fluke! I think I mentioned that my previous experience with OSC was never good, so it was a bit of a gamble to try again...
  8. Thanks Steve, that’s a very nice compliment. Considering the battles I’ve had in the past with OSC, flatteners and tilt, to have things work as well as this on first light is nothing more than a miracle in my eyes!
  9. Camera is the ZWO ASI 071 and the filter is the new Altair Astro 2" Quadband https://www.altairastro.com/product.php?productid=17287&cat=62&page=1
  10. I'm a bit pleased at the moment! Considering this was first light with my new Esprit 100... I i didnt expect to be actually imaging last night.. Just testing and adjusting was all i thought i would achieve. The scope setup worked like a charm from the outset.. Even the spacing for the flattener was perfect.. Never seen CCD Inspector return such good figures! Also, it i had a Quadband 2" filter in the image train... I really did think i was pushing my luck, but things seemed to have worked out nicely. 16 x 300s Subs Stacked in PI - BPP with Darks & Flats Processed in PI and finished on in PS Cant wait to see how it improves with some more subs
  11. Main thing is field of view. I dont envisage any improvement from a general quality perspective... for the money, its hard to beat the Esprit range IMO...hence the 2nd one to my arsenal!!
  12. To get the knob off, Look at the knob, the first hole in the focuser housing where the shaft is... turn the focus knob slowly, you'll see a grub screw appear in the hole, then just a case of loosening it for the knob to come off. Not the exact same focuser, but its the hole circled where the grub screw is
  13. Perhaps consider one of these.. https://pegasusastro.com/products/eqdir/ One cable from the box to the mount the rest is Bluetooth. Been using this method for the past year, has never let me down. I e used it with my laptop about 15m away. Once setup, with ASCOM and Eqmod loaded, was just a case of using the HEQ5/EQ6 driver and everything connected.. PHD2, CdC, SGP etc.
  14. Lol, it’s normally spotless! I’ve managed to find pretty much every usb cable at the length I need to reduce having to cope with extra, dew bands are cut to length so each scope has its own loom and cans easily swap the boxes between them without disturbing things too much. With the PC being 12v as well, it leaves me with a single cable to the mount which is a 12v power cable. Access to the pc is via Remote Desktop
  15. I’ve been wanting an Esprit 100 for a while now, it fits nicely between my Esprit 120 and 70mm Quad. It arrived yesterday, so got to it this morning getting it all ready. Pegasus Autofocuser fitted.. The new couplers they supply are so much better than the flexi type they used to use. It’s now rock solid and on first test, very little backlash... but, time will tell. I run the Pegasus UPB along with a mini pc on my rig, Some £3 strips of L profile aluminium drilled and countersunk mount on the top of the tube rings and give a great platform for the UPB and mini PC.. It’s as good as anything you can buy for a lot more money and only a few grams in weight. The two units attach with Velcro so they can be shifted between my scopes. Just waiting on Mr Amazon to deliver some USB cables and dc power splitter... still amazes me that you can order at 9pm and have it delivered the next day!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.