Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_through_the-_eyepiece_winners.thumb.jpg.236833c5815bb321211a43f4d5214ba8.jpg

Aidan

Advanced Members
  • Content Count

    277
  • Joined

  • Last visited

Community Reputation

108 Excellent

About Aidan

  • Rank
    Star Forming
  1. I am after an 8 position ZWO Filter Wheel. Currently using 2x 5 positions. If you’ve got one or would consider a px, please let me know.
  2. Quick bump. It’s still looking for a home if you’re interested.
  3. Hi Carole, The focuser has a male M48 thread on the end of it. So, the whole of my image train is screw connections. ZWO 1600 --> ZWO FW --> ZWO OAG --> 10mm M48 Spacer --> OTA. I checked the focuser earlier, all the screws are tight and i cant feel any movement when i gently move the camera etc. The focuser has a rotator built in where the image train screws to it. There is a nylon tipped locking knob to stop it moving. I'm wondering if i am tighting it too much and this is causing the problem? I have a few things to try now, so just a case of wating for a clear night!
  4. Thanks Mark, Although i am struggling with the mechanics of the understanding... The pictures do not lie. So, at least i know that the main area of concentration should be the image train. I'm hoping that its either the filter wheel or OAG and not the optics.
  5. First real attempt at combining multiple nights. Its a work in progress as i would like another session to get more data. Its quite heavily cropped as i am dealing with potential tilt problem in one corner. Eqpt: Altair Astro 70mm Quad ZWO 1600 Pro Mono NEQ6 20 x Ha @ 300s Exposure 20 x OIII @ 180s Expsure 20 x SII @ 300s Exposure All at Gain 200 - Offset 50
  6. Here are the images i took earlier. 4 images - 0, 90, 180 and 270 Degrees rotation of the camera.
  7. I’m going to take these suggestions and put pen to paper and see if that works for... In the meantime, I went out early this morning and took some images with just the ca,era attached. I’ll post them up shortly and we’ll see what the opinion is on wha the problem is... Going by what’s been said here, it looks like the scope could be the problem
  8. Aaahhhhhh..... I honestly hear what you are saying, and I can not in a million years doubt what your saying... but I STILL can’t get my head around the explanation! I don’t hink I’m ever going to fully understand this unless someone actually shows me face to face and draws pictures for me!! Have you ever met anyone who can’t grasp something which in all probability is actually very simple!! I don’t live too far from you going by your signature... I’ll buy you a couple of pints!
  9. I think we’re getting somewhere... i think it’s my description that’s hindering my understanding. So, going by what you are saying regardless of the orientation of the camera, the image taken will always remain the same. BUT, the defect caused by the sensor would move around on the IMAGE and appear in relation to the sensors position. Is that making sense, or am I still dumb!
  10. I can’t comment on using the focuser on an SCT, but I have Pegasus focuser son both of my scopes, both controlled using their Ultimate Power Box. I can’t rate their products and support high enough. All the components work extremely well and have never let me down. I can’t see why it would not perform as well on an SCT. Its all ascom compliment and the software is easy to use.
  11. Sorry, still dont get it i'm afraid. But, please bear with me as it will click into place soon enough (i hop) I'm running out of ways to explain how i am thinking this through. Ok, how about this. If i have a camera and put a mark on the lens in the bottom left corner - a physical mark which is equivilant to a physical defect (tilt). then if i move the camera through 90 degrees, the mark will move 90 degrees too would it not? So in my mind the physical defect (tilt) on the sensor moves through 90 degrees too... So, when an image is taken, the physical defect of the sensor records that information and the problem is then in the new position. I really am getting a bit embarrassed about this, as everyone else seems to get it, but i dont.... Laughable isnt it!!!!!!
  12. I am just not getting my head around this... You know those times when someone tells you something and you dont doubt them, but just cant compute what is being said... Thats where i am with this!! What i dont seem to be able to fathom is: If the image is showing distortion in the bottom left and its due to the sensor being physically tilited, if i rotate the camera, the tilt will follow the orientation of the camera. So, if i move the camera 90 degrees clockwise, the distortion would end up top left of the image as thats where the affected cornor of the camera is now located? Am i just being totally dumb in my way of thinking?
  13. I want to test one thing at a time.. 1st rotation of the camera and determine if the camera is or isn’t the problem. So, as per my original post, if distortion is bottom left and camera is rotated 180 degrees, if the camera is at fault the distortion should then be top right??
  14. Thought it best to start a clean thread regarding the tilt problem i am trying to diagnose. Taking things one step at a time to determine exactly where the problem is. So, the problem i am seeing is elongated/out of focus stars in the bottom left corner of my images as can be seen in the attached image. If it is camera tilt, if i rotate the camera through 180 degrees, should i then see the elongated/out of focus stars in the top right corner? Aidan
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.