Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

oldpink

Members
  • Content Count

    2,126
  • Joined

  • Last visited

Everything posted by oldpink

  1. setup is EQ6 took the handset off the cable plugged the dongle in and got power indoors my PC has a USB WiFi adapter and see's the SW wifi - connect so wifi has an open network I've installed the Ascom drivers and all the EQMod software as well downloaded the latest SW Windows Wifi software when I run it I put my location in as req then when I try to connect I get no device found i tried a static IP that my PC WiFi said the dongle was on but still still no joy Windows 7 ultimate system
  2. I passed my RAE back in the 80's when I was playing around with the old CB's but fell away from it when I started using computers and the internet but recently I have got back into the radio bug primarily on 70cm, 2m and 10m for now but I have been looking ad SDR and realised it could be used for radio astronomy as I live in Scotland with massive LP issues it plays havoc with my imaging and time I can spend doing astronomy I've looked at a few tutorials and it looks like something I can do but I'd need a dish that I hope I can mount on my NEQ6 mount for tracking solar or directiona
  3. had some decent time over the 29th and 30th April with a full moon and almost full I used the ASI 120 MC on the ED 80 using sharpcap 3 running 2000 - 3000 frame captures with a 480 x 480 frame at approx 60 FPS took 50 captures on the 29th and 35 on the 30th processed in Registax and tinkered with in PS6 24 frames were used to create each of the mosaics, on the 29th I had a shade from cloud over the top left of the image but the 30th was totally clear
  4. spent a few hours setting up and balancing the rig mounted the ED 80 as a guide scope / secondary imaging / solar scope had to add the extender to the ES to get prime focus and the wedge to the ED for the same reason used a pylon 2 miles a way to align the scopes and orientate the camera's now all I need is clear skies
  5. with the sale of my SW200 and Heq5 mount sorted out (going to a friend) I upgraded it for the Explore Scientific 210 Newt and the ES Coma corrector to match and a dew heater (for the winter) also has a cooling fan fitted to keep the primary cool bought privately from a member of SGL for a very good price and even got some clear skies tonight (not a lot) with enough gaps to get the camera on and get a few images and I'm well impressed with it next move is to mount my ED80 piggyback for solar and even as a guide scope (overkill) and general second scope so looks like my small SW80
  6. took a while but tonight I got my last 2 planets I had not observed before Neptune was easy sitting next to Mars Uranus slightly harder but got it also Venus and Mars tonight, makes standing in the cold worth while
  7. http://www.bbc.co.uk/news/technology-34173423 may take time to tricle down but looks interesting
  8. no setup, manually tracking in high winds and fast moving clouds will upload a PNG once I convert it solar3.TIF
  9. and some decent ones around the maximum all in all very happy both scopes worked well, even had the local workers over for a peek will post more later but these are some I have cropped
  10. been double checking all equipment for tomorrow my 80 will be set up to image with the canon mounted using BYEOS mix of video and imaging on the big mount the 200 will set up for visual on the EQ5 most likely in manual mode ( I plan to track the moon as there is no setting to track the sun using the handset) both have Baader filters and I have some friends coming round as well the most stupid question I had last week was "Do you think you will get a clear night to see the Eclipse" and this was from someone I considered to be quite intelligent up till that point
  11. yeah just read up on it pity its up in the high end CCD territory
  12. had a great day some shots edited in PS
  13. at this time of year with the sun being low it never really gets out above the treeline in front of me but today for the first time in months I managed to catch it just above the trees and do some white light imaging about 500 frames, AS!2 - registax for wavelets, cropped in Ps CS 6
  14. setup was thrown together for quickness used the EQ5 and the 80 on a bare setup with no guide scope frozen ground covered with snow so plonked the mount down as good as I could figure as I've been out once in over two months, dropped the scope on and hooked up the laptop bit of adjustment to get me on a target (m44) then hop over to Lovejoy tried different settings from 20s - 60s some still with far from dark sky (just after 6PM) stacked 60 frames at 20 - 30 seconds with no calibration frames and got this still have a load of other data to sort that should fill in the gaps and even give me a l
  15. alway liked the simpsons but seen two episodes tonight based on Astronomy I've never seen before first one was Lisa gets a telescope but LP gets in the way so she gets Bart to turn off the power station second Bard discovers a Comet that is heading towards earth that gets named after him the joys of being on the road working and nothing else to do but watch cable TV wishing I was home with my telescopes
  16. the last time the scopes were out was on the 1st of Nov due to working away and when I was home yeah you guessed it Cloud & rain every night but finally I have my 80 set up on the big mount and managed to do a bit of solar even though the sun is in a tree line constantly at this time of year for me but moved over to the moon now and all weather reports say its going to be a good night fingers crossed
  17. I have my ASI connected to a 4 way active hub using it for guiding seems to work Ok even with firecapture when I was setting the focus
  18. Hi and welcome to SGL start with easy targets like the moon maybe the planets and some open clusters (M45) saturns rings may be a bit ambitious but saturn will be possible but don't expect a large disc more a small smudge with a bulge
  19. most likely a driver conflict Firecapture should be fine with EQAscom EQMOD as is the ASI range maybe try moving the USB connectors to different slots if you can
  20. superb I managed to catch most of the first half of its transit
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.