Jump to content

sgl_imaging_challenge_banner_31.thumb.jpg.b7a41d6a0fa4e315f57ea3e240acf140.jpg

Tommohawk

Members
  • Content Count

    2,092
  • Joined

  • Last visited

Community Reputation

1,172 Excellent

2 Followers

About Tommohawk

  • Rank
    Brown Dwarf

Profile Information

  • Gender
    Not Telling
  • Location
    East Sussex

Recent Profile Visitors

4,986 profile views
  1. Wasn't sure whether to put this in widefield, or Lunar - but its definitely the moon so I posted here. Actually Mars is there too lower right of the moon. I noticed these trees some time back and felt it was begging for a picture, just needed to get the timing right - and when I knew we had a clear night and Mars was in the frame too it was too good an opportunity to miss. Did this with my Lumix FZ1000, single shot F2.8 ISO 1600 exp 8 seconds, 25mm FL. I used the Android Lumix capture app which works really well for focus and remote exposure ... although seems a bit flaky occasionally.
  2. Yes, and that's what I used to do - but a bit laborious having to do multiple boxes in the LP for each channel. Way easier to combine first then do LP routine all together. However, what I am looking at now is doing as you say and doing LP on each channel first and then combining just in order to get a formula which works. Then in future use that formula in the RGB combine, and then do LP all channels together - if that makes sense! Agreed - a bit of experimentation required I guess
  3. Great thanks for that. I experimented with these APP setting yesterday doing Markarian's Chain, but TBH the data was pretty ropey and not really a fair test. I'll revisit M106 and see what I can achieve. Ideally I would find a formula that works for my filter set that I can apply to all images. Due to a capture glitch I had way more green subs, but this didnt make for an overly green image. So not sure that using the number of subs as a guide to RGB ratios would be effective with my setup. What doesn't help is that I'm experimenting with using LP correction to resolve all vignetting issue
  4. Thanks for that, very constructive! I realised I could change the multiplier value when combining but was reluctant to fiddle with it. In theory given I had a triple ration of green I was expecting to have to dial that down. But as you say that's probably the best stage to tweak it - I'll have another go. Right now I'm playing with some limited data from Markarians Chain - it certainly suffers the same pink hue, so looks like its just the way this filter set works. Once I've got a formula that works hopefully it will be good all - I'll have another twiddle!
  5. Right I had another look and certainly if I crank up the saturation I can see the halo of M106 is very pink, as are some of the other pale galaxy areas. But if I do star colour calibration it really does something horrible - all the blue goes, and the whole thing has an obvious yellow/green haze. I tried randomly fiddling with the slopes but couldn't really get the colour back to anything like normal. One thing about APP which drives me bonkers is that the sliders, slider labels, and slider controls aren't segregated, so its hard to see which slider to actually move! I might post somethi
  6. ok great thanks for that - got my hands full ATM but will play around with it later.
  7. Aaah thats interesting. One of the issues I have when processing is that my red/green colour vision is a bit pants. I typically run the PS eyedropper thingy over the background to check it, and I found that APP did the background neutralization stage nicely, according to this check method. So I'm surprised you say there is a pink tinge - you mean the background, or the stars? I did try the star colour correction but it seemed to do some odd things to the star colours - I tihnk it seemed to desaturate the yellows from memory. But maybe thats how it should be - I'll look again.
  8. Hi folks and thanks for all the likes! Just FYI, I had another look at this the following day and found a way to reduce the noise by tweaking the stretch settings in APP manually, rather than just using the drop down options. The difference isnt massive so I wont repost, but the take home for me is that doing as much processing in APP as possible makes sense not least because I think at this point its still 32 bit data.
  9. Just bear in mind that a small amount of play is probably better than binding on some sectors. If you aren't noticing any issues with performance, it might be safer to leave well enough alone. If you leave slight imbalance when setting up this should prevent any sudden DEC swings in use. That said Astro Baby's guide is great and you might fancy getting to know and fettle you mount!
  10. Evening all. I had a bash at M106 last year and was quite pleased with the results, but not realising that NGC 4217 was a bit of a looker, I inadvertently chopped it in half. So I had another go the other night, and quite pleased with the outcome although not sure M106 has quite as much detail as before - maybe the sky not quite so good. I think this framing works as a pair just about. Packed the refractor away, and back to the 200P for this. First time using the Newt with the new Astronomik deepsky/ L3 filter set - seems to perform similar to the ZWO filters perhaps not surprisingly. Wor
  11. I need my beauty sleep more than you I reckon Craig!
  12. That's lovely and not a target I knew of - so much stuff out there! Pretty low in the sky this time of year though isnt it?
  13. Hi All. Having some issues with my refractor RGB alignment - hadn't noticed anything amiss before now, but by chance I've recently done a few images of the Beehive cluster with runs partly before and partly after a meridian flip. The colour alignment looked pretty good generally in the past - by which I mean that combining RGP images stacked in APP looks good. There is a slight eccentricity of the star centres but not really noticeable. But if I mix ante and post meridian flip subs, the displacement becomes quite obvious. Hope that makes sense! I started a thread on this here, but
  14. Ok well I'm going to be completely pragmatic. The "tensioner" screw does a pretty good job of locking it when done up tight, so I'll try just using that and leaving the "lock screw" undone. I have done some star testing in the past with an artificial star which seemed to work ok although that was with a Newtonian and maybe not so precise. I'll report back when done. Thank again for pointing me in the right direction
  15. Trying to think through the implications of all this. Because the star centration seems reversed for R compared to BG, and I fIipped before doing R, I think this must mean that as you say its a gravity induced thing rather than a scope collimation issue. I've always considered the focuser to be very solid - but today I have checked it and there is some play for sure. Not much but discernible. Funny thing is this focuser has 2 screws, a small silver one (blue arrow) aand a larger brass coloured one (red arrow) I'd always assumed the smaller one is tension adjustment and larger one
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.