Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_android_vs_ios_winners.thumb.jpg.803608cf7eedd5cfb31eedc3e3f357e9.jpg

piprees

Members
  • Content Count

    153
  • Joined

  • Last visited

Everything posted by piprees

  1. I have a Canon 40D and it's been working pretty well for a couple of years now but I'm wondering how long they last. What would I have to look for as far as deterioration goes. It seems like I have a lot more dead pixels now than I had when I first used it judging from the speckles on the darks that it produces. And what would be the causes of a modern dslr to start giving up the ghost. Hoping to be getting a ccd in the near future, but that's a different kettle of fish altogether!!! This was taken by the 40D not so long ago, M51 after DSS & Startools 25x480+6+6@800.tiff Phil
  2. Hi, it may be due to the part processing done in Deep Sky Stacker but actually I don't think that this is the proper forum for your question. I have Startools and also have had a couple of problems. I usually send an email to the Startools forum and get a reply within 24 hrs. Startools is pretty good but, just sometimes, it throws a wobbly!!! You could also try following one of the tutorials on you tube and when things start to get bad try adjusting the levels at the bottom of the screen. Hope you find an answer. Phil
  3. Nice one Peco, my favourite target for imaging.
  4. Many thanks Gnomus. As far as I can tell it's all sorted through AS!2. saturn after stack & paintshop.tif
  5. Thanks Gnomus. It works fine in windows media player, I've tried it with registax 5 only to find 'file cannot be loaded'. The others work alright with it though. Strange...
  6. Just started planetary imaging with a QHY 5-11, SW200p on a NEQ6. Captured with SharpCap 2.8 and processed in Rgistax. Got 300 frames of Jupiter a few nights ago then about 300 of Saturn on Sunday about 11.30. I then got 1000 frames of Saturn about 2.00 but for some reason Registax then started playing up. The video wouldn't 'play', the display was stuck on first image, then all sorts of gremlins started messing about with alignment and stacking. Could this be because it's a larger file? Any advise will be gratefully received. I've tried to upload the images that I managed to process but please be kind if it hasn't worked!!!
  7. I got a second hand skywatcher (not sure which, D70 F500), off ebay. It came with rings, a big dew shield and a 90 degree eyepiece, £40 inc postage from Austria, no brainer really. Then got a QHY 5-11 from Ali express, a lot cheaper than anywhere else. This was a bit of a worry as I read pretty bad reviews about Ali express AFTER it had been ordered, doh... Shouldn't have worried, no problems at all. It's a great set up and guides all night, and that's with PHD1.
  8. Just to put another fly in the ointment, I use a 3 year old Toshiba for guiding and an even older Aser extensa 5220 for APT. I deleted all the old stuff from both of them so that their only functions are guiding and APT. They were both as cheap as chips and because they've been scrubbed they work great with just one program each. The Toshiba is also used for DSS and processing with either Startools or Paintshop with these three programs kept on a borrowed expansion pack linked up when I need it. Also, have to agree with Mars1960, computer fairs are excellent. P.
  9. It's been 2 years and still learning. I wouldn't wish to dishearten anybody starting out because taking a photograph of something that you can't see, and then it appears, as if by magic, is one of the most amazing feeling that you can experience. Keep at it, keep trying different things. Those of you with any artistic talent will produce images far more interesting than I could only dream about. Hope everyone had a great Christmas and will have a brilliant new year. PhilB&C300X29+6+6iso800afterDSS&startools.tiff
  10. So many variations so here's my set up. Laptop with PHD, (for some reason PHD2 won't connect to my QHY5-11, PHD does, so that's what I use). This is connected to the QHY5-11 on a guide scope. The other cable from the QHY5-11 goes to the mount. That's it, and it seems to work pretty well. P.
  11. hi, has anyone tried a wifi adaptor for the canon 40d called a Camranger? Is it really better than a USB cable? Any info will be really welcome. P.
  12. Hi Rob, I've been using an ordinary 2 socket extension lead, (1 for the mount and 1 for the camera),for about the last 18 months so I guess I'm on borrowed time!!! I like the idea of putting it all in a box to stop the dew, maybe with some bubble wrap as well. P.
  13. As MarsG76 says, have fun and remember, it's a steep learning curve. The greatest buzz is when you finally manage to see a smudge in a 30 second exposure where you haven't seen anything before, take 45 minutes worth of exposures, stack 'em and then see what you've got. You'll be amazed and maybe just a little humbled.
  14. Something to realise is that you are already in the money pit and once you get your first image, very difficult indeed to get out. Heq5 or second hand neq6 would be great for 60-120 sec exposures. The buzz from taking a photo of something that you can't see, with a fairly modest camera, and that is of a comparable quality to photos taken by pro astronomers from dedicated observatories 50 years ago, is immeasurable.
  15. Thanks Chris, I'm seriously looking at a CCD as my old 40D seems to be getting rather tired. Regards, P.
  16. Hi, just a quick one. I was getting fogging on the front lens of my guide scope, humidity was quite high. Warmed it up with a hair dryer, problem solved. What happens with a cooled CCD camera in a situation like this, (I'm thinking of getting one), or am I missing something? Regards, Phil
  17. Lovely image Cozzy, and I can fully endorse Steviemac. I started with a 200p on a EQ5 and even without guiding you'll find that you'll be able to image possibly up to 120 sec exposures. I can't upload any of my own images but have a look at Doug German's stuff at Budget Astro. Not only that, you will learn so much without too much expenditure, but beware, if you're bitten by the bug you're going to want more and more........
  18. It's been behaving itself over the last few nights. Checked and tightened the connectors. Carol, yes, it does beep sometimes, and gives a mass reading and a VS reading, 1248 and 4125. No idea what these are but it doesn't loose the star and keeps guiding so I'm not too worried. Regards, Phil
  19. You should have no problem with Andromeda. It's so big and bright you'll probably get a good result from say 10 x 30secs exposures or 20 x 15 secs. It's not really too necessary to take hours of exposures for this subject. See the tutorial from Forrest Tanaka on youtube, astrophotography without guiding, it's pretty inspiring. He takes loads of short exposures, totalling about 5 minutes!!! Best of luck, Phil
  20. Really strange. Lots of people swear by pulse guiding. Spookily I can't even download PHD2, there's a nasty clang and a weird, very technical message that I have no idea what is meant. Computer says nah!!! P.
  21. 5 metres. I thought it would be too long but was advised to use an active extension lead which acts like a booster or amplifier so I'm happy with that. P.
  22. Hi Alistair, not sure about the setup on a HEQ5 but I have a QHY5 11 and have one cable to the laptop and the other to the mount. On PHD I connect the camera and then click 'mount' and click on 'on camera'. PHD does it all. I tried ascom and eqmod but my laptop got a little confused with it all, so did I. Of course, to find something to image, I've got to go outside and use the handset but hey, can't win 'em all!!! Just by the way, how do you find clip filter? Regards, Phil
  23. Hi Carol, definitely no beep just flashes a different colour where the brain, stop, telescope icons are. Can't tell what colour as I'm badly colour blind. There were no clouds about, a really good sky and the guide star was a proper star so I'm suspecting the connections. I use an active extension cable and things seem ok most of the time. I'll check them out with monitoring meter. Regards, P.
  24. Thanks Geordie, yes, that's what happened some time ago when a cloud got in the way. I'll try a different port as well. P.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.