Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_celestial_motion.thumb.jpg.a9e9349c45f96ed7928eb32f1baf76ed.jpg

sonof007

Members
  • Content Count

    104
  • Joined

  • Last visited

Everything posted by sonof007

  1. Hi, Done a quick process of 4 x 900sec Images captured recently of the Horsehead Nebula. Just wondering why have a small area of blue and Green as shown circled. These only show up on the Grren Image Tif and Blue Tif. Captured on Atik 460ex , Mono, -10 I know the image is not great, one of the stacked iamges has a plane flying through, but appreciate any ideas as to what the green/ blue patches are. Thanks. Blue.tif Green.tif Red.tif
  2. Hi, I am in UK and run mine in similar way as Alan Potts, using Netgear Powerline adapters through the mains cable. Goes through fuse in summer house without any problems. Control with Teamviewer. Takes 10 mins to get set up in the dome then come in doors to operate and keep an eye on things.
  3. Thanks for feedback. First choice for site name was Heavens Above but already similar in use so opted for my second choice. I have the T shirt You are correct about limitations in HTML editor.
  4. Thanks. I will look into the link and Text. appreciate feedback.
  5. Hi. Thanks for the feedback. I am not offended at all. I had planned on naming the Site Heavens Above as but did not realize was a site similar, so I renamed it to astronomyisoutofthisworld. The Home page title is Heavens above. I did try swichting Title and Sub Title around but did not look right. will have another look. I will get my wife to proof read as never have been that great at spelling myself or grammer appreciate your feed back and alway welcome comments. thanks.
  6. Hi, If anybody wants to take a look and maybe subscribe to blog I have just made live my first attempt at web/blog page. www.astronomyisoutofthisworld.com Sections at present include Home, my story so far, Gallery, Dome Installation and Blog. More sections will hopefully follow. Hope some find it interesting.
  7. Really sad to read about this. Hope you do not pack up on this great hobby Jim. As many others have said you maybe very surprised at what will work. Good luck and hope you are okay.
  8. Honestly I have built several computers and this was so easy to overlook as the main setup screen says on the Core Software Drivers installed it is not until you scroll down. Thanks again.
  9. RayD you are a hero. I did not realize but that you have to use the scroll down bar on the Atik Install to see the Atik Ascom drivers install. Simple but why do they not make this box large so you do not need to scroll down. I will plug camera in tomorrow night but both showwing in SGpro listing now. Thanks for help guys much appreciated.
  10. Hi, Thanks, I have did delete the old driver earlier and reinstalled . The correct latest driver is showing in the device manager. I am sure it is something to do with this but cannot get to the bottom of this. I have looked in the Ascom 6.3 Profiler and the camera is not listed. The FW2 is listed but can only high light it. How do I select it in Ascom? Thanks for help.
  11. no. thought of that already. I loaded SGPro / Atik Core and Ascom 6.30 on another Laptop to try see if connects/listed but exact same thing which says it is not the laptop at fault. I think it is to do with the drivers but may be something else but if it is I cannot suss it out.
  12. Hi, I have recently installed update from Atik for the Core Products including the drivers. Since then have been unable to connect Camera or FW2 in SGPro. Very annoying as all was fine until then. Just wondering if anybody else had same issue and how resolved. Atik camera is not showing in Ascom Profiler? but have installed latest ATik drivers. Both Camera and FW2 work in Artemis capture software. I have contacted Atik who are trying to assist. Running Windows 7. Any suggestions be appreciated. very frustrating with Christmas break coming up.
  13. sonof007

    Bubble Nebula.jpg

    From the album: Narrowband Images 2017

    Bubble Nebula mapped to Hubble Pallet ED80, Atik 460ex, SGPro, Taken over several nights since October. 4 Hrs Ha Filter 12 x 20 minutes 3hrs 40 Min Oiii Filter 11 x 20 minutes 4 Hrs Sii Filter 12 x 20 minutes Had several frustrating nights with guiding problems, small star trails on some not all images. open to ideas as to cause.
  14. sonof007

    Narrowband Images 2017

    These are images taken since insatllation of Pulsar 2.20m Dome. Purchased Atik460ex and FW2 Summer 2016 from Ian King Astronomy but only started using serious since August this year. Pleased with progress made , few issues overcome, no doubt more to come.
  15. May I just make an enquiry. All your cables appear to go into Hub of some sort. What is this or is it part of the mount? Thanks.
  16. Few nights over past few weeks. approx 10 hours data in HA, SII, OII. Have had few issues with Flexure on some images, hopefully worked out the problem now but lost about 25% off images. 15min subs - 10. ED80 Pro, SW 80 Guide. Atik 460ex. NEQ6 Pro. Pulsar 2.20m Dome new installed thsi spring, but still very much a novice. Plenty to learn. Will be proccessing more in PS to Hubble Pallet but very much a novice on PS Clear Skies to all.
  17. Thanks. This is first image I have done using Narrowband Filters and ATIk460 which I purchased last Summer, so I am really on a big learning curce, as I am with Photoshop but I am getting there, I think
  18. NGC 896 , part of the Heart Nebula. This was my first attempt at Narrowband imaging carried out of the August bank holiday weekend 2017. Ha 12 x900sec, OIII 14x900sec, SII 14 x900. ED80pro, NEQ6 Pro MOunt. ST80 with Starshhot Guide (PHD2) Atik460ex Mono Processed using DSS and Photoshop 5 to best of my ability at the moment. I am no expert by long way, still lot to learn but very pleased with this image.
  19. This image is my second attempt with Narroiwband imaging. 7.5hours Integration Sept 2017. HA, OIII, SII. 30 x 900sec Stacked in DSS, Processed in PS5. Pretty pleased with result as limited expierience with Processing images. ED80 Pro, EQ6 Pro, ST80 with Starshoot Guide Camera. ATIK460ex with FW2. SGpro.
  20. Electrics, Desk and flooring all completed. Played about a bit today with setting up, if anybody has similar set up perhaps you can give me some guidance on the off set settings etc, I use SGPro.
  21. Yes. Very pleased with it. Nowno doubt have 3 months of Clouds
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.