Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Lonestar70

Members
  • Content Count

    643
  • Joined

  • Last visited

Community Reputation

208 Excellent

2 Followers

About Lonestar70

  • Rank
    Proto Star

Profile Information

  • Gender
    Male
  • Interests
    Astrophotography, Wildlife Studies and photography, Model engineering, Model steam engines and steamboats, computers and programming, electronics and Amateur radio (GM8ICC).
  • Location
    West Coast Scotland
  1. Hi guys, The modem/router to PC/laptop path does not use all the wires in the RJ45 connector there are 2 or 3 unused in that function. These spare wires are often used, by various manufacturers, for other things when the cables are used in a different application, like carrying power to/from mount and handset. The only common ones would be TX data, RX data, possibly one or two handshake lines and the common ground (0v) connection. The best way to check is to use the router cable between the mount and the handset.
  2. It looks like you have the mount powered correctly , however, this does not confirm that the curly cable is not damaged. I had mine break one of the wires internally due to the flexing of the lead during use out in the cold... sadly it is a fairly common problem with Synta cables. You could try using a Cat5 straight through patch cable (same as the one connecting your pc/laptop to your router) to eliminate this possibility. If that does not solve the problem then it is possible that there is a fault either in the HEQ5 mount power distribution or in the handset in which case you should contact your supplier to seek their advice, I assume it is still under warranty, but even if it is not they should be able to get you sorted.
  3. I concur with Seelive, however, it could also be that the curly cable is faulty and not picking up power from the mount. Be very careful if you test the mount with a meter whilst it is powered... it would be quite easy to short out the pins possibly damaging the circuit board.
  4. Hi FMA, More information required to find out possible solution. What mount are you trying to set up? (make and model number) How are you powering it? And how are you connecting the handset to the mount?... i.e. What cable are you using to connect the handset? If the mount is powered properly it should send power to the handset... no other connections are required.
  5. Don't give up yet, there are several places to purchase gears from. First thing is to measure the following: - as accurately as possible (preferably using a vernier caliper or Micrometer). Take these measurements in both Imperial and Metric. 1. The outside diameter across the tips of 2 diametrical opposed teeth (use relatively undamaged teeth). 2, The OD of the hub section. 3. The bore through the hub. 4. The thickness of the gear section. 5. The thickness of the hub section. or the total thickness of gear and hub. From this you can determine if the gear is Imperial (DP =Diametral Pitch) or Metric ( MOD = Module pitch). For DP use : - Number of teeth +2 / OD in inches = DP. Answer should be a whole number and from you pictures the gear appears to be 32 or 40DP For MOD : - OD in mm / Number of teeth+2 = MOD. Valid MOD numbers would be 1, 0.9, 0.8, 0.75,0.7, 0.6,0.5, 0.4, 0.3 and 0.25. Again,from your pictures, I would guess yours is either 0.8, 0.75 or 0.7 MOD Once you have established if the gear is Imperial or Metric you can look for a suitable one. A good source in the UK is : - https://hpcgears.com/ They do Delrin (white nylon/plastic) and metal gears in a whole host of sizes and styles. If you are unsure of your results then post again here with what you have and we can advise or assist further. Even if the closest you can buy is a bit thicker or the hub to big/long... 10 minutes in a lathe could rectify those dimensions and I would be happy to do this for you if necessary. Good luck and I hope you can get your mount back up and running again soon.
  6. The grub screws are M5 x 0.8mm pitch and are approx 6mm long. Hope this helps.
  7. Hi Mike, The ED80 focal length includes the optical length of the 90 degree diagonal. If you remove the diagonal, to attach a camera to the focuser draw tube, then you will need to use the extension to replace the optical distance originally provided by the diagonal and connect your camera to the extension... otherwise you will not have enough outward travel on the scopes focuser to reach focus. If you, eventually, obtain a focal reducer/field flattener then the extension will not be required since the focal reducer/field flattener does the same job, however this is where the 55mm back focus distance comes into play. The reducer/field flattener requires that the camera sensor is located at 55mm from the rear flat face of the reducer/field flattener (this is an optical distance imposed by the construction/design of the reducer/field flattener) which will entail the need for a short extension of approx 38.5mm total length (assuming your cameras back focus is 6.5mm). Some of this 38.5mm could be provided by the optical path length of a filter mechanism (should you fit one) with only a small amount of extra extension required to make up any difference... but that is for the future. I hope this helps you to understand what is required and why. Good luck and clear skies.
  8. Regardless of which capture software you use the Nikon D300 will still require the serial shutter control cable for Manual long exposures and the standard USB download cable. ControlMyNikon is not the best for astro use, BackyardNikon is much better since it was designed for Astrophotography. I have both and BackyardNikon is way better for astro, but ControlMyNIkon is better suited to tethered daytime stuff. I am sure APT will be just as good for astro since it too was written for that task. Dark skies.
  9. Commercial units are available, albeit not exactly cheap, but if you don't feel up to making your own using the data provided by Sven then you can get what you need from here: - http://www.store.shoestringastronomy.com/products_ds.htm You would need the DSUSB unit and then scroll down to find the appropriate camera connection cable for the D300. You need to use this cable for the shutter release and your standard USB download cable to save/transfer pictures to your PC. I use a D90 Nikon with a homebuilt cable similar to that shown by Sven. Hope this helps.
  10. The oscillations may be due to the grubscrews in the coupler not being aligned and tightened correctly. Make sure that one of the pair is properly aligned with the flat on the motor unit output shaft and fully tighten this one first, then tighten the second one. It is possible you have tightened the second one fully which would cause the shaft to tilt in the coupler. Hope this helps.
  11. Hi Peter, That's not quite so simple to answer I am afraid as it is determined by the motherboard setup you have in your computer... I.E. what processor type you have and which graphics chip set is fitted. What you need to do is find the latest graphics driver for your chipset. If you go to the link I gave you and scroll down a short way you will see a heading 'Downloading OpenGL' Just below this you will see references for 'AMD/ATI', 'Intel' and 'NVidia'... these relate to the processor types and graphics sets on various computers. If you click on the type for your processor/graphics set then just follow the paths for each type to get to the required driver. E.G. If your computer is an 'Intel' based system then click on that in the list. A new window will open and you will see at the top a link to allow the software to locate the required driver/s for your computer. Alternatively, if you know what graphics devices your computer has, on the same window you can select the 'Graphics Drivers' tab and a second new window will open... scroll down the list and look for the one that matches your chipset... or click the link at the top of this new window and let it find it for you. There is a similar setup under the 'AMD/ATI' selection. The NVidia tab also opens a new window, however, for this you need to know the details of the Graphics Card you have running and enter it's type etc on the selection list. It is not really dependent on your operating system and it will run correctly under 'Windows 7' once you locate and install the required drivers. I run 'Windows 7 x 64 bit' on an 'Intel' based computer with an 'NVidia Geforce 9600GT graphics card and 'Stellarium 0.19' works perfectly. The majority of the latest Graphics Drivers, regardless of manufacturer, also incorporate the OpenGL functions. I hope you can locate and install the correct driver for your system and get 'Stellarium 0.19' working for you. Best regards EDIT... I would suggest that you back up your whole computer drive before doing any updates and also you may find it is necessary to uninstall 'Stellarium' and then reinstall it after updating your graphics drivers.
  12. Hi Peter, It looks like your computer has a faulty, or old, version of the OpenGL graphics driver and Stellarium 0.19 needs the latest version to run properly. You can download the latest version for your operating system from here: - https://www.khronos.org/opengl/wiki/Getting_Started#Windows I hope this helps.
  13. Hi Perry, There is a world of difference between the 2 types... the duel axis motors are just 6v DC motors geared to suit the mount and they are controlled by a simple on/off type handset which turns the motors in the desired direction... there is no accurate means of stopping the motors in the right place other than your finger control and visual positioning... they are also quite greedy motors as far as battery use is concerned. The Synscan motors are 12v Stepper motors and are controlled by an additional driver board (supplied with the upgrade kit) via the provided handset... if you opt for the full goto upgrade then positioning is very accurate and is defined by the goto system once you have performed the necessary alignment sequence. Of the 2, the Synscan will provide more controlled torque when slewing/tracking, however the loading capability will still be defined largely my the mount itself. Good luck with whichever you choose to go with.
  14. Unfortunately that is not the case. The D5000 is the same as the D90 as far as connections are required... I have both of these cameras here. Neither of them can control the shutter via the normal USB download cable... this is only usable for transferring pictures or live view (for focusing) to PC. The shutters require a separate connection via the DSUSB cable. (or equivalent)
  15. The Nikon D5000 requires 2 cables for astro use. 1 For the picture download and for Live view on PC screen (standard Nikon USB lead) 2 The DSUSB lead (or equivalent) to control the shutter in Bulb Mode. You will need to use 2 separate USB ports. It's the same as the Nikon D90. BYN will easily control it when connected as above... it's what I use. Hope this helps.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.