Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_lunar_landings.thumb.jpg.b50378d0845690d8a03305a49923eb40.jpg

Lonestar70

Members
  • Content Count

    634
  • Joined

  • Last visited

Community Reputation

205 Excellent

2 Followers

About Lonestar70

  • Rank
    Proto Star

Profile Information

  • Gender
    Male
  • Interests
    Astrophotography, Wildlife Studies and photography, Model engineering, Model steam engines and steamboats, computers and programming, electronics and Amateur radio (GM8ICC).
  • Location
    West Coast Scotland
  1. The oscillations may be due to the grubscrews in the coupler not being aligned and tightened correctly. Make sure that one of the pair is properly aligned with the flat on the motor unit output shaft and fully tighten this one first, then tighten the second one. It is possible you have tightened the second one fully which would cause the shaft to tilt in the coupler. Hope this helps.
  2. Hi Peter, That's not quite so simple to answer I am afraid as it is determined by the motherboard setup you have in your computer... I.E. what processor type you have and which graphics chip set is fitted. What you need to do is find the latest graphics driver for your chipset. If you go to the link I gave you and scroll down a short way you will see a heading 'Downloading OpenGL' Just below this you will see references for 'AMD/ATI', 'Intel' and 'NVidia'... these relate to the processor types and graphics sets on various computers. If you click on the type for your processor/graphics set then just follow the paths for each type to get to the required driver. E.G. If your computer is an 'Intel' based system then click on that in the list. A new window will open and you will see at the top a link to allow the software to locate the required driver/s for your computer. Alternatively, if you know what graphics devices your computer has, on the same window you can select the 'Graphics Drivers' tab and a second new window will open... scroll down the list and look for the one that matches your chipset... or click the link at the top of this new window and let it find it for you. There is a similar setup under the 'AMD/ATI' selection. The NVidia tab also opens a new window, however, for this you need to know the details of the Graphics Card you have running and enter it's type etc on the selection list. It is not really dependent on your operating system and it will run correctly under 'Windows 7' once you locate and install the required drivers. I run 'Windows 7 x 64 bit' on an 'Intel' based computer with an 'NVidia Geforce 9600GT graphics card and 'Stellarium 0.19' works perfectly. The majority of the latest Graphics Drivers, regardless of manufacturer, also incorporate the OpenGL functions. I hope you can locate and install the correct driver for your system and get 'Stellarium 0.19' working for you. Best regards EDIT... I would suggest that you back up your whole computer drive before doing any updates and also you may find it is necessary to uninstall 'Stellarium' and then reinstall it after updating your graphics drivers.
  3. Hi Peter, It looks like your computer has a faulty, or old, version of the OpenGL graphics driver and Stellarium 0.19 needs the latest version to run properly. You can download the latest version for your operating system from here: - https://www.khronos.org/opengl/wiki/Getting_Started#Windows I hope this helps.
  4. Hi Perry, There is a world of difference between the 2 types... the duel axis motors are just 6v DC motors geared to suit the mount and they are controlled by a simple on/off type handset which turns the motors in the desired direction... there is no accurate means of stopping the motors in the right place other than your finger control and visual positioning... they are also quite greedy motors as far as battery use is concerned. The Synscan motors are 12v Stepper motors and are controlled by an additional driver board (supplied with the upgrade kit) via the provided handset... if you opt for the full goto upgrade then positioning is very accurate and is defined by the goto system once you have performed the necessary alignment sequence. Of the 2, the Synscan will provide more controlled torque when slewing/tracking, however the loading capability will still be defined largely my the mount itself. Good luck with whichever you choose to go with.
  5. Unfortunately that is not the case. The D5000 is the same as the D90 as far as connections are required... I have both of these cameras here. Neither of them can control the shutter via the normal USB download cable... this is only usable for transferring pictures or live view (for focusing) to PC. The shutters require a separate connection via the DSUSB cable. (or equivalent)
  6. The Nikon D5000 requires 2 cables for astro use. 1 For the picture download and for Live view on PC screen (standard Nikon USB lead) 2 The DSUSB lead (or equivalent) to control the shutter in Bulb Mode. You will need to use 2 separate USB ports. It's the same as the Nikon D90. BYN will easily control it when connected as above... it's what I use. Hope this helps.
  7. Hi Helen, Grrr... don't you just love M.soft... they give W10 a later version 4 but don't make it backward compatible with their earlier versions. Anyways, I am pleased you solved the problem and can get on with better things. Keep happy and enjoy. Best regards for the New Year. Sandy.
  8. The latest Net framework 4 can be downloaded here: - https://www.microsoft.com/en-gb/download/details.aspx?id=17718 The alternative is to load v3.5 as per the link from 'Louise' above and then access windows update to download the upgrades. I hope this helps. Sandy Have a Happy New Year
  9. Try checking your computers 'Power Saving feature' found under the 'Control Panel' especially if you are running a laptop on batteries. It may just be that the power saving is shutting down the USB ports after a preset time.( typically 15 minutes). You should be able to set all power saving functions to 'NEVER' Here is a tutorial on how to check this and fix it: - http://www.fixedbyvonnie.com/2013/11/fix-usb-root-hub-power-management-issue-windows-7/ It is the same for windows 10 as far as I can tell. Other than that, try increasing the delay time between exposures to ensure the camera buffer is fully flushed before another exposure starts. Hope this helps.
  10. I think you will find it is the other way round Happy-Kat... The Flange focal distance for Nikon cameras is 46.5mm which is longer than the 44mm for the Canon. This is why the Canon can use a Nikon lens with a straight through adapter which increases the distance between the lens and the camera sensor. The Canon lenses won't work with a Nikon camera as they are designed for the shorter 44mm flange focal distance.
  11. I agree with you regarding the placement of the chuck jaws, however, I disagree with the need to grind the jaws every year. I use my lathe daily for private business turning, a lot of it quite heavy, and have never needed to grind my chuck jaws in over 15 years. It had an average run out of 0.003" over it's full diametrical capacity when new and it maintains that figure within a tenth or so to this day despite extensive use. The problem with grinding the jaws is that they will only be dead accurate at the diameter you grind them at... at any other diameter then errors in the scroll mechanism, and yes there will be some regardless of the make of chuck, will introduce run out errors... such is the way with scroll chucks. Huws' problem is not caused by the inside faces of the chuck jaws since he is using the outside stepped faces to locate his workpiece... grinding these outer faces with a piece of ground steel held in the chuck will help a little, however, the same scroll errors will also effect the outside of the jaws at any other diameter than that at which they were ground. The only way to be sure of accurate work would be to use an expanding mandrel made specially for the job without removing the mandrel body from the chuck after it has been turned. Removing the mandrel body and then replacing it in the chuck will not guarantee the same accuracy even if you mark the mandrel body for the number 1 jaw position. Holding it in a collet would be more accurate for multiple useage, but even they have a small amount of run out, however, I don't think Huw has the luxury of such things... but I could be wrong on this aspect. Huw gave a figure of 250 microns error (0.0098"), however, what we don't know is if this was between the end faces or if it was a taper over the outside dia... both could have different causes. More detailed information would be helpful in determining where the cause of this error might be... grinding chuck jaws would be way down the list for things to check/do. Keep happy.
  12. Hi Huw, You might be better of making an expanding mandrel to hold the tube on the inside bore. You can then machine either 1 or both ends at the same setting ensuring they are truly parallel to each other. This article shows how to make one... just change the outside diameter of the split part to suit your tube. http://www.cartertools.com/mandrel1.html I would suggest that you make the split part first but make it a bit oversize to start with and don't split it yet. Then make the expanding cone followed by the main tapered body... leave this in the chuck. slip the split part onto the body followed by the expanding cone and add a washer and nut and tighten down to grip the split part. Turn the outside to a very close fit in your tube. Undo and remove the nut and washer... then remove the split body. Use a hacksaw and put a single split along one side of the part all the way through into the bore. de-bur and reassemble with the nut and washer but don't tighten it. Slip your piece of tube onto the expanding body and tighten the nut to expand the split part until it firmly grips the tube. Face each end to correct thickness... Job Done. Hope this helps.
  13. Hi Huw, Checking the jaws with the chuck unloaded will not give you a true indications since the jaws are free to float a little in that state. Try gripping a piece of ground steel in the chuck and test against the ground steel, ideally you should use a dial test indicator for this which will give you an accurate figure for the run out, however, if you are careful you can get a pretty good idea by: - 1/ bringing the tool gently up to the ground steel and take note of the dial reading on your cross slide hand wheel. 2/ Back the tool off again a couple of turns then rotate the chuck 90 deg and wind the tool back in gently until it touches the ground steel... take a note of the reading on the hand wheel dial. 3/ Repeat step 2 a further 2 times rotating the chuck by 90 deg each step. You can now compare the 4 obtained numbers... subtract the lowest from the highest and you will have the total amount of run out. Most 3 jaw chucks have run out figures of a few thousands of an inch and not much can be done about it. The only exception being a 'grip true chuck' which can be adjusted to zero run out. When you say your work never comes out accurate, what exactly is the problem? The way the lathe is mounted can have quite a lot to do with how accurate it is. I recommend you do this before even considering machining the jaws... there are several things that can cause poor results from a lathe. If you need further help then just ask. Best regards.
  14. Thanks Steve for your input on this issue, it confirms my reasoning of the correct spacing requirement.
  15. I will agree to differ on that... The document you linked clearly states that the filter reduces the back focus by between 0.33m and 1.0mm depending on filter brand. (Back focus reduced by glass thickness / 3) However, this reduction applies only to the optical path of the camera/filter wheel assembly... it does not change the back focus requirement of the FF which will remain at 55mm, therefore you would need to add an extra spacer of the same thickness as the above reduction between the FF and the filter wheel assembly to bring it to the 55mm required between the FF and the camera sensor. There may also be an additional +/- adjustment needed for the specific camera sensor height. It can all get a little confusing.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.