Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

butlermike

Members
  • Content Count

    80
  • Joined

  • Last visited

Community Reputation

12 Good

About butlermike

  • Rank
    Nebula

Profile Information

  • Gender
    Male
  • Location
    Hertfordshire
  1. Thanks both. And thanks Mike for the annotations that's a great help. I had to shoot at 10 seconds as I only had a tripod and a 24mm lens. Any longer and I was getting star trails. I shot it at 10,000 ISO which in hindsight was a bit high as its blown out the brighter stars. I could have gone lower and done more in post. the LP was from the lights as it was in the paper the next day. There were some pictures I saw then that had the same colours as I am getting in this. Just lucky i was behind the mountain that blocked most of it out otherwise it might have blown out the images. But I like the extra colour in the picture, I think I could bring it out even more.
  2. Hi all, Well its been almost a year since my visit to NZ (partly to see friends and partly to see some nice foreign dark skies) so I thought it was about time to have a look at the photos i took in detail and actually do something with them...! This one of the Milky Way is one of my favourites but I'm struggling to bring out the details as I would like to see. It looks like there's a lot of LP at the bottom of the frame but I was at Mount Cook for this so there was none. This was actually the southern lights which were particularly bright for a couple of days around then (it even made it into the news at the time). So that was lucky for me. Although I would like to bring out more of the what was an orange and green cast above the mountains. What do people think about this processing? I know its subjective but I'd like some feedback. This is a combination of 8 exposures (Canon 6D, 24-105mm f4, 10sec exposure) which have been processed in lightroom, manually aligned and median stacked in Photoshop for noise reduction. And then tweaked a bit more in Photoshop. Are the dust lanes clear enough? Does the galactic centre stand out enough against the rest of the stars (there were a lot! it was so amazing to see)? What's your opinion on the composition of the photo? In the picture posted here it looks a bit darker than it does on the original but I guess that's saving it in a smaller size. I also want to print this but its coming out quite dark. Any hints on printing these types of pictures would be gratefully received as well. Also if anyone can pick out any constellations for me I would be very grateful as its all a bit 'starry' for me...and the wrong hemisphere. Thanks for looking
  3. Thanks for the positive clear sky thoughts there Ronin! What's the rule on turning right then? My friends didn't warn me about that!? Thanks beamer. i decided to go with a sky map app. I've already set it up for the southern hemisphere. Like i say I'm mostly going for Milky Way and i'm hoping i'll be able to see it with the naked eye too, for the first time ever.
  4. Hi all, I'm off to New Zealand tomorrow, in part to visit friends but also to do some photography including the night sky. I'm going to a couple of dark sky areas (mount cook being one) and was having a last minute panic that i have all that i need. canon 6D and 50D various lenses from 10mm (on the 50D only) up to 200mm. intervalometer and remote shooting lead. tripods batteries memory cards chargers laptop to transfer images I'm think I'm ok at how to shoot although never done it in anger in a dark sky reserve. Ideally I'd like to get some great widefiled shots of the milky way. given that i'm not tracking that's about all I can do really. Any REALLY last minute advice or hints and tips? Any good places people know of in the tekapo/mount cook and then south from there locations, to shoot from? I'm also doing singapore for the day so if you've any good sites to visit that would be nice to know too. thanks Mike
  5. Finally got it sorted and it's now running fine through APT. (It wasn't a low battery problem in the end) I uninstalled the drivers, plugged the camera in, went through Control Panel, Hardware, found the camera in the hardware list (it had that question mark next to it), right clicked and chose update driver. The canon disc was in the CD drive, let it use that rather than the internet option and away it went! I didn't bother with EOS Utilities in the end as APT was working. And I'm not going to risk it! I'm sure everyone already knew all thus but thought I'd put it here in case someone in the future has the same or similar problem. And thanks for your help Ivo.
  6. Its a 32 bit install, I've just checked. Would the camera having a low battery stop it from working? Its charging now...
  7. 2.5 is older? Well in either case it doesn't work. And the one in the link doesn't work either. Although am I supposed to install that alongside EOS or instead of? I take it I don't need EOS for APT to work?
  8. My mistake, I have version 2.5 Hopefully the one in your link will be older? Just tried EOS utility on a 50D and it works ok. So it must be a version thing. Strange about the old laptop though...
  9. Hi and thanks for your suggestion. The version i have is older than 2.1. I'll try the one in your link instead though just to see if that works. The annoying thing is that i installed the same driver on my old laptop and it works fine! Thanks again for your help.
  10. Hi all, I have done a quick search here (and other sites, Google etc.) looking for any ideas on why I can't connect my Canon 350D to my laptop. I have a USB lead and serial cable. I can connect it to my 'old' laptop with no problems! (I only changed laptops as the 'old' one only had USB1 ports and I needed USB2 (for a CCD). The 'new' laptop is second hand but seems fine and is still running XP as the 'old' one is. The camera connects using the print mode on the camera but obviously this doesn't work with EOS utility. Putting the camera in PC connection mode is where the problem is. Connecting the camera in this mode means its not connected. The connection wizard pops up saying it doesn't recognise the camera and can't install the driver. I have installed the drivers from scratch, twice, with no luck. I have updated them as well also with no luck. I don't think i've done anything different installing the software than I did on the 'old' laptop. which still works with the camera in PC Connection mode. There must be something I'm overlooking. isn't there? This also effects APT which also can't see the camera on the new laptop but can on the old one. Any ideas or anyone had the same problem? Thanks Mike
  11. For terrestrial use then, yeah you've got a point. But for astro non of those advantages really matter. Even the higher ISO probably won't be used for long exposures. At the end of the day you get a great terrestrial camera with the added benefit of the added astro Ha range. If that's important for your work anyway!? I know which way I would go but that's just my opinion!
  12. Why not go with the 60Da? Best of both worlds.
  13. Sigma 18-35mmf

    1. butlermike

      butlermike

      That was supposed to say... Sigma 18-35mm f1.8 just purchased, let's hope for clear skies!!!

  14. BackyardEOS has a download called BackyardRED which is a standalone feature which makes your screen suitable for night vision.
  15. Funny you should say that, I just saw a Televue 8-24mm on Astro buy and sell, and wondered if that would cover my needs in one go. Seems ideal to me as like you say its not my main focus and seems to be a handy workaround. Would that work ok with my scope?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.