Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_terminator_challenge_winners.thumb.jpg.6becf44442bc7105be59da91b2bee295.jpg

t1bbbst3r

Members
  • Content Count

    64
  • Joined

  • Last visited

Community Reputation

7 Neutral

About t1bbbst3r

  • Rank
    Nebula

Profile Information

  • Gender
    Not Telling
  • Location
    Somerset
  1. Probably a bit bonkers in thinking this but does anybody know if you can make these digital setting circles for equatorial mounts? I lost the vernier scale for the r.a & would like a way to make this more accurate if possible. Cheers!
  2. Most useful, will try that too! Thanks again & have a nice day :-)!
  3. Thanks, tried to do it by eye also last night but not nearly as thorough as your directions, will definitely give it a try fingers crossed 3rd time lucky & all that I will see something :-)! Where do you get these instructions from they seem great! Cheers
  4. Hello, tried finding the whirlpool last night & failed :-/, I was wondering if I could get a bit of advice please. I started off at Alkaid (I'm on a standard mount), set the dec. to it (can do this to 0.1deg.), set the r.a to it (within 3 or so minutes) with the vernier scale missing, quickly slew the telescope to where the galaxy should be but all I found was, all I could make out were stars. I have a skymax 127, have seen andromeda before, thats fine, but was wondering if anybody knows if there is a good reason why I couldn't see the whirlpool. 2nd attempt @ it now too, have been using stellarium for co-ordinations & such also if it helps but am just a bit baffled now as to why theres nothing to make out, no fuzzy blobs with discs surrounding them, just a bunch of stars around the same patch of sky.... Apparently with a 20mm & a 0.6 deg. fov it's supposed to fill the eyepiece according to stellarium... Does this make any sense? Thanks!
  5. Ah, think I can get the picture now, cheers. Did you know there are a bunch of conspiracy theorists going round saying some of these sites are for weather modification & can b ounce signals off the atmosphere to cause earthquakes in foreign countries & modify the weather to make crops more expensive.... There's tonnes of videos on youtube about it is some crazy stuff. Never snapped any aliens have you? Their supposed to take left turns from the 3rd to the first dimension, de-materialise into these orbs & use that theory of how particles are all connected to eachother & beam @ lightspeed round the universe where time & space slows down to move round in a stasis field ha. Oh well, the weather mod is based on haarp ofcourse.....
  6. I did see a photo somewhere of a newer eq5, I think, a white 1 which had bearings also in the dec. shaft...... Yes, that's what I mean alright, tried whacking it with a hammer round the edges & all sorts. Gives a lot of friction round its under-side that does! Cheers
  7. So, what's the difference between this & haarp to do with ionising the ozone layer & weather modification if you don't mind me asking..... HAARP uses 110 mega-watts & is 2.8 mhz isn't it?
  8. Just whack a couple 2X barlows together, thats what I'd do, making sure they have coated optics & you'll be fine! That's what they say to do against planets like Saturn anyway, some web-cam barlows go up to 5X for example, the image is just supposed to go a bit wobbly is all......
  9. Try rubbing some grease off, especially if you put it on moderately, this worked for me I had a similar problem so wiped grease off a few washers with a kitchen towel & now everything is tickety-boo!
  10. Under the cap where the scope screws in on the dec., the rim & shaft where the dec. shaft arm sits inside the casing behind the vernier scale, not inside the dec. worm gear as it didn't slide off & everywhere the r.a shaft made contact with its housing on both edges other than bearings, balls or the worm. I then got out all the 'filings' so everything was nice & smooth! Am quite happy with it again, just not the weather & we're supposed to be having another wet summer again! Thanks Denmark & it's haarp machine???
  11. Go on http://www.kickstarter.com/ & see if you can do some free advertising by phoning a radio show or something, you would need to make a lot of people aware though..... Hope it helps!
  12. I used tiffs too, but saved out of photoshop in j-peg format. You should be able to layer, when you get round to doing shorter subs next time, load the two pictures in, add new layer then c&p the shorter exposed frame ontop of that one, erase the edges, go to image-> adjust the brightness + tone a bit to match it up a bit better & in a 'layer mask' (O in a square button/ bottom right) on that layer do a filter-> gausian blur round the edges with the brush tool selected, put the opaqueness to around 50% then it should look a bit like mine, but if its a bit off you can add a new layer again, c&p the original image ontop of the 'shorter exposed 'later 2' image & make it as translucent as you can until you dont notice anything if that makes sense. then just go to layer->flatten image, your done :-)! Cheers!
  13. O.k then, just thought i'd finish this thread off now for future reference (I use the forum searches too). After 3 months I stripped down my mount again because of a backlash issue (Turned out the worm gear twister bolt wore lose), I said firstly that a re-grease makes no difference to slewing, turns out I put too much grease on, the load bearing surfaces' at the top of where the shafts slide in on, that take the weight, only need the tiniest bit if grease (especially if the washers are plastic) & as for the dec. axis, like the r.a one it should only contact the shaft in two places (where it rests on the worm at the top & screws in on from underneath), so there are a couple surfaces inside there which will need filing down quite a lot (cutting out half the friction & eliminating that 'grindy' sound). I now have an r.a axis thats very tight with hardly any friction, but cant get the dec. like that for some reason (It has a lot of contact round the worm shaft I cant get rid of because the worm gear don't slide off to be filed from inside) I have the old grey eq5 that only has bearings in the r.a shaft. On reflection I feel these mounts are quite under engineered, not a good standard if that makes sense & a few hours to do a strip, de-grease, file, polish, clean, polish & slight re-grease should be well worth it if you think it will make an improvement! Grease round the gearing is fine after 3 months & have taken a photo to prove the grease hasn't worn off to bear metal: (a 2£ tube of bicycle grease is fine!) Please can you leave a like if this was of any use to you!
  14. Did this with a skymax 127 on Sunday, also a first attempt (that I could get a result from anyhow), was ~6/20 30 second exp's & ~12/20 10 second exp's stacked in d-s-s then layered in photoshop! I have a r.a motor. *Guiding is for cheaters ;-)!
  15. Should be fine, are you sure your not being paranoid, my orion eyepieces degrade the image at the edge of the lenses' (this is normal), just make sure you dont get grit on them to rub in or you'l tear a hole in the space-time continuum & dr. who isn't real!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.